MKS-80 "clickt"

Dieses Thema im Forum "Reparatur, Pflege, Modifikation" wurde erstellt von Max, 26. Juni 2016.

  1. Max

    Max ||

    Mein MKS-80 "clickt" manchmal komisch am Anfang eines Tons. Das ist besonders gut zu hören beim Triangle-Osc oder wenn das Filter eher geschlossen ist. Es tritt aber auch bei anderen Einstellungen auf.

    -> Anbei ein Audio-File davon.

    Was kann das sein? Kalibrierung nötig? Kondensatoren tauschen?
     

    Anhänge:

  2. fanwander

    fanwander ||||||||||

    Das ist doch normal. Schnelle Hüllkurve schneidet Signalwelle an. Der Anschnitt klickt. Das gehört so.
     
  3. Max

    Max ||

    Hörs dir mal an, ein bißchen Klicken ist ja OK, aber ich finde das ist schon speziell laut und störend.

    Mein MKS-50 macht das jedenfalls nicht.
     
  4. swissdoc

    swissdoc back on duty

    Gerät ist defekt, bitte fachgerecht über mich entsorgen.
     
  5. fanwander

    fanwander ||||||||||

    Zu Dir kostet das Zoll und es ist scheiß weit. Zu mir muss er nur mit der U-Bahn fahren.

    @Max: Klar klickt der MKS-50 nicht so, der hat auch langsamere Hüllkurven.
    Zur Abhilfe einfach das Attack minimal aufdrehen und schon ist das Klicken weg.
     
  6. swissdoc

    swissdoc back on duty

    Man lade sich das File mal herunter und schaue es sich in einem Editor an. Es gibt dort tatsächlich einige Diskontinuitäten, die Welleform ist dort dann nicht mehr "glatt" im mathematischen Sinne. Man könnte nun vermuten, dass das z.B. beim Stimmenklau passiert oder prinzipiell der MSK 80 erst den VCA öffnet und dann dem VCO die neue Tonhöhe bekannt gibt.

    Feine Ohren Du hast... Sei froh, dass Du keinen Waldorf MWII/XT für watteweiche Pads verwenden willst und das mit nur 10 Stimmen...
     
  7. Max

    Max ||

    Sach ich ja... ;-)

    Stimmenklau ist es nicht, das Klicken tritt manchmal nur bei einer einzigen Note auf. Den Attack etwas anheben hilft etwas, aber dann klingt es halt auch nicht mehr so snappy.

    Keiner eine Idee, ob man da irgendwas kalibrieren kann?

    Aber vielleicht ist es auch einfach so - bei lauten Sounds mit offenem Filter ist es überhaupt nicht zu hören (evtl. weil es übertönt wird). Aber bei leisen und gleichzeitig schnellen Sounds hat man halt oft dieses Klicken... wenn dann noch Hall drauf ist, wird es auch noch wesentlich deutlicher hörbar.

    Der MKS-80 bleibt übrigens auf jeden Fall hier - ob mit oder ohne Klicken ;-)
     
  8. swissdoc

    swissdoc back on duty

    Du kannst im Service Manual ja mal die Calibration Procedure anschauen, je nach Mut, Erfahrung und Equipment kannst Du diese nachvollziehen (also nur messen aber nicht schrauben) oder auch durchführen.
    D/A Offset oder VCA Offset könnten ausserhalb der Spec liegen. Es kann aber auch ein Problem mit einem der DMUX oder S/H Chips sein, oder es ist ein grundlgendes Problem, welches jeder MKS-80 hat.
     
  9. Max

    Max ||

    Gerade mal reingeschaut ins Service Manual - da kann man ja wirklich sehr viel kalibrieren, aber ich hab leider weder das Wissen noch das Equipment um das selbst zu machen.

    Kenn wer jemanden bevorzugt im Raum München, der das machen könnte?
     
  10. swissdoc

    swissdoc back on duty

    Frag mal den Florian Anwander (fanwander)...
     
  11. Max

    Max ||

    Der behauptet ja, das gehört so ;-)

    (tut es vielleicht auch...)

    Ich werd die Kiste irgendwann mal zur Generalüberholung geben, ab und zu deutet sich auch schon ein leichtes Knistern an. Aber akuter Handlungsbedarf besteht keiner, meistens klingt alles noch sehr gut.