Mode Machines KRP-1

Dieses Thema im Forum "Studio" wurde erstellt von tongebirge, 17. September 2013.

  1. tongebirge

    tongebirge Tach

    Habe einen gebrauchten Krautrock Phaser bei ebay erstanden.
    Soweit so gut das teil sieht optisch noch top aus.
    Leider bekomme ich es nicht zu Gange.
    Ich schätze beim Versand ist das 18V Netzteil gegen den Bypass Schalter geknallt.
    Sound geht durch aber ich bekomme den Effeckt nicht an.
    Kann ich das mit Fussschalter überbrücken ??
    Was brauche ich für einen Fussschalter ?
    Danke :nihao:
     
  2. Fr@nk

    Fr@nk bin angekommen

  3. tongebirge

    tongebirge Tach

    Hatte das Gerät gestern nicht bei mir als ich gepostet habe.
    Hat ja gar kein Fußschalter eingang :selfhammer:
    Modemachines habe ich gestern schon angeschrieben.
     
  4. Hank1969

    Hank1969 Tach

    Du hast den ersteigert.
    Ich hatte das Teil auch ins Auge gefasst. Na dann Glückwunsch :D
    und hoffentlich bekommst du Ersatz für den Fußschalter.
     
  5. tongebirge

    tongebirge Tach

    Habe den krp heute einen Techniker zum nachschauen gegeben.
    Mode machines senden mir die Hülsen für den Upgrade umsonst zu, was ein Service, obwohl ich das Gerät gebraucht gekauft habe :phat:
    Hatte den krp aufgemacht und gesehen das die fehlen.
    Vielleicht Kauf ich mir noch den WASP und den Juno Filter, scheint mir sehr Kunden orientiert bei mode machines.
     
  6. Hank1969

    Hank1969 Tach


    Besser geht's nicht. :D
    Für die Filter gibt es einige Videos bei youtube, klingen sehr geil die kleinen Dinger.
     
  7. tongebirge

    tongebirge Tach

    Ich gebe dann bescheid wenn der phaser wieder phased :)
     
  8. psicolor

    psicolor Busfahrer und Bademeister

    es sei denn der Techniker verkündet dir ein "phase no more"
     
  9. Hank1969

    Hank1969 Tach

    :rofl:
     
  10. tongebirge

    tongebirge Tach


    Dann benutze eben nur den Bypass Modus der klingt auch sagenhaft :-| :mrgreen:
     
  11. tongebirge

    tongebirge Tach

    So der phaser funktioniert wieder.
    Eine Sicherung war kaputt und eine Halterung mitsamt Sicherung hat Komplet gefehlt.
    :mad: :mad:
     
  12. Hank1969

    Hank1969 Tach

    Das ist ärgerlich, aber ja nur ne Kleinigkeit, hauptsache er funktioniert wieder.
    Also "phase" los :phat:
     
  13. tongebirge

    tongebirge Tach

Diese Seite empfehlen