Monitor-Box knackt...

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von toxictobi, 24. Januar 2010.

  1. toxictobi

    toxictobi aktiviert

    Aloha Leute,
    seit ein paar Wochen knackt mein linker Studio-Monitor (EVENT TR6) in unregelmäßigen Abständen.
    Es ist zwar nicht so laut, als wenn die Box gleich daran krachen gehn würde, allerdings nervt es und auf Dauer ist es bestimmt nicht allzu gesund für den Monitor.
    So viele Geräte sind an dem Stromkreis eigentlich nich dran.
    Habt ihr ne Idee, was das sein könnte?
    Gruß
     
  2. Hört sich nach Wackelkontakt an. Mal den festen Sitz von Audio- und Stromzufuhr überprüft? Knackser kenne ich von Geräten, deren Stromkabel entweder ein Stück aus der Buchse rausgerutscht ist oder von Audiokabeln, die Wackler haben.
     
  3. Ja, erst mal den Kabel und stromkreis überprüfen,alles mal abschalten und eins nach dem anderen neu einstecken. Dabei immer mal gut hinhören !!!
    Kann sein das ein anderes Gerät zu nah an der Box steht , wenn diese nicht total abgeschirmt sind? Kann auch von einem blöden Handy kommen !
     
  4. toxictobi

    toxictobi aktiviert

    danke, hab ma alles durchprobiert und hoffe den übeltäter gefunden zu haben: ein steckernetzteil für meinen alten vestax06"pro" battle-mixer
     
  5. toxictobi

    toxictobi aktiviert

    scheisse, wars doch nich :-x
     
  6. Hast du mal versucht deinen Event Monitor zu vertauschen,also linker Monitor auf die rechte seite und rechter M...??????
     
  7. toxictobi

    toxictobi aktiviert

    Ja, hab jetz gestern mal die die XLR-Kabel vom Mackie1202 zu den Monitoren vertauscht und das Audiointerface vorher rausgezogen und siehe da: das Knacken war dann auf der rechten Seite :idea:
    sprich mein teures AI und die Monitore konnten es zum Glück nich sein, blieb nur noch der Mixer(linker Kanal)
    hab dann mal Klinke statt XLR am Master verwendet, gleiche Problematik, beim einstecken hab ich dann schon so ne Art Krisel-Geräusche wahr genommem,
    und jetz kommts: hatte die normale Soundkarte des Rechners über Chinch am Tapeinput des Mixers und n Vestax DJ-Mixer(hat nur Chinch) ebenfalls über Chinch mit Klinke-Adapter auf einen Line-Input eingesteckt,
    und in der Nähe dieser Kabel wurde das Krisseln lauter. Bei vorheriger Fehlersuche hatte ich beide Kabel schon aus dem Mixer gezogen (PC und DJ-Mixer warn aus), aber wahrscheinlich nich weit genug weg jepackt...
    Da die Chinch Kabel nich geschirmt/symmetrisch sind, muß sich um die Kabel wohl ein Feld aufgebaut haben, welches das Knacken auf dem linken Kanal verursacht hat??!
    Hab jetz mein ff400 auch als normale soundkarte für Windoof angemeldet. Ma sehn äh hörn, dieses laute Knacken was sich nach Stromspitze anhört, hab ich noch nich wieder gehabt, werds nach der Arbeit auf jeden noch mal checken...
    :amen:
     
  8. eeehm, hast Du vielleicht mehrer digitale Audio-Geräte an dem Rechner? Dann könnte das einfach das Knacken sein, das man kriegt, wenn man ohne Wordclock arbeitet.
     

Diese Seite empfehlen