Monitorboxen scheppern - kaputt?

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Ed Solo, 1. Dezember 2007.

  1. Ed Solo

    Ed Solo Tach

    Meine Monitorboxen (Event TR-6) scheppern auf einmal ziemlich laut im Tieftonbereich um die 100 Herz - auch bei relativ leisen Sounds. Ich weiss gar nicht seit wann das so ist, weil ich sie zuvor länger nicht mehr richtig benutzt hatte. Habt ihre eine Ahnung woran das liegen könnte ? (also es scheppern wirkllich nur die Boxen selbst - rund rum ist nichts das mitschwingt)
     
  2. Plasmatron

    Plasmatron bin angekommen

    irgendwas lose und schwingt mit ? - nach einem Transport kann sich auch der Korb von deinem Speaker verziehen und es kommt luft durch.

    Bewege doch mal bitte deine Membran vom Tieftöner gleichmäßig nach innen und schau mal ob da was schrubbt - das wäre dann die Spule die den Magneten berührt.

    es kann auch ein Kable sein das ungünstig an einem Bauteil mitschwingt oder eine Verklebung am Refelx Rohr ?

    hast du noch Garantie, wo gekauft ? Gruß
     
  3. Ed Solo

    Ed Solo Tach

    also transport kann ich aussschliessen. kabel ich hab ich auch überprüft, daran liegts nicht. ich denke dass da tatsächlich, wie du sagst, innen ein bauteil vom tieftöner mitschwingt - die membran hab ich mal bewegt, da schrubbt nichts. ich weiss nicht ob das ein grund sein kann: Aber neulich hatte ich unabsichtlich einen wirklich sehr hohen pegel anliegen, als ich die boxen eingeschaltet habe. das hat ziemlich gekracht. vielleicht ist da was kaputt gegangen

    habe keider keine garantie mehr, aber werde wohl trotzdem mal zum händler damit gehen - habe nur etwas bedenken dass eine reparatur mehr kostet als neue boxen.
     
  4. herw

    herw Tach

    oje, das schlechte Gewissen kommt zuletzt
     
  5. Plasmatron

    Plasmatron bin angekommen

    Also wenn nix schrubbt klingt das eigentlich nicht nach einer zerschossenen Box. Wie tieffrequent ist das Geräusch - geh mal mit einem Frequenzgenerator dran und schau mal wann das Geräusch am lautesten ist. Gib mal 1 Khz auf die Box und dämpfe vorsichtig den hochtöner mit deinem Finger - eventuell kratzt der. Mach das gleiche mal bei 100 Hz mit deinem Bass. Drück doch mal den Kranz an dem dein Lautsprecher befestigt wurde ab, mit hohem druck, achte dabei ob sich das Geräusch verändert - am besten tust du das bei der Frequenz bei der das Geräusch am lautesten ist ( es wird auf jeden Fall eine Resonanz Frequenz haben ). Gib auch mal punktuell druck auf alle Teile wie den Amp Kasten und höre auf Veränderungen. +
     
  6. Ed Solo

    Ed Solo Tach

    es scheppert vor allem bei frequenzen um die 50 herz. habe das mal mit einem analyzer tool überprüft.

    das abtasten/drücken auf membran und chassis an veschiedensten stellen hat leider nichts verändert. Ich hab auch mal mit den jungs von hyperacitve, dem vertrieb von event telefoniert. die konnten auch nicht wirklich sagen woran das liegen könnte.

    eigenartig ist auch, dass es bei beiden boxen exakt gleich scheppert - als ist es eher unwahrscheinlich, dass sich da etwas mechanisch gelöst hat.
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht irgendwo im Audio-Weg ein Kontakt Problem, das kann schonmal "scheppern" und "kratzen"...
     
  8. Plasmatron

    Plasmatron bin angekommen

    ich glaube eher an einen zerschossenen Transistor, wenns bei beiden Boxen ist und nichts mechanisches ist.

    wird das Geräusch mit der Verstärkung lauter oder bleibt es imm gleich laut. Bei 50Hz kanns auch die Siebung sein, dann würde es aber immer brummen.

    ich tippe auf endstufen Transen

    wie klingt dein Sinus bei 100 Hz, sind es hohle Obertöne oder sehr metallische - beschreib die mal - dann kannst du eventuell gleich die Transen bestellen und auswechseln, kostet kaum was..
     
  9. Ed Solo

    Ed Solo Tach

    das scheppern wird mit dem signal lauter.

    ich hab gerade mal die tieftöner ausgebaut und mal ausserhalb des chassis betrieben. dabei hab ich festgestellt, dass es die membran des tieftöners selbst ist, die das geräuscht erzeugt. es ist wie ein "flattergeräusch", wenn der tieftöner schwingt und die luft bewegt.
     
  10. gerwin

    gerwin Tach

    Guck mal, ob sich irgend wo die Membran von der ausseren Gummisicke abgeloest hat! ;-)
     
  11. x-deio

    x-deio Tach

    ich habe das gefühl das eine box mehr bass wiedergibt als die andere. kann es aber echt nicht genau sagen.

    kann man das selber testen oder muß man die boxen zu einem techniker weggeben ?
     
  12. francesco

    francesco Tach

    Standort der Boxen schon mal getauscht?
    Also die Linke nach Rechts und die Rechte nach Links? (keine politische Aussage hier :cool: )

    Bassentwicklung ist extrem Aufbau abhängig, vor allem wenn nicht Alles komplett symetrisch ist. Also symetrisch im Raum, zum Zuhörer, Raum symetrisch eingerichtet etc.

    Gruß, Frank
     
  13. x-deio

    x-deio Tach

    ok danke, werde mal boxen/seitenwechsel vornehmen.
     
  14. x-deio

    x-deio Tach

    tatsächlich, ist immer noch so. dann muß ich was an der aufstellung ändern.
    ich dachte da wär schon wieder was hinüber.
     

Diese Seite empfehlen