Moog Little Phatty Keyboard Anschlag

Dieses Thema im Forum "Analog" wurde erstellt von tosh, 20. Oktober 2010.

  1. tosh

    tosh Tach

    Hi,
    ich habe das Problem dass meine Tastatur vom Little Phatty nicht mehr auf jeden Anschlag reagiert, dass heißt ich spiele zum bsp eine Tonleiter staccato nach unten und mein Moog spielt nicht mehr jeden Ton.

    Gibt es irgend eine Einstellung die das ganze wieder behebt ? Oder ist einfach der Kontakt kaputt und ich muss da mal irgend etwas dran machen ?
     
  2. Eylhardt

    Eylhardt Tach

    Immer die gleiche Taste? Dann ist es wohl der Kontakt.
    Je nach Re-Trigger Einstellung könnte der Filter bei bestimmten Sounds auch zu weit geschlossen sein (wenn die Hüllkurve den Filter stark und schnell moduliert).
     
  3. XCenter

    XCenter Stimmungsmacher

    Das ist ein Serienfehler, den Moog beim SlimPhatty abgestellt hat. :mrgreen:

    Wenn das mehrere Tasten gleichzeitig betrifft, womöglich im festen Abstand, liegt ziemlich sicher ein Elektronikdefekt vor und keine Verunreinigung der Kontakte. Bei einer einzelnen Taste lohnt es sich, da mal selber nachzuschauen, ob nicht doch ein Fussel den Kontakt blockiert. Ansonsten ein Fall für den Service IMHO.
     
  4. tosh

    tosh Tach

    Ist das als Serienfehler bekannt ?

    Hm werde mal auschecken ob es bei allen Tasten ist.

    Habe noch Garantie, aber eigentlihc keine Lust den abzugeben ;-)
     
  5. XCenter

    XCenter Stimmungsmacher

    Nein, das war ein Scherz (siehe Smiley).

    Du hast Garantie und willst ihn trotzdem nicht zum Service geben? Kann ich nicht nachvollziehen.
    Klar ist das nicht geil, den Phatty erstmal aus dem Studio zu verdammen, aber welche Alternative hast du?!
     
  6. tosh

    tosh Tach

    An sich keine.Werde das nochmals genauer unter die Lupe nehmen ! Vielleicht war es auch ein Fehler meinerseits zwecks Hüllkurveneinstellung !
     
  7. citric acid

    citric acid aktiviert

    hatte mal ein midi loop( irgendwelche midi probleme) . evtl ist das ja bei dir das gleiche, wenn du das midi out angeschloßen hast ziehe einfach mal das kabel ab oder besser versuche es mal ohne midikabel (in /Out) .

    Hatte mein setup geändert und die probleme waren weg .-)
     

Diese Seite empfehlen