Mopho Keyboard - Bug beim Poti Passthru Mode?

Dieses Thema im Forum "Analog" wurde erstellt von Mork vom Ork, 25. April 2012.

  1. Ahoi!

    Hab seit heute ein M.Keyboard und bin grade darüber gestolpert,dass die Potis sich beim Umschalten der verschiedenen Hüllkurven/Oszillatoren etwas eigenartig verhalten.
    Aktiviert habe ich den Passthru Modus -> also sollte man meinen: gewünschte Hüllkurve aktivieren,Wert abholen,fertig.

    Tatsächlich springt der Wert aber nachdem man z.B. den jeweils ersten der drei Hüllkurven-Werte (z.B.Amount bei der Filter Hüllkurve) abgeholt hat bei den anderen einfach immer direkt auf den aktuellen Poti Wert, ohne dass man den Wert abholen kann.Bei den beiden OSCis verhält es sich genauso.

    Müsste das nicht eigentlich so sein, dass man den Wert dann trotzdem noch abholen muss oder ist das einfach ein Design / OS Fehler ?

    Der Relative Mode funktioniert soweit ich das beurteilen kann einwandfrei, arbeite aber eigentlich lieber mit dem Passthru Mode ehrlich gesagt.

    Hmmm.

    Danke für eure Hilfe :adore:
     
  2. Nochmal etwas genauer:

    Ich schalte ein Patch um.
    Aktiviere die erste Hüllkurve (vom FIlter in dem Fall)
    Hole ganz klassisch z.B.den Filter-AmountWert ab,sagen wir bei 54,drehe dann hoch auf z.B. 127,bin zufrieden.Alles normal soweit.
    Wechsle dann zur AMP Hüllkurve,will dort ebenfalls den Amout verändernt (der liegt z.B.gespeichert bei 30) - jetzt müsste ich doch eigentlich diesen Wert auch erstmal abholen,um ihn dann weiter zu bearbeiten oder?!

    Was tatsächlich passiert ist aber,dass ich das Poti betätige und der Wert sofort auf den physischen Wert springt (in diesem Falle 127,das hatte ich ja zuletzt an diesem Poti eingestellt,für die Filterhüllkurve).

    Das ganze Prozedere lässt sich dann beliebig fortführen für die anderen Parameter der Hüllkurven und Oszillator ,der erste Wert muss immer artig abgeholt werden und alles ist normal,aber sobald ich zur 2./3.Hüllkurve bzw.zum 2.Oszillator wechsle und dort das gleiche Poti betätige springt der Wert einfach auf seinen physischen Wert anstatt abgeholt werden zu müssen (wie das ja eigentlich gedacht ist).

    Hmm,hab grade schonmal dem Support gemailt,mal sehen,was die sagen.
     
  3. So,die Antwort vom Support wie folgt:

    Ich glaube,das ist der erste bestätigte Bug meines Lebens (den ich selbst gefunden habe und für wichtig genug gehalten habe,ihm den Support zu übermitteln,haha) :mrgreen: :ruhm:
     
  4. citric acid

    citric acid eingearbeitet

    habe ich noch nicht bemerkt. aber ich denke die machen nichts mehr fuer den mopho. den die anderen bugs sind ja auch noch nicht behoben und die vom tetra auch nicht... :heul:

    den noch ist der mopho key und tetravso das geilste seit langem.
     
  5. Ja,so tragisch ist das ja zum Glück auch nicht.War im wesentlichen nur etwas irritiert :invader2:

    Nudenn,wir schauen mal.
     

Diese Seite empfehlen