Morpheus endgültig Defekt?

Dieses Thema im Forum "Digital" wurde erstellt von Symptom, 1. Juli 2012.

  1. Hallo Kollegen,
    habe hier gerade einen Morpheus bei Ebay gekauft. Sieht äußerlich tadellos aus. Wenn ich ihn allerdings anmache, leuchtet das Display, ohne etwas anzuzeigen, alle LED leuchten ebenfalls, dann werden sie kurz schwächer, einige pulsieren etwas, um dann nach einigen Sekunden wieder hell zu strahlen. Das Menü mit der Eigendiagnostik und dem Initialisieren, welches man mit einer Tastenkombination bei anschalten des Gerätes starten kann, läuft tadellos. Jeder Selbsttest scheint auch zu bestätigen, dass alles in Ordnung wäre. Bis auf Tests die wahrscheinlich eine bestimmte Peripherie brauchen, Miditest, Audio Return Test und Download Test.
    Kann jemand mit diesen Angaben etwas anfangen? Irgendein technisch dermaßen versierter Mensch da, der sich mit diesen digitalen Geräten auskennt?
    Sagt mir, dass noch was zu retten ist, sonst muss ich das heißbegehrte Stück zurückgeben (und ich möchte lieber ein funktionierendes Gerät als das Geld!) :heul:

    Grüße,
    Das Symptom
     
  2. microbug

    microbug |||

    Der Speichertest meldet auch keine Fehler?

    Der Morpheus basierte ja auf der gleichen Hardware wie Vintage Keys und Ultra Proteus, die haben intern Steckmodule für Betriebssystem und Samples, die Testroutinen waren davon AFAIR unabhängig untergebracht. Mach die Kiste mal stromlos (Netzstecker ziehen) und schau rein, ziehe mal die Steckmodule aus den Sockeln und setze sie wieder ein, manchmal hilft das.

    Die Beschreibung liest sich nach einem nicht startenden Betriebssystem, aus welchem Grund auch immer.
     
  3. Hallo Dietmar,

    Danke für den Tipp,
    aber das scheints nicht zu sein. Intern sehe ich nur vier gesockelte Chips, allerdings diese, die richtig im Sockel versenkt sind - da traue ich mich ohne Spezialwerkzeug nicht ran. Zudem habe ich das Gerät an sich zum Laufen gekriegt: Wenn man es Initialisiert und sofort danach neu startet. Dann läuft allerdings immer nur ein Kanal, dieser scheinbar zu leise. Zudem hat man recht lautes Ein- und Ausschalt- knacken. Was auch noch auffällt: Nach dem Ausschalten leuchtet an meinem Mischpult die Eingangs LED von dem Morpheusausgang der gerade nicht funktionierte einmal hell auf und erlischt dann langsam- als wenn sich da ein Kondensator noch fett entlädt. Denke das Netzteil macht komische Sachen, wohl eher ein Fall für die Servicewerkstatt.

    Syymptom
     
  4. microbug

    microbug |||

    Weiß jetzt nimmer, ob da noch Standardnetzteile verbaut sind oder schon Schaltnetzteile, aber wenn die Chips nicht richtig in den Fassungen stecken kann man sie normal einfach reindrücken, braucht's kein Spezialwerkzeug dazu. Ein Bild wäre gut, auf dem man das sehen kann.
     
  5. DrFreq

    DrFreq -

    1stens Wenn du das Teil schon aus einander geschraubt hast, ist es fraglich ob du dann rechtlich noch die Möglichkeit hast das Gerät zurück zu geben um dein Geld zurrück zu bekommen, auch wenn es Gebraucht ist.. eventuell musst du den Verkäufer ein wenig anschwindeln.. Allerdings gehen die meisten auch in dieses Forum und so viele von den Morpheus werden wohl kaum Zeitgleich verkauft worden sien und noch dazu wenn sie defekt sind..

    2tens.. Wie oft habe ich in der gesamten Vergangenen Zeit auch wenn ich daraufhin immer von Einigen bloss gestellt werde, geprädigt die Finger von diesen alten Scchrottkisten zu lassen... Das Ding ist über 20 Jahre alt, ist doch ganz klar das das Teil am Arsch ist. Finger weg! von dem alten Gebrauchtmarkt Zeug, erst recht wenn es so alt ist. Älter wie 5 Jahre, vielleicht bei einigen Ausnahmen wenn sie sehr gut erhalten sind und nie benutzt wurden maximal 10 Jahre (Waldorf Q, Noah EX uns Konsorten). Aber alles was noch älter ist schrillt der absolte Finger Weg Alarm. Und bei analogen Mischpulten so wieso, da würde ich teilweise noch nicht einmal ein 2 Jahre altes Pult kaufen ohne es nicht vorher selbst durch gecheckt zu haben. Es gibt ganz ganz seltene Ausnahmen wo man wirklich altes Zeug bekommt, das immer abgedeckt im Eck stand und der Inhaber das Teil nur 2 mal im Jahr eingeschaltet hat...

    Abgeshen davon, weiss ich nicht warum man sich son EMU Morpheus kauft, die Dinger sind sowieso schrott. Die Dinger klingen wie ein Witz, da kann ich auch von der Onboardsoundkarte den GM Midi Synth nehmen..

    Sry wenn ich wieder so krass sein muss, aber ansonsten kapieren es einige scheinbar nicht
     
  6. Anonymous

    Anonymous Guest

  7. microbug

    microbug |||

    Leg mal zur Abwechslung ne neue Platte auf, die hängt langsam.
     
  8. DrFreq

    DrFreq -


    ich werde es so lange wiederholen bis es auch beim letzten im oberstübchen geklingelt hat.. ich kann es nämlich nicht mit ansehen und es tut mir in der seele weh mit an sehen zu müssen wie andere ihr teures geld für das sie hart arbeiten mussten raus schmeissen, nur weil sie irgendwo im internet gelsen haben das das teil angeblich so geil wäre und vintage und retro und weiss der geier was man so alles von einigen geräten, egal wie schrottig sie sind liest
     
  9. mir hat der ignoreknopf geholfen. das forum scheint subjektiv 1/3 weniger bullshit zu enthalten. pack thx2 einfach noch dazu, dann bist du bei 50% bullshit. :phat:
     
  10. DrFreq

    DrFreq -

    weil du es bist schenke ich dir nen Emu Morpheus zum Weihnachten
     
  11. microbug

    microbug |||

    Da ist was dran. Dummerweise wird ignore von Tapatalk nicht unterstützt, aber Browser ist ja beim iPad benutzbar :)
     
  12. ich nutze opera auf dem pad, läuft meistens. leider wird davon der morpheus auch nicht heile :sad:

    drfreq: den kaputten morpheus möcht ich nicht geschenkt, ansonsten gern. soll ich dir meine adresse zukommen lassen? :P du hast bestimmt noch mehr digitalgeraffel, das du nicht mehr brauchst.
    das schöne an ignore ist, dass man selektiv beiträge anzeigen lassen kann. z.b. wenn man vorher schon weiß, dass der nächste beitrag eines users an einen selbst gerichtet ist, und man die reaktion vielleicht lesen möchte.
     
  13. Hey Ignore is ja geil!

    bin nich so viel in Foren unterwegs, da ich zur Zeit sehr Viel Zeit mit Klavierspielen lernen verbringe (will zumindest die Inventionen von Bach endlich schaffen). Da brauch ich, nachdem ich seit fünfundzwanzig Jahren Musik mache keine Tipps von leuten die nicht mal Keyboard spielen können. Wer heute noch Geräte Kauft, ohne genau zu wissen, was er kauft (der Morpheus klingt, auf einem Kanal, bisher genauso, wie ich es wollte) hat wahrscheinlich kein Internet. er ist eine schöne Ergänzung zu meiner Wavestation, dem Virusb meinem MonoPoly und meinem Minimoog. Und ich werde mir dennoch eine alte Microwave und ein FS1r dazu kaufen, wenn sich die Gelegenheit ergibt. (is DRfreq hier der haustroll?)

    Lg
    Symptom
     
  14. DrFreq

    DrFreq -

    ja, habe ich:
    [​IMG]

    scheinbar doch, weil sonst hättest du dir ja nicht das gerät gekauft.. ich mache nur spass :mrgreen: Ist halt alles Geschmackssache, mir persönlich gefällt der E-mu Proteus 2500 besser
     
  15. So isses. Proteus 2500 war nur an zweiter Stelle, hatte zuwenig Filtermodelle :D
    Allerdings erlaube ich mir einen sehr eigenen Geschmack. Brauchte dahingehend von niemand einen Tipp. Den Morpheus fand ich schon 1993 geil, seitdem wollte ich ihn HABEN, im Sinne von physisch besitzen. Wäre kaum anders, wenn es eine Softwareemulation davon gäbe (sonst könnte ich auch meinen Minimoog :ms20: gewinnbringend verkaufen. Is halt vor allem in der Kunst auch eine emotionale Frage.

    lg
    Symptom
     
  16. microbug

    microbug |||

    Den Amazona-Bericht kennst Du, oder? Es gibt ja noch den Ultra Proteus, der den Morpheus beinhaltet.

    Ich erinner mich noch sehr gut an die Vorstellung dieses Gerätes auf der Messe durch Dave Bristow, der damals frisch von Yamaha zu Emu gewechselt war. Der Z-Plane Filter steckt ja auch in den Samplern aus der Zeit drin, also mindestens mal EIV-Serie. Wie das da mit den Filtermodellen ist, weiß ich nimmer, so weit bin ich bei meinem E5000 nicht vorgedrungen.

    Jaja, wir sind ein wirkliches Luxusforum, welches sich sogar Haustrolle leisten kann. Am Besten immer auf die Fütterungszeiten achten (ich weiß, das sagt der Richtige ...).

    Opera hatte ich mal kurz drauf, fand ich unbedienbar. Mal Mercury oder icab probieren, letzteren hab ich auch aufm Mac laufen.

    BTT: kannst Du mal ein Bild vom so einem oben genannten Chip machen? Nicht, daß dass wirklich das Problem ist.
     
  17. Ja den Amazona Bericht kenne ich, gehörte halt zu meinen Infoquellen, das Gerät selbst habe ich auch schon in den Neunzigern gehört. UltraProteus hat zwar eigentlich sogar noch mehr Filtermodelle, aber ich habe eher die Befürchtungen, dass ich mich bei dem Gerät zu sehr mit dem, für damalige Verhältnisse, gewaltigen Sampelvorrat (wohl aus Proteus 1, 2, 3) beschäftige. Der Morpheus ist so "schön beschränkt" auf Synthesizersounds; und um das selbstständige synthetisieren von seltsamen Sounds geht es mir.
    das Gerät habe ich übrigens, das Thema kam ja schon oben, mit "Erlaubnis" des Verkäufers geöffnet. Nix gefunden, was ich als angelernter Laie auf dem Gebiet erkennen könnte. Vermutlich ist es wirklich ein elektrisches Problem, weniger eins, was die Microprozessoren betrifft. Nun ist das Gerät bei einem Laden hier in Bremen, der sich auch solche Reparaturen zutraut, der Verkäufer wird das wohl bezahlen, wenn es sich aus seiner Sicht noch lohnt, oder das Gerät zurücknehmen.. insofern kann ich zur Zeit keine Photos machen.
    Werde aber berichten, was weiters passiert.

    LG

    PS: was meinst du mit Opera? Hatte ich davon gesprochen?
     
  18. DrFreq

    DrFreq -

    Ich kann mich auch noch sehr gut daran erinnern, wie Barrack Obamo gemacht hat, ich bin ein Berliner :mrgreen:
     
  19. Hallo zusammen!

    hier nun das Ergebnis: Das Gerät wurde erfolgreich repariert. Kosten: 45,90€. Hat der EBAY Verkäufer übernommen. Kann diesen nur weiter empfehlen (tontornado). Nun läuft alles und klingt so wie ich mir das vorgestellt habe. Endlich findet man immer den richtigen Filter (auch wenn diese nat. immer digital klingen, aber analog habe ich ja auch).

    Jetzt brauch ich noch ein weiteres Midi-interface.....(anderes Thema)

    LG
    Das Symptom
     
  20. microbug

    microbug |||

    Er hat "Jehova" gesagt ...
     
  21. Jockel

    Jockel -

    Ach du sch...., der Forums-Wilderer ...
     
  22. Anonymous

    Anonymous Guest

    Für nicht Eingeweihte...Der Herr Tonatom greift hier im Forum gern für wenig Geld Geräte ab und vertickert sie mit reichlich Aufschlag in der Bucht.
     
  23. Ich habe gestern einen e-mu Morpheus bekommen, der wegen nicht startendem OS weggeworfen werden sollte. Ich sehe hier gewisse Parallelen mit dem ursprünglich diskutierten Fehler. Das Gerät geht an, entweder mit einem komplett leeren oder komplett schwarzen Display, alle LEDs sind an und auf Tastendruck am Gerät gibt es keine Reaktion. Mein erster Gedanke war auch, erstmal die gesockelten Chips zu überprüfen. Gibt es sonst noch irgendwelche typischen Probleme? Wie sind die Tastenkombis für die Selbstdiagnose? Hat jemand ein Service Manual? Vielen Dank!
     
  24. Es scheint am ehesten ein Problem mit dem Schaltnetzteil zu sein, jedenfalls kann ich nichts anderes finden. Der Morpheus fährt nur unregelmäßig hoch. Mal läuft er ganz normal, mal hängt er sich beim Anschalten auf, und das Display ist hell und leer oder komplett an (alle Dots an). Gibts andere Erklärungen? Was würde ein Wechsel kosten und was für ein Netzteil ist verbaut?
     
  25. microbug

    microbug |||

    Hast Du denn mal die Spannungen gemessen?

    Oder gar mal ein anderes Netzteil drangehängt? Dürfte wahrscheinlch eh vor allem +5V liefern und evtl noch weitere Spannungen für die Wandler.

    Fürs Gucken, ob er stabil hochfährt, dürften die 5V alleine ausreichen.

    Kommt auch drauf an, wie der Reset ausgelöst wird. EMU hat zumindest in seinen Samplern einen Controller dafür verbaut, also sowas wie TL-7705, denen kann man nämlich sagen, unter welchen Umständen ein Reset ausgelöst werden soll. Für das Timing benutzt dieser einen normalen Kondensator, keinen Elko.

    Die simple Art des Resetimpulses wird dagegen mit einem Elko und einem Widerstand erzeugt, und wenn dieser Elko platt ist, kann das schonmal solche Effekte machen.
     
  26. Danke Dir für die sehr guten Hinweise, echt klasse! Ich habe noch gar nichts gemessen. Deine Erklärung mit dem Reset bei unerwarteten oder zu niedrigen Spannungswerten aus dem Netzteil klingt für mich logisch. Das Netzteil ist allerdings extra verkapselt und scheint innen so eins zu sein: http://www.eprelectronics.com/store/E-m ... 11-p4.html

    Ich hatte jetzt nicht vor, das aufzustemmen oder daran rumzubasteln.

    Ich kann mal schauen, was an den einzelnen Pins ankommt. Ich wüsste jetzt auch als Laie nicht, an welchen der Pins ich mit 5 oder 12 V rangehen sollte.

    Vorerst habe ich mal die Adern der zuleitenden Kabelpeitsche vor dem Sockel ein wenig "durchgeknetet", seitdem ging er zuletzt mehrere Male zuverlässig an - aber wer weiß wie lange? Vielleicht hat eine Ader einen Wackelkontakt und dann hängt sich das Gerät auf, wenn auf einem Pin nichts kommt? Ich werde es morgen wieder versuchen, kann dann auch nochmal ein Foto vom Innenleben machen. Vielleicht ist ja dann herauszubekommen, wo der Controller und evtl. der Elko sitzt. Chips und Elkos waren jetzt erstmal alle inspektorisch okay. Beim Netzteil riecht auch nichts komisch.

    Die Tastenkombi für die Selbstdiagnose ist übrigens, beim Einschalten die beiden Cursor-Tasten zu halten.
     
  27. microbug

    microbug |||

    Bei einem Schaltnetzteil ist es auch gut, das zu verkapseln, außerdem läßt man da eh die Finger davon und tauscht es im Zweifel aus, denn bei sowas muß man sich schon sehr gut auskennen, um da was reparieren zu können.

    Manchmal hilft es übrigens, einfach mal den Stecker, der vom Netzteil an die Hauptplatine führt, abzustecken und wieder dranzustecken.

    Beim Messen ist es oft so, daß man da anhand der Farben schon bissl was sehen kann, welche Ader was führt. Oft ist die Masseleitung doppelt ausgeführt und schwarz.

    Beim Morpheus ist das alles sehr bunt, wie man hier sehen kann:

    [​IMG]

    Der hier verwendete Steckertyp ist mir allerdings schon mehrfach durch Kontaktprobleme negativ aufgefallen, den mal abstecken und die Kontakte anschauen.
     
  28. Den Stecker hatte ich bereits vorher ein paarmal abgezogen und aufgesteckt und die Pins ein wenig mit Alkohol gereinigt. Erst danach ist er zum ersten Mal überhaupt wieder angegangen. :supi:
    Ich schaue morgen nochmal, ob die Verbindungen der Kabel zum Stecker alle gut aussehen, vielleicht ist da eine kalte Lötstelle oder tatsächlich eine Ader beschädigt.
     
  29. Ein sichtbares Problem gab's nicht. Er geht wieder zuverlässig an, vielleicht war es ja doch ein Kontaktproblem am Stecker. Wenn es wieder akut werden sollte, weiß ich, wo ich die Fehlersuche beginne.
     
  30. microbug

    microbug |||

    Aus meiner Erfahrung kann ich sagen, daß bei Geräten amerikanischer Herkunft fast immer die Steckverbinder das Problem darstellen. Ganz schlimm war das bei Ensoniq, besonders bei den großen Modellen.
     

Diese Seite empfehlen