MOTM 300 VCO: LS3954A

Dieses Thema im Forum "Lötkunst" wurde erstellt von Servit, 19. Dezember 2007.

  1. Servit

    Servit -

    Moin,

    hat den schon jemand gebastelt? Da sind ja einige Teile bei meinen Standardlieferanten recht schwierig zu bekommen. Ich hab jetzt alle, bis auf den LS3954A. Kennt da jemand einen Ersatz für??
    Ansonsten hab ich alle Teile bei Farnell gefunden. Ach ja, der MTA-156 fehlt mir auch noch. Ich habe zwar voller Vorfreude eine Tüte MTA-156 bei Farnell bestellt, aber leider hat sich dann rausgestellt, das die 3-Pin Stecker auch so heißen...:sad:
    Gruß
    Andreas
     
  2. tomcat

    tomcat -

    Die LS waren eine harte Nuss. Ersatztyp weiss ich keinen, denke schon das es da irgendwas geben muss. Die einzige Quelle für die LS war für mich damals über einen Distributor von Linear Systems. Hat eine Zeit gedauert und die Dinger waren teuer. Hab damals eh hier nachgefragrt wer Interesse hat, das war aber sehr mässig (bis auf die üblichen Verdächtigen ;-) )

    Wieviele brauchst denn? Ich muss mal schauen ob ich Reserve eingeplant hatte, glaub aber eher nciht, weil die Dinger eben teuer waren.

    P.S. MTA156 gibt nur den Steckertyp MTA und den Pinabstand 1.56 vor, die gibts von 2-X polig. Genauso wie die MTA 100.
     
  3. MOTM DIY special part kits kennst Du? Ist natürlich etwas ubertrieben, da Dir ja nur noch ein IC fehlt. Ansonsten frag Paul, ob er Dir einen LS3954A verkauft oder frag in der MOTM Yahoo-Group. Viel Glück!
     
  4. Servit

    Servit -

    Erstmal Danke. Ich finde schon noch einen Anbieter...eilt ja nicht...

    Also bei MOTM bestelle ich garantiert nichts mehr:
    - horrende Portokosten
    - die Portokosten waren auf dem Lieferschein nicht mal separat aufgeführt, so daß ich dafür auch Zoll zahlen mußte
    - eine Platine war auf der Leiterbahnenseite mächtig zerkratzt
    - hat ewig gedauert

    Gruß
    Andreas
     
  5. Naja, 20USD Port = 14€ und darauf 2,7% Zoll = 0,38€. Das würde mich nicht abschrecken.

    Ich hätte jetzt gedacht, dass Paul sowas umtauschen würde. Hast Du ihm mal diesbezügl. gemailt? Meine 3 MOTM-PCBs waren 1A.

    Ist Pauls Privatvergnügen und kein Unternehmen, aber seit MOTM 2.0 (= Online-shopping?) soll das kein Problem mehr sein.

    Gute Ratschläge beiseite, ich wäre auch erstmal genervt.
     
  6. Anonymous

    Anonymous Guest

    ich hatte ihn bereits mal angefragt wegen der LS3954.
    die frage zielte aber darauf ab die zusammen mit 300er boards zu bekommen um die chance zu erhöhen dass er ja sagt.

    Ich werde demnächst 300er boards bestellen. Dank Tomcat habe ich schon ein paar LS3954.
    so 1-2 kann ich dir höchstwahrscheinlich nehmen denk ich mal. ( ich hoffe Paul macht da noch mit )
    Er verlangt aber nen saftigen Preis ( ich hoff ich hab das mail noch, denn er meinte ich solle das dann zitieren bei den komments )

    Soweit ich weiss waren die LS3954 für tomcat ne härtere nuss als es in seinem post ersichtlich wird.
    ich PMe bevor ich bestelle ( höchstwahrscheinlich in 2-3 wochen )( Geld könntest dann innerhalb von DE überweisen, oder im gegenzug direkt was für mich in DE bestellen )
     
  7. Servit

    Servit -

    Verbesserung: Porto = 40$ und darauf 19% (Einfuhrzoll und Gebühren sind zufällig genau 19%...)
    Wenn ich dann die zerkratzten Platinen wieder hinschicke, hab ich im nächsten Jahr nichts zum Löten...:)

    @ Funky: das wär ne Klasse Idee. Im Februar bin ich wieder in Zürich, da könnte ich dir erstklassig Bauteile mitbringen...
     
  8. Du hast nur vom Zoll geschrieben - zu Recht, denn die Einfuhrumsatzsteuer (19% in D) muss lt. den Einfuhrbestimmungen auf den Warenwert sowie auf Porto und Verpackung gezahlt werden. Ist nicht Pauls Fehler. Dazu kommt der Zoll, der nur auf den Warenwert gezahlt werden muss, der lag für meine Blacet-Kits bei 2,7%.
     
  9. Anonymous

    Anonymous Guest

    Das Thema ist für mich jetzt auch akut, da ich mir die MOTM-300er Platine bestellt hab. Das Spare-Parts-Set war mir aber zu teuer.
    Unendlich Kohle hab ich ja nicht.
     
  10. Anonymous

    Anonymous Guest

    Das sollte man fast als warnung verstehen soweit ich das damals mitbekommen habe!

    @servit
    hab leider nie was gehört ob ich jetzt was für dich bekomme oder nicht.
     
  11. hi, probier mal den E400, sieht genauso aus. Dual N-Channel
     
  12. Anonymous

    Anonymous Guest

    @Servit ich hab jetzt nen LS3954 bekommen für dich.
    Das sollte im verlauf dieses montas eintreffen
     
  13. Servit

    Servit -

    UIuiui, vielen Dank punky. Bitte PMme mir deine Bankdaten!
    Gruß
    Andreas
     
  14. Anonymous

    Anonymous Guest

    dein PM kasten scheint voll zu sein,
    das mail wegen dem LS3954 hast zumindest bis heute nicht gesehen.
    ich maile dann wenn's da ist .
     
  15. Anonymous

    Anonymous Guest

    @Servit:
    kannst mal deinen Briefkasten leeren bitte ?
    dein teichen ist hier:
    Hast post ;-)
     
  16. Re:

    Nachdem Bridechamber MOTM Platinen, Frontplatten und Kits übernommen hat (bekommt bald laut Muffs Konkurrenz durch Synthcube) gibt es dort auch den LS3954A einzeln für gesalzene 12 US$:
    http://www.bridechamber.com/Hard_2_Find_ICs.html

    Ist aber immerhin billiger als das Extra Parts Kit für den MOTM-310, das ich mir damals noch bei Paul Schreiber selber bestellt hatte, wo aber zumindest noch ein MAT-02 dabei ist, der bessere Specs hat als der SSM2210. Wer schon 1K Tempco günstiger als 5 US$ besorgt hat, sollte sich aber LS3954 und MAT12 (als MAT02 Ersatz) lieber einzeln dort bestellen. Spart immerhin 5 US$. ;-) Oder gleich stattdessen den SSM2210 besorgen. So schlimm kann der nicht sein, bei meinen Anyware VCOs hab ich den auch drin.
     
  17. Wow, das sind gesalzene Preise.
    Wenn ich all meine ICs für die Preise verkaufen könnte, hätte ich meine Rente raus! :D

    Meine Erfahrung mit dem 300'er ist die, daß sich diese vielbeschworene Hyper-Stabilität als zwiespältig herausgestellt hat und der Bauteileaufwand sich nicht lohnt.
    Von allen meinen VCOs sind es gerade die 300'er, die sich nach dem Einschalten verstimmen und eine Zeit brauchen um stimmstabil zu sein. Ich weiß, für den "gestandenen" Modularianer ist das sozusagen Pflichtübung. Aber Tatsache ist, daß meine Dotcoms, Anyhows, Curtis und sogar die XR2206 von Henry alle gleich nach dem Einschalten die Frequenz aufweisen, die sie beim Ausschalten auch hatten.
    Wenn ich im Schaltplan den ein- oder anderen Widerstand mit total krummen Wert aus der E96 Reihe mit 0,1% Toleranz an Stellen sehe, wo es überhaupt keine Rolle spielt, denke ich, daß da ein Mythos aufgebaut werden sollte.

    Vom Sound her klingt ein MOTM 300 auch nicht anders als ein Anyhow. Und der komische Soft-Sync Switch ist mir auch immer ein Rätsel geblieben.

    Lieben Gruß,
    Bernd
     
  18. Komisch, die haben doch alle einen Doppeltransistor mit Tempco. Ist bei Dir ein MAT-02 drin?
    Meine MOTM-300 Platine liegt leider noch unaufgebaut in der Schublade.

    Aber 0,1% Widerstände gibt's doch nur 2 (R4 und R45). Ich hatte mir die blöderweise einfach gekauft ohne in den Schaltplan zu schauen, R4 hängt ja direkt hinter dem Coarse Poti. R45 hinter der 1V/Oct Buchse. Sind aber zumindest normale E12 Werte (100K und 150K). Aber 0,1% macht da wohl eher weniger Sinn. Ich glaube meine haben 50 ppm statt der 100 ppm bei den 1% Widerständen, aber ob man da sonst was merkt?

    Krumme Werte sind:
    R3 mit 3M32 hinter dem Fine Tune Poti, also zumindest 3M3 sollte man da problemlos nutzen können, ich verlass mich eh nicht drauf bei CW oder CCW bestimmte Intervalle zu haben
    R47 und R48 jeweils mit 51K1 an den FM1 und FM2 Potis, bei FM1 nur für exponentielle FM => keine Ahnung ob man da was anderes benutzen kann
    R55 mit 69K8 vor nem 20K Trimmer, also erstmal ein Trimmer und zum anderen haben selbst Präzisionstrimmer noch ne Toleranz von 10%, ergo sollte hier auch ein E12 68K verwendet werden können
    R56 mit 44K2 an der "Eingangsbasis" vom Doppeltransistor => keine Ahnung ob man da was anderes benutzen kann
    R38 mi 475K am Kollektor vom Eingangstranistor des Doppelpärchens (lineare FM über den FM1 Eingang), beim CGS48 von Ken Stone ist das im Vergleich ein 100K Transistor, allerdings geht vom Kollektor dort auch ein 150K Widerstand an +15V => keine Ahnung ob man da was anderes benutzen kann, ich vermute 470K würden hier auch OK sein
    R17 mit 301K in der VREF Schaltung => keine Ahnung ob man da was anderes benutzen kann
    R43 mit 62K und 5% Toleranz (+/- 3K1), ist immerhin ein E24 Wert
    R51 und R52 mit 43K und 5% Toleranz (+/- 2K etwa), ergo tut da auch ein E12 42K mit 1%
    R16 mit 75K und 5% Toleranz (+/-3K6 etwa), ist immerhin ein E24 Wert

    E24 finde ich persönlich nicht so schlimm, da ich neben einem kompletten E12 Widerstands-Set auch mal ein E24 Set geholt hatte. Wobei die krummen Widerstandswerte auch recht problemlos bei Mouser zu haben sind.

    Zum R3 schrieb Larry Hendry (R.I.P.) was interessantes:

    Das dürfte ja eine Reihenschaltung sein, also könnte man wenn man das so machen will auch statt dem 3M32 einen 3M6 einbauen. Diese hohen Werte sind ohnehin bei normalen Sortimenten nicht dabei, muss man sich also nach Bedarf holen und gibt's auch bei Reichelt.

    Es gibt auch noch eine 'Mod' bzw. Tracking Verbesserungsbeschreibung für R50 aka 2M2 beim High Frequency Tracking. In anderen Schaltungen sitzt da ein Trimmer. :dunno: Siehe http://dragonflyalley.com/images/MOTM300/VCO_track.pdf
    Das spricht ja auch nicht gerade für einen ultra präzisen VCO.

    Was anderes: Sind die Potis für Coarse und Fine Tune eigentlich wirklich so Temperaturkritisch? Ian Fritz schreibt in der Doku vom Teezer:

     
  19. Hi,

    ja, bei mir sind MAT02 drin.
    Übrigens benutze ich eigentlich nur den V/Okt. Eingang (bzw mehrere), da ich für alle meine VCOs die gleiche AddOn Platine gemacht habe, die mir den ganzen CV-Kram zur Verfügung stellt, also Oktavswitch, Tune, FM Eingänge, LFO mode und so weiter. Ich wollte halt für alle VCOs die gleiche Bedienung haben. D.h. es muss wirklich am Core liegen, daß die 300er sich während des Aufheizens verstimmen.

    Die 0,1% Widerstände machen dahingehend einen gewissen Sinn, als daß solche Widerstände auch gleichzeitig einen guten Temperaturkoeffizienten haben. Der Wert spielt nicht so die Rolle, zumal aufgrund der Toleranz der Potis sowieso ein definierter Regelbereich nicht gegeben ist.
    Da ich trotzdem beim Tune-Poti einen sehr genauen Regelbereich (+/- 1 Okt.) haben wollte, habe ich auf meinem AddOn dafür Trimmer vorgesehen, mit denen ich das entsprechend genau einmessen kann.

    Was die krummen E96 Werte angeht - nun ja, die sind ja easy erhältlich und kosten ja auch nicht viel mehr. Die hatte ich schon alle da, ich hatte zu der Zeit eine riesige Bestellung für 20-30 Module gemacht.
    Der ein oder andere krumme Wert mag auch seine Berechtigung haben, ich glaube es war der 69k8 vor dem 20k Trimmer, der großes Gelächter bei mir auslöste. Auch die krummen Werte hinter Abschwächer Potis sind ein Witz. Und solche oder ähnliche Geschichten findet man in fast allen MOTM Modulen.

    Was den R3 angeht, kann ich mir schon vorstellen, daß 11 Halbtöne für ein normales Poti etwas *grob* ist. Klar, einfach R3 größer machen, das funktioniert. Ich habe das Problem nicht, da ich für mein Tune Poti ein 10-Gang benutze, das ist fein genug über 2 Oktaven.

    Liebe Grüße,
    Bernd
     

Diese Seite empfehlen