Motu Ultralite MK3 + Win10 Probleme

Brother303

||||||||||
Ich bräuchte mal ein wenig Input. Ich suche ein neues Audio-Interface für mein Win10 Laptop (i7 Skylake 6700HQ).

Hatte an meinem alten Win7-Laptop bislang ein Motu 828mk2 über FW-Karte angeschlossen, ohne Probleme und absolut "Rock Solid".

Ich wollte deshalb bei Motu bleiben und habe mir für´s neue Läppi eine Ultralite MK3 hybrid gekauft. Leider ein Schlag ins Wasser, die Treiber verhalten sich zickig. Ableton hängt sich beim Ersten öffnen auf und muß mit dem Taskmanager beendet werden. Beim Zweiten öffnen ist Ableton sofort da und das Interface verhält sich einwandfrei. Der Windows Media Player verhält sich im Übrigen exakt genauso...

Gegencheck 1: Ultralite ans Win7-Läppi gehängt - Null Probleme, Rock Solid...

Gegencheck 2: Native Instruments Audio Kontrol läuft an beiden Laptops wie ne Eins - ebenso Null Probleme.

Anscheinend hat die Kombination Win10/Motu-Treiber ein Problem.


Hat jemand ne gute Idee?

- Vielleicht auf Motu AVB umsteigen? (da Class-Compilant)
- RME Fireface UC?
- Presonus Studio 192? (USB3-Interface)

:agent:
 

Brother303

||||||||||
Wirklich niemand? :waaas:

Anders gefragt : Wer ist hier auf Windows 10 unterwegs und welches Audio-Interface wird dabei verwendet? Wie sind die Erfahrungen mit diesem Interface?

Für Input bin ich sehr dankbar.

:nihao:
 
Windows ist nach 7 wieder verändert worden, man muss warten bis die Hersteller Treiber anbieten.
Deshalb nur umsteigen auf W10, wenn das der Fall ist. Dann läuft das auch.

Audiohersteller sind in der Regel nicht ganz so schnell wie MS und Apple mit ihren Updates.
Kann leider nichts über W10 sagen aber über Vorsicht beim Umstieg. Auf deren Site und bei Klemm regelmäßig gucken und ggf. Mails schreiben.

Das sind sehr gängige Interfaces, die sicher auch anständig eingebunden werden. W10 ist schon einige Zeit auf dem Markt, sollte also passieren. Das nur theoretisch. Meist behält man doch einfach das Interface und macht damit weiter. Das kannst du idR auch hier tun.

Vorschlag: Mail an Service bei Klemm schicken!
 

Brother303

||||||||||
K-PAT schrieb:
Ohje Motu, der letzte Schrott.
Deine Abneigung gegen Motu ist mir bekannt. Falls Du meinen Beitrag oben aufmerksam gelesen hast, wirst Du feststellen, daß ich unter Win7 nie Probleme mit "Motu-Schrott" hatte.

Moogulator schrieb:
Differenziert wäre besser. Wenn etwas "Schrott" sein soll, muss man da auch mehr als subjektiv drüber berichten können.
Danke Mic! :supi:


Moogulator schrieb:
Vorschlag: Mail an Service bei Klemm schicken!
Und nochmal Danke, auf die einfachsten Sachen kommt man selber garnicht. Hatte bislang eher im I-Net recherchiert, z.B. Motunation-Forum. Da sind auch diverse (für mich zu komplizierte) Workarounds beschrieben, wie man das zum Laufen kriegen könnte. Ich bin allerdings kein Informatiker, sondern einfacher User, der will, daß es funktioniert...
 

Ermac

||||||||||||
Ich habe auch das Ultralite mk3 und Windows 10. Ich mache mit dem Rechner zwar keine Musik, nutze das Ding aber zum Spielen als Audio-Interface. Die Idee, den Motu Support zu kontaktieren, finde ich gar nicht dumm. Hast du mal versucht, das Ding statt per Firewire über usb anzuschließen? Läuft es dann?
 

Brother303

||||||||||
Ermac schrieb:
Hast du mal versucht, das Ding statt per Firewire über usb anzuschließen? Läuft es dann?
Ich habe es über USB angeschlossen. Das neue Laptop hat leider kein FW und auch keine Slots für Karten.

Am alten Win7-Laptop läuft es ohne Probleme, sowohl FW (über Karte) als auch über USB.

Mein Zweitinterface (NI Audio Kontrol) läuft an beiden Rechner tadellos.
 

clic

....
Nur falls das hier mal wieder jemand liest, ich habe das 828 mk2 und dieselben Probleme gehabt.

Das Problem ist wohl, wenn es zu einem Wechsel der Auflösung bzw. Abtastrate im verarbeiteten Sound kommt, dann "verheddert" sich das Motu... Das wird ganz gut hier beschrieben:

Wo anders (wo nur? Ich hab es bei der Repair-Session eben verloren) lese ich, dass es hilft, sämtliche Treiber-Devices einzeln auf dieselbe Abtastrate zu setzen (Win: Systemsteuerung - Soundkarteneinstellungen - Eigenschaften - Tab "Erweitert")
Das hat bei mir geholfen...

Ach ja, und beim Szenario "Sound aus Browser (Motu Audio Wave Treiber)" in Ableton (ASIO) aufnhmen sollte diese Abtastrate im Lve auch mit den o.g. übereinstimmen; bei moderneren Interfaces switcht das wohl der Treiber...
 
Zuletzt bearbeitet:
Bevor ich ein extra Thema aufmache...

Mir ist aufgefallen das seit der Installation der Motu 424 PCIe-Karte mein Rechner mit Win10 ewig (4min etwa) zum runtefahren braucht... vor dem Einbau machte es "klack" und er war aus... ging also wesentlich fixer

Jemand eine Idee wie man das verkürzen kann ohne das Gerät zu deaktivieren?
 

Summa

hate is always foolish…and love, is always wise...
Ohne es probieren zu können, vielleicht hilft es den Windows System Sound über ein anderes Gerät (HDMI/Onboard etc.) auszugeben und die MOTU Karte nur für ASIO zu nutzen.
 
Ohne es probieren zu können, vielleicht hilft es den Windows System Sound über ein anderes Gerät (HDMI/Onboard etc.) auszugeben und die MOTU Karte nur für ASIO zu nutzen.
Nein leider nicht... auch die Karte im Gerätemanager zu deaktivieren beschleunigt den Shutdown nicht... externes Motu abstöpseln auch nicht... irgendwas mit acpi und diesen S-Modes?
Er fährt runter und höre auch keine HD rödeln oder blinken (SSDs höre und sehe ich leider nicht)..aber dauert echt lang als wenn er auf was wartet um das Netzteil abzuschalten.... Karte raus und Shutdown funktioniert wie immer.
 

Summa

hate is always foolish…and love, is always wise...
Ist da irgend 'ne Mixer Software im Autostart, die dann nicht mehr gestartet wird - wenn die Karte nicht eingebaut ist, vielleicht geht's schneller wenn man die vor dem Shutdown manuell beendet.
 

Summa

hate is always foolish…and love, is always wise...
BIOS Update probiert, ist vielleicht ein Motherboard Bug. Mein DELL hat am Anfang auch ewig gebraucht, wobei ich keine Ahnung hab' welches der div. Updates daran was geändert hat, aber hat mich auch nie sonderlich gestört.
 

Summa

hate is always foolish…and love, is always wise...
Im Prinzip speichert Windows 10 beim runterfahren den aktuellen Status deines PCs ab, um ihn schnell wieder hochfahren zu können. Es wird sogar an einigen Stellen empfohlen das für Audio PCs zu deaktivieren, allerdings brauch er dann beim hochfahren deutlich länger.
 

Amds

(>|<)
Also ich hab jetzt seit ca. 6 Monaten auch wieder einen Windows PC (Win 10) und betreibe daran jetzt parallel zum Mac das MOTU Ultralite MK3 Hybride.
Am PC hängt es per USB dran und am Mac per Firewire.

Am Mac macht das Intercafe null probleme, am Windows Rechner nicht mehr ganz so schlimme zicken wie vor 10 Jahren noch (seitdem hatte ich keinen Win Rechenr mehr)

Runter fahren klappt bei mir ohne Probleme und in wenigen Sekunden. An allen Rechnern.
Was auch praktisch ist, wenn ich den USB Stecker ziehe oder den PC ausschalte, schaltet das MOTU automatisch auf den Mac mit FW und und vice versa. Geil wäre wenn beide Rechner gleichzeitig damit laufen könnten. Hab auch meinen Monitor an beide gleichzeitig angeschloßen und kann per Tastendruck switchen. (Mangels Platz nur ein Monitor ^^)

EDIT:

ich kann nicht sagen warum es so ist, aber bei windows muss ich nach dem start erstmal den USB stecker ziehen und wieder rein machen damit die karte geht.
 
Zuletzt bearbeitet:


News

Oben