motu verliert sync, macbook und snowleo

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von sushiluv, 14. Januar 2010.

  1. sushiluv

    sushiluv eingearbeitet

    Hallo,
    ich hab hier am schwarzen macbook c2d 2GHZ seit knapp vier jahren ein motu ultrlite laufen, bis vor einer ganzen weile auch ohne probleme. Seit eineigen monaten verliert das mozu aber nun dauernd den sync, teilweise 20 mal in der stunde, arbeiten wird somit unmöglich, bzw. zur qual. Es lässt sich auch nicht festmachen wann das passiert, mal ist es ein youtube filmchen, mal safari wenn ich die übersichtseite gehe, mal das erzeugen einer midispur in ableton, immer was anderes immer nervig.

    Jetzt hab ich mal einen anderen rechner and das motu gehängt und cpu technisch ordentlich getreten, nix passierte, läuft perfekt seit 2 stunden.

    Fazit, es liegt am macbook, jetzt zu meiner frage:

    kann es sein dass die festplatte die aussetzter verursacht? Ist sozusagen meine letzte hoffnungen, ansonsten muss ich wohl davon ausgehen dass das motherboard defekt ist. Neues system ist aufgespielt, hat leider nix geholfen ... hab mal gelesen ein firewirehub könnte helfen, wüsste aber nicht wieso.

    Bin für tips & tricks aller art dankbar.

    danke und gruß.
    sl
     
  2. Hey! :P
    War das unter Leopard/älteren Mac OS auch schon so? Ich weigere mich irgendwie von OS X 10.5.8 auf 10.6.x upzudaten, da ich oft nichts gutes bezüglich Live (7/:cool: und HW-Verhalten gehört habe.

    Andere Frage: Passiert das auch mit dem internen MacBook Audio (Core Audio) wenn die HD drann hängt?

    lG,
    Phil
     
  3. sushiluv

    sushiluv eingearbeitet

    Hallo phil ;-)

    Das passiert nur mit dem ultralite, internal audio funktioniert problemlos. Hat aber nix mit snow leo zu tun, ging vorher schon nicht.

    lg, sl

    p.s.: das spricht wohl gegen meine hoffnung es ist eine defekte festplatte ...
     
  4. Summa

    Summa wibbly wobbly timey wimey

    Hast du mal probiert Bluetoth und W-Lan abzuschalten?
     
  5. sushiluv

    sushiluv eingearbeitet

    hallo, bluetooth und airport abschalten bringt nix, schon lange versucht.

    übrigens, wegen des cdm threads, der vorletzte poster war eh ich (bimmel) :)


    ich werd mir wohl eine neuen mac kaufen und hoff mal dass es sich damit dann positiv erledigt.

    EDIT:
    Ich hab gestern mal die CPU Temperatur gemessen, liegt bei etwa 81 Grad unter volllast, vielleicht ist es einfach zu heiss und dadurch kommt es zu solchen ausfällen? um die Anschlussseite herum kann man den rechner kaum angreifen ...

    mann, ich würd langsam echt gern wieder musik machen ohne in permantenter angst vor ausfällen leben zu müssen! :)
     

Diese Seite empfehlen