MPC2000XL: Samplefehler beim Verarbeiten von WAVs?

Dieses Thema im Forum "mit Sequencer" wurde erstellt von deeptune, 12. Februar 2010.

  1. deeptune

    deeptune bin angekommen

    Hallo MPC Freaks,

    Ich habe kürzlich beim Erstellen von Slices eine Merkwürdigkeit entdeckt und hoffe, ihr könnt mir weiter helfen,
    Vorgeschichte:
    Nachdem ich in Cubase SX einen zweitaktigen Loop in 16 Einzel Elemente zerteilt habe, habe ich alle 16 Samples als Wav (16bit/44,1KHz Stereo) exportiert und als Wav in die MPC auf 16 Pads gelegt.

    Wenn man nun diese 16 Samples im korrekten Takt nacheinander anspielt, erklingt normalerweise das ursprüngliche 2-taktige Loop 1:1. Soweit, so gut. Mir viel dann aber auf, dass die Einzelsamples immer etwas kürzer klangen, als noch in Cubase!?!?! Also irgendwie abgehackt klangen. Auch das Einstellen der Hüllkurve jedes Einzelsounds in der MPC auf Attack= und Decay=0 brachte nichts. Selbstverständlich sind die Tune-Parameter der MPC auf 0 und es wurde auch kein time stretch durchgeführt.

    Um der Sache nun auf die Spur zu kommen, habe ich ein kleines Experiment gemacht.
    Schaut euch hierzu bitte den Sceenshot aus Cubase mit drei Spuren an (Achtung: Bild ist etwas groß - bitte ggf. Browserfenster klein zoomen):

    Spur 1:
    Ein einfacher Sinus aus meinem Juno60 in Cubase recordet.
    Den hab ich dann wieder als WAV exportiert und in die MPC geladen.

    Spur 2:
    So siehts dann aus, wenn ich das exportierte Sample von Spur 1 in der MPC anspiele und wieder in Cubase aufnehme (am Stereoausgang der MPC) – eindeutig etwas kürzer! Das Sample ist weder getunt (Tune Parameter der MPC steht auf 0), noch „getimestrecht“ oder ähnliches.

    Spur 3:
    Nun habe ich den Sinus von Spur 1 aus Cubase heraus am Stereoausgang meiner DAW mit dem Sample-IN der MPC recordet, mit der MPC angespielt und wieder mit Cubase am Stereo Out der MPC recordet. DAS ist dann wieder korrekt gleich lang.

    Ergebnis: die MPC scheint importierte WAV-Files beim Ausgeben am Ende etwas zu kürzen! Fuck.
    Das Ding ist nun, dass ich die MPC schon viele Jahre habe und mir das sicher vorher schon aufgefallen wäre. Denn: seit 3 Tagen hab ich das MPC OS1.2 drauf, weil ich das ZIP gegen einen CF-Cardreader ausgetauscht habe. Liegts am Ende am neuen OS der MPC….? Kann eigentlich nicht sein, das gibt’s schon seit vielen Jahren und es hätte doch mal jemand bemerkt oder?

    Danke schon mal
    T.
    [​IMG]
     

Diese Seite empfehlen