MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNACKS

Dieses Thema im Forum "Analog" wurde erstellt von KLANGKASTEN, 3. Dezember 2013.

  1. Liebe Foren Mitglieder,


    habe folgendes Problem:

    habe einen Korg MS20 mini, den ich mit dem Dark Time betreiben möchte (CV Hz/V Problematik mal vernachlässigt).

    Den habe ich z.B. mit dem CV out an die 'Total'- Buchse oder die Frequenz Modulations Buchse des MS 20 angeschlossen und das Gate out Signal an die 'Trigger in' Buchse des MS 20.
    Dabei hatte ich ein Kabel nach folgendem Muster auf der Doepfer Seite gelötet:

    http://www.doepfer.de/faq/strig_e.gif


    http://www.doepfer.de/faq/gen_faq.htm#Sonderanfertigung (unter: converting gate to switched trigger)


    ...Selbiges ohne Probleme auch schon am Formant Synth zum Einsatz gebracht. Funktioniert grundsätzlich auch als Trigger für den MS 20,
    ABER: es gibt zu jedem Gate Signal ein Knackser, und zwar so lange, bis auf der ADSR Kurve das Release beendet ist, also im Prinzip so lange das ADSR Modul arbeitet. Wenn ich die Filter anders aufdrehe, so dass die Höhen mitkommen ist es natürlich nicht mehr zu hören, aber ich glaube es ist dann nur 'maskiert' oder von dem Klang überdeckt. Da ist es trotzdem.
    Hat jemand hier eine Idee woran es liegt, wie ich Abhilfe schaffen kann?
    Intern ist der Dark Time auf +5V Gate out Signal gestellt.

    Bin ein ziemlicher Anfänger in Sachen am Synthesizer schrauben, vielleicht ist es ja auch ganz einfach.
    Ein kurzes mp3 habe ich angehängt.



    Ich sage schon einmal ein großes DANKE! Grüße Ole

    P.S: Gilt auch mit CV out an die CV 1+2 in Buchse des MS 20...
    Längeres Attack bringt keine Abhilfe
     

    Anhänge:

  2. Anonymous

    Anonymous Guest

    Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    Versuch mal eij normales kabel zu stoepsen:

    Doepfer GATE OUT → korg ESP -SIGNAL IN
    korg ESP TRIGGER OUT→ korg TRIGGER IN
    achte auf das signal bzw threshold level im ESP bereich.


    Nur mal als test obs an dem geloeteten kabel oder am doepfergate liegt .. zwecks eingrenzung der fehlersuche.
     
  3. Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    Danke, verstehe, mache ich.
     
  4. depaaf

    depaaf Tach

  5. Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    ...so bin wieder da, musste gerade ein paar Freunde ins Krankenhaus fahren...

    erstmal vielen Dank für die raschen Antworten:

    Habe ich gemacht.

    habe ich mir angesehen und für aufschlussreich empfunden- der Kollege im Video scheint selbes Problem zu haben, wenn Ihr unter den Kopfhörer geht und bei MInute 3:15 mal reinhört; natürlich ist der Filter nicht so zugedreht und damit wie ich annehme das eigentliche Problem maskiert.

    Mein Test hat eben auch ergeben dass ich mit dem patch über den Externen Eingang selbiges Problem bekomme. Außerdem habe ich rausgefunden, dass das Knattern nicht über den trigger in und nicht über den Gate out kommt, sondern mit dem CV Signal aus dem Dark Time. Was kann denn das bedeuten? Wäre mal interessant von jemanden zu hören die/der den MS 20 mini am SQ 10 o.ä. betreibt.

    Bis später...!
     
  6. Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    ...so wieder ein wenig weiter geforscht...

    das Knacks Phänomen scheint Teil der MS20 Schaltung zu sein. Habe ich bei bestimmten Einstellungen auch mit der Tastatur und dann auch wenn ich ihn über einen Software Sequenzer über USB ansteuere.

    Wäre jetzt noch die Frage, ob das so gehört, d.h. ob andere mit einem MS20 mini oder gar einem MS 20 das auch haben. Vielleicht muss man damit leben?! Nervt aber bisweilen etwas...

    Habe auch noch einmal ein soundfile zu einem ganz anderen patch angehängt, da ist dann decay auch halb aufgedreht und die Attack time auf eins...
     

    Anhänge:

  7. Anonymous

    Anonymous Guest

    Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    Bei meiner alten MS knackst nix.
     
  8. Re: MS20 mini TRIGGER & DARK TIME GATE & S-TRIGGER KABEL=KNA

    ...hmm, sollte es an dem neuen MS20 liegen oder an meinen etwas verqueren Einstellungen?...
     

Diese Seite empfehlen