Nektar P1 Controller mit Reason und Bitwig Probleme

S
Synthifreak
||
Hallo !
Ich habe Reason 9.X auf meinem Mac mit El Capitan 10.11 und Bitwig mit 1.1.16 oder so.
Dafür habe ich mir den Nektar P1 Controller zugelegt,aber ich bekomme es nicht hin das ich die Programme damit bedienen kann.Ein Update von Nektar für den P1 habe ich mir runtergeladen und installiert.So wie es aussieht wird der Controller bei beiden erkannt wenn ich diesen selber hinzufüge,aber wenn ich irgend was drehe und mit den Fadern spiele passiert nichts mit der DAW,selbst die Transporttasten machen nichts.

Auf einem älteren Macook mit 10.7.x dort habe ich auch beide DAWs installiert mit den Versionen und da geht's.

Bin für jeden Tip dankbar ,bevor ich den Controller an die Wand klatsche.
Danke euch.
 
S
Synthifreak
||
Der Mac erkennt den Controller im USB-Pfad.
usb.JPG


Bei Bitwig bei den Einstellungen ist dann nachdem ich den Nektar angeklickt habe diese Feld. Da habe ich schon alle möglichen Kombinationen probiert ohne das sich was ergibt.

bitwig.JPG
bitwig-.JPG
 
monoklinke
monoklinke
||||||||||
Panorama_Bitwig1_Control_Surface_OSX_1.jpg


Setup:
http://www.nektartech.com/s.nl/ctype.KB/it.I/id.8646/KB.666/.f

Troubleshooting Panorama in OSX in El Capitan:
http://www.nektartech.com/s.nl/ctype.KB/it.I/id.7081/KB.666/.f?category=29
 
S
Synthifreak
||
Hallo !
Danke habs probiert….es geht leider auf Teufel komm raus nicht !
Ich habe nun beide MacBooks nebeneinander gehabt sind alle mit den selben Versionen von Reason und Bitwig und beide nur für Music verwendet,der einzige Unterschied ist einer ist mit 10.7.x und der andere mit 10.11.x und der mit dem aktuellerem osx macht diese Probleme.
Wenn ich denn P1 rausziehe und in den mit 10.7.x einstöpsle kann ich innerhalb von 1min damit arbeiten Transporttasten,Fader und Drehregler alles funktioniert,bin mit meinem Latein am Ende.

Grüße
 
 


News

Oben