Netzteil: Spannungsproblem?

Dieses Thema im Forum "Lötkunst" wurde erstellt von 7f_ff, 6. Mai 2011.

  1. 7f_ff

    7f_ff aktiviert

    Hallo Freunde,

    ich habe nach Langem mal wieder ein Bandecho auf der Ecke rausgekramt.
    Das stand da schon 'ne ganze Weile, das lief ohne Problem in der letzten
    Session (etwa 2 Jahre her). Nun habe es heute mal wieder anschlossen...
    Nach dem Einschalten machte es ein tiefes *Klack* und nichts passierte.
    Nochmal Netzstecker und On-/Offschalter geprüft...soweit ok, dann ein
    Blick auf die Sicherung im Gerät - ok, die war durch. Also neue rein und
    ab dafür - *klack*, wieder durch.
    Scheinbar ist da , aus irgendwelchen Gründen, wohl eine zu hohe Spannung
    dran. Die Originalsicherungen (3A) unterschied sich um einige Ampere zu
    meiner Ersetzten (2.5A). Daran sollte es doch wohl nicht liegen, oder?

    Hatte jmd. schonmal so ein Problem, bzw. wüßte was man da ggf. machen könnte?


    Gruss
     
  2. tomcat

    tomcat -

    Schau ob die Sicherung der selbe Typ wie die originale ist (flink, mittelträge,träge) und auch 3A hat. Wenns die trotzdem durchknallt dann musst dich mit den Innereien beschäftigen.
     
  3. 7f_ff

    7f_ff aktiviert

    Uppss, da ist mir wohl was auf den Augen geraten :oops:

    Wie finde ich diese Eigenschaft der Sicherung heraus?
    Ich meine, dass da nur der Herstellername 250V und 3A reingestanzt war...


    Gruss

    P.s. Die Sicherungen haben nun schwarze Stellen nachdem die durchgehauen sind.
     
  4. Summa

    Summa hate is always foolish…and love, is always wise...

    Um welches Geraet (Hersteller/Typ) handelt es sich? Vielleicht kannst du die entsprechende Info in der Anleitung oder im Netz finden.
     
  5. 7f_ff

    7f_ff aktiviert

    Hallo.

    Das wäre ein Evans Ve80, eine Anleitung konnte ich auf die Schnelle hierzu nicht finden.
    Man könnte doch diese 3 verschiedenen Sicherungstypen ausprobieren, oder?
    Ich gehe allerdings fast davon schon aus, dass da was im Inneren hinüber ist.


    Gruss
     
  6. Level5

    Level5 Alter (Dudel) Sack

    Hinter dem Stromwert auf der Sicherung ist ein zusätzlicher Buchstabe.
    Beispiel: 3AT, dann steht das T für Träge. F wäre Flink, MT ist Mittelträge.
     
  7. 7f_ff

    7f_ff aktiviert

    Hallo.

    Bei meiner Austauschsicherung ist ein Buchstabe davor (T2,5A), bei der Originalen ist das nicht der Fall,
    also weder dahinter, noch davor.


    Gruss
     
  8. fanwander

    fanwander |||

    Also "3 Ampere, träge" sollte sie auf alle Fälle haben. 3.5 geht auch. Wenn das Ding einen wirklich Kurzschluss hat, dann zerlegt es auch die 3,5er.

    ist es das da?
    [​IMG]

    Das wäre ein Amp mit Echo. Wenn das ein Transistoramp ist, dann kann es bei dem Baujahr sein, dass man ihn nicht ohne Lautsprecher betreiben darf (oder zumindest nicht ohne Last am Speakeroutput). Wenn es Dir nur um das Echo geht, dann würde ich ggf die Stromversorgung von der Endstufenplatine abhängen.
     
  9. 7f_ff

    7f_ff aktiviert

    Genau, das ist es.

    Aha, also Amp + Echo...ich lerne gern dazu :)
    Ich war davon ausgegangen, dass es nur ein Echo ist.


    Ich meine, dass ich es nicht anders anschlossen hatte, wie das Mal davor, als ich damit gejammt hatte.

    Ansich wäre das Echo allein ausreichend - aufgrund fehlender E-Technik Kenntnisse kann ich
    das mit dem Abhängen sicherlich vergessen.

    Ich werde das nächste Mal aus der Stadt eine träge 3,5A Sicherung mitnehmen und ausprobieren :supi: ,
    ich vermute aber, dass das keine Abhilfe schafft.
    Aber probieren geht über studieren :school:


    Gruss
     
  10. 7f_ff

    7f_ff aktiviert

    So, ich bin erst vor 2 Tagen dazugekommen ein paar Sicherungen aus der Stadt zu holen.
    Also der Herr aus dem Shop meinte, es werden bei so einer hohen Amperezahl träge
    Sicherungen genommen, bei geringeren Amperezahlen sei es dann schon wieder was Anderes.
    Somit habe ich dann ein paar 3A mitgenommen und vorhin eine Neue eingesetzt.
    Nach dem Einschalten das gleiche Szenario, allerdings machte es nicht sofort *klack* sondern
    ich konnte noch das Betriebslämpchen für eine knappe halbe Sekunde leuchten sehen, dann
    gings wieder aus, ohne *klack*

    Ich gehe dann mal davon aus, dass es was "Ernsteres" sein wird, als nur die Sicherung.

    Ich werde mich dann mal die Tage irgendwann hinsetzen und einen Blick reinwerfen, evtl kann
    man als Laie auch was lokalisieren, ansonsten bleibt wohl nur ein Weg zum Techniker übrig.


    Gruss
     
  11. sarahg

    sarahg -


    Hallo,

    durch die google Suche bin ich auf dein Problem gestoßen und frage mich ob du nach all den Jahren das Problem lösen konntest? Wir haben hier auch ein Evans VE80 bei dem die Sicherungen durchknallen und es auch nur kurz aufleuchtet.

    Viele Grüße
    Holger und Sarah
     
  12. Junomoog

    Junomoog Moogjuno

    Schau mal ob der Trafo ungewöhnlich warm wird, falls ja haben die Siebelkos DC, dh. Kurzschluss. Das ist vielfach ein Grund dafür das die Sicherung hops geht.
     
  13. sarahg

    sarahg -

    können wir ja leider nicht testen da die Sicherung ja sofort rausfliegt. also wird nichts warm.
    aber vielleicht weiß hier jemand wo man so ein Netzteil her bekommt.
    meinst du den elko am netzteil? oder wo sitzt der? löten können wir. ansonsten hört die kenntnis auch auf.
     

    Anhänge:

  14. 7f_ff

    7f_ff aktiviert

    Hallo.

    Ja, das Problem wurde gelöst, aus der Erinnerung war es 'n defekter Gleichrichter,
    hatte der Techniker damals gemacht. Sollte das euer Problem (ebenfalls) lösen,
    freuen sich sicherlich auch andere über eine Rückmeldung von euch.
    Viel Erfolg.


    Gruss
     
  15. sarahg

    sarahg -

    Hey. Danke für die Antwort. Dann gucken wie mal in die Richtung, einen Elektriker haben wir wohl an der Hand. Mal schauen ob der da was bewirken kann. Melden uns dann, wenn es was Neues gibt.

    Viele Grüße
     
  16. swissdoc

    swissdoc back on duty

    Hast Du einen Schaltplan oder ein Service Manual von dem Gerät? Im Netz habe ich nichts gefunden.

    Hier mal der Trafo mit ein paar Bezeichnungen.

    Code:
    1 orange 1.8A - 115V weiss 7
    2 orange  50V - 100V       8
    3 rot    0.4A -   0  lila  9
    4 rot     20V - 115V       10
    5 blau   0.4A - 100V       11
    6 blau    12V -   0  blau  12
    Recht ist die Primärseite, links die Sekundärseite.

    Die orangenen, roten und blauen Kabel gehen wahrscheinlich zu Brückengleichrichtern oder 4 Dioden in Ringanordnung, danach dann Elkos.
    Vor den Gleichrichtern könnten noch Sekundärsicherungen sitzen.

    Ist da eine Kabelbrücke zwischen 9 und 10?
    blau 12 kommt direkt vom Netzkabel?

    braun vom Netzkabel geht an einen Sicherungshalter unten im Bild. Ist das die Sicherung, die rausfliegt?
    Wie kommt der Strom von dort zum Trafo - Primärseite. Kann ich leider nicht erkennen.
    Wo kommt das lila 9 Kabel her?
    Wo kommt das weiss 7 Kabel her?

    Löte mal diesen grauen Zylinder (OIL C..C .047 .600V) ab. Miss auf Kurzschluss.
    Das sollte ein Copper Paper Capacitor (CPC?) sein. Der entstört nur den Einschaltfunken. Wahrscheinlich ist der hopps und kurzgeschlossen.

    Ersatz scheint nicht so einfach zu sein, die üblichen MKP Typen gibt es scheinbar nicht für 600V/AC. Und ob man einen Jensen Copper Foil, Paper in Oil capacitors (aluminum body) für 20-30 EUR braucht? Da habe ich was gefunden:
    https://www.tubedepot.com/products/...er-in-oil-silver-lead-aluminum-case-capacitor

    Sonst könnte das hier was taugen:
    https://www.reichelt.de/Funkentstoer-Kondensatoren/PME261-47N-500/3/index.html?ACTION=3&LA=2&ARTICLE=206771&GROUPID=3157&artnr=PME261+47N+500&SEARCH=%2A

    Ein Test könnte sein, alle Sekundärkreise, also die orangenen, roten und blauen Kabel, abzulöten und dann zu schauen, ob die Sicherung hält. Dann einen Kreis nach dem anderen anlöten, so findet man den Bösewicht und weiss, wo man weiter suchen muss. Man kann aber auch die Gleichrichter mal so durchmessen, genau so wie den Copper Paper Capacitor (CPC?).
     
    Zuletzt bearbeitet: 6. Januar 2018
  17. sarahg

    sarahg -

    Hey. Wow vielen Dank für die vielen Infos, Tipps und Links. Da kümmern wir uns mal morgen weiter drum und wo wir nicht weiterkommen fragen wir den Kumpel oder hier^^. Mit so guter und schneller Hilfe hätten wir nicht gerechnet.
     
  18. 7f_ff

    7f_ff aktiviert

    Sequencer.de verpflichtet ;-)


    Gruss
     
  19. swissdoc

    swissdoc back on duty

    Oder so ähnlich :)
     
  20. Junomoog

    Junomoog Moogjuno

    Sry war Notfall Krankenhaus nicht ich, und auf dem Smartphone sieht man einen Dreck.
    Falls du zufällig ein vernünftiges LCR Meter hast kannst du die Elkos auch ausmessen.
    Aber so alt wie die Kiste ist besser mal alle raus und durch 105 Grad Longlife Typen ersetzen, Epcos und Vishay sind nicht schlecht.
    Das nächste wäre übrigens ein Schluss in der Trafowicklung, nur eher selten raucht dann normalerweise ab.
     
    Zuletzt bearbeitet: 7. Januar 2018