Neue LED für alte Synths

Dieses Thema im Forum "Lötkunst" wurde erstellt von tholan, 16. April 2014.

  1. tholan

    tholan Tach

    Hi,
    ich brauche nen neuen Satz roter Standard-LED für meinen Multitrak.
    Die Vorhandenen leuchten langsam alle unterschiedlich hell
    und Eine hat sich schon fast ganz verabschiedet.
    Bei Conrad wird nun diese LED für ganze 8 Ct angeboten:
    http://www.conrad.de/ce/de/product/1845 ... =home&rb=1
    Das Produktfoto sieht aber zum einen so garnicht nach ner Standard-LED
    aus, eher wie ne Unipolare und zum Zweiten wird da eine sehr hohe Flußspannung für einen Strom von 20mA
    angegeben, der soll dann bei 2,5V liegen.
    Wenn ich die alten, roten LED, die hier noch rumliegen messe,
    komme ich auf höchstens 1,9V Spannungsfall direkt über der Diode, bei 20mA IF.
    Ob die wissen, was sie da verkaufen?

    Zudem würde mich interessieren, was man allgemein so über den Helligkeitsverlust
    über die Zeit bei LED weiß.
    Der Multi-Trak wird nächstes Jahr immerhin 30.
    Gibt es für Austausch-LED denn Empfehlungen, damit alle
    noch zum Fünfzigsten schön gleichmäßig leuchten?
     
  2. Heinz Schnackensiel

    Heinz Schnackensiel ACCOUNT INAKTIV

    (Die Conrad Seite geht hier nicht, die scheint von irgendwelchen Super-Profis gemacht zu sein... )

    Die Daten in den Datenblättern sind verblüffend weit gefasst - im echten Leben sind die Dinger wesentlich konstanter. (Rot auch eher 1,7V denn 1,9. )

    Normal ist das mit "gleich hell" eher kein Problem. Wenn sie sehr nervig einzubauen sind, muss man das vorher testen.

    Rote LEDs gibt das in verschiedenen Wellenlängen (Lichtfarben), einige sind fast Orange. Das passt nicht zu Vintage, da sollten es die mit (ca. ) 700nm sein.
    Die sind dann auch (authentisch!) nicht so hell.
    Z.B. die hier:
    https://secure.reichelt.de/LEDs-standar ... FFSET=500&
    = Kingbright L-53HD, die sollte man nicht nur bei Reichelt bekommen.
     
  3. tholan

    tholan Tach

    Danke für die Antwort,
    hier ich habe das Produktfoto mal rauskopiert.
    Da steht auch, das sei eine L53HD.
    Ich seh da aber weder Kathode noch Anode.
    Was könnte das sein?
     

    Anhänge:

  4. Siehst du rechts die Flache Stelle. Das ist die Kathode.

    1,9V ist sehr viel. Alte Rote LED haben 1,5 - 1,6V. Da es ein älteres Gerät ist, können da auch keine neuen LED drinnen sein.

    Kannst du einmal die Spannung vor den Vorwiderständen messen, und deren Widerstandswerte z.B. Farbringe übermitteln?

    Wobei wenn du eine aktuelle LED mit 2,0 - 2,5V nimmst, wären die 1,9V optimal.

    Zur Info;

    https://www.elektronik-kompendium.de/si ... 201111.htm
     
  5. Das mit dem Messen wird bissl schwierig werden, da die LEDs beim Multitrak im Gegensatz zum Sixtrak gemultiplext werden.

    Zudem gibt es keine einzelnen Vorwiderstände, sondern ein Array in Form eines Chips (U211), nennt sich 39x8 Resistor Network.

    Die LED- Ansteuerung erfolgt auf der einen Seite durch ein Transistorarray CA3082 und auf der anderen Seite durch einen MC1413, das ist ein hochvoltfähiger Darlington-Leistungstreiber-IC mit einem maximalen Kollektorstrom von 500mA. Die oberste LED-Reihe wird durch einen einzelnen Transistor angesteuert, an dem die LEDs für Track1 und SEQ hängen, sowie die LEDs für 0 und 8 der Bedienmatrix.

    Die Schaltung kann also bissl was ab.

    Bei den LEDs steht nur was von "Large Red TI" in der Stückliste drin.

    Ich bin mir nicht sicher, daß es wirklich die LEDs sind, die da den Geist aufgeben. Würde eher mal auf das Widerstandsnetzwerk in Chipform tippen oder auch den CA3082.

    Die Widerstaände des U211 sollte man aber messen können. Die Widerstände sind dort linear angeordnet, also 1 geht auf 16, 2 auf 15 etc, genau gegenüberliegend.

    Welche LED hat denn ihren Geist aufgegeben?
     
  6. tholan

    tholan Tach

    Yo, ich hab die Unterlagen.
    Da ist ne 8x6 Marixansteuerung über ein 39x8-Widerstandsarray drin.
    Das blöde ist, daß sich die LEDs und die Segmente des Displays die 8 Anodenleitungen zu je 6 teilen.
    Deswegen wärs schön, wenn ich LEDs mit ner ähnlichen Flusspannung und ähnlicher Helligkeit kriegen könnte.
    Das 7-Segmentdisplay sieht noch sehr gut aus.

    Ich hatte eine sehr dunkle schonmal ausgetauscht, es sind wirklich die LED.
    Der Pulsstrom ist ja auch recht kräftig.
    Bei einer 1,7V-Led über nen 39 Ohm Widerstand an 5V komme ich auf ca 86mA.
     
  7. tholan

    tholan Tach

    "Programm Record"
    und besonders die LED in der Programmiermatrix: A bis D und 0 bis 9 sind unterschiedlich und insgesamt schon recht dunkel.
     
  8. Nоrdcore

    Nоrdcore Spezialist

    Grade rote Standard-LED sind da sehr gleich, da gibt die Halbleiterphysik einfach nix anderes her...
     
  9. tholan

    tholan Tach

    Leider wohl nicht mehr. Wahrscheinlich haben sie wohl billige Materialien gefunden.
    Ich hab mir mal das Datenblatt der "Kingbright L-53HD" gezogen.
    Die wird im Augenblick überall billig angeboten.
    Die Strom-Spannungskennlinie zeigt da wirklich schon bei 10mA nen Spannungsfall
    von 2,1V. Strom fängt überhaupt erst bei >1,7V an zu fließen.
    Über die Lebensdauer sagen sie leider im Datenblatt auch kein Wort mehr als:
    "LONG LIFE - SOLID STATE RELIABILITY."
     
  10. Nоrdcore

    Nоrdcore Spezialist

Diese Seite empfehlen