Neues Modul eingebaut, nix "blinkt" mehr!

Dieses Thema im Forum "Modular" wurde erstellt von Rastkovic, 22. Januar 2015.

  1. Rastkovic

    Rastkovic Pleasure to Kill

    Ich brauch mal Hilfe. :?

    Habe soeben das 904A von Aion eingebaut und nach dem anschalten hab ich sofort bemerkt das die LFOs nicht mehr "blinken".

    War alles alles richtig angeschlossen, kein Kabeldreher oder so etwas. Nach Ausbau des Filters blinkt alles wieder wie gewohnt, was könnte das wohl sein? :? :?

    Danke u. Gruß
     
  2. siebenachtel

    siebenachtel engagiert

    dann hattest du höchstwahrscheinlich den stecker um eine pinreihe verschoben eingesteckt gehabt.
    mit linearen netzteilen ist dann genau das von dir beschriebene szenario das was geschieht.
     
  3. Feedback

    Feedback Individueller Benutzer

    Prüfe auch mal, ob der Stecker auf dem Modul richtig herum ist... das war bei mir mal der Fall....
     
  4. Rastkovic

    Rastkovic Pleasure to Kill

    Ok, gerade nochmal ausprobiert und peinlichst darauf geachtet ihn richtig einzustecken. Gleiches Phänomen. :?

    Kabel sitzt auf Modul auch richtig. Wurde vorbildlich beschriftet, mit Red Stripe UND -12V...

    Ich werd mal ein anderes Kabel ausprobieren.
     
  5. Feedback

    Feedback Individueller Benutzer

    Vielleicht ist auch das Modul kaputt? Hast Du ein Multimeter? Dann prüf' mal mit den Piepser ob Kurzschluß zwischen -12V und Masse oder +12V und Masse ist.
    (Red Stripe = -12V, die nächsten 3 (Pärchen) sind Masse, dann kommt +12V.
     
  6. Rastkovic

    Rastkovic Pleasure to Kill

    Ja hab ich, danke für den Tipp!
     
  7. Feldrauschen

    Feldrauschen aktiviert

    als ich das letzte mal sowas hatte, war s ein kurzschluss.... verpolt,
    modul hops. hatte glück dassnicht noch mehr kaputt war.
     
  8. Rastkovic

    Rastkovic Pleasure to Kill

    Ok, ich hab mal durchgetestet.

    -12V hat keinen Kontakt zu den anderen Pins, die drei Masse Pins die folgen haben untereinander Kontakt und +12V hat scheinbar Kontakt mit Masse. Es ist jedes mal beim berühren ein kurzes Fiepen zu hören, jedoch kein durchgängiger Ton wie bei den Masse Pins untereinander.

    Kann jemand deuten wo das Problem liegt?
     
  9. Feedback

    Feedback Individueller Benutzer

    Einen ganz kurzen, sehr leisen Fiep habe ich dabei manchmal auch. Nordcore weiss sicher woher das kommt....
    Wenn's so wie bei den Massepins untereinander klingt, dann hast Du einen Kurzschluss. Sieht bei Dir aber nicht danach aus.

    Bin da jetzt am Ende... :cry:
     
  10. Das sind die Dämpfungskondensatoren die an den Spannungsversorgungsleitungen auf dem Modul liegen. Die lassen kurzzeitig was durch. Das würdest Du vermutlich bei anderen Modulen auch haben.

    Ich kenne den Schaltplan des Aion nicht, aber das originale Moog-Modul will -6V. Es könnte also sein, dass das Aion einen -6V Regler drauf hat. Und der wiederum könnte zu sehr an der -12V Versorgung saugen. Ist aber alles graue Theorie.
     
  11. Rastkovic

    Rastkovic Pleasure to Kill

    Das Problem ist gefunden.

    Ich habe den Filter in ein Extra Case eingebaut das leer ist und festgestellt das die +12V LED am Doepfer Board nicht leuchtet. Ok, hab dann doch ein anderes Kabel ausprobiert und siehe da es läuft. Beim genauen betrachten des mitgelieferten Flachbandkabels sieht man das das Kabel IM Stecker um eine Position versetzt ist. Das war das Problem. :-x

    Kann etwas beschädigt worden sein? Wenn ja, was wären die ersten Module die so was nicht mitmachen? :?
     
  12. Feedback

    Feedback Individueller Benutzer

    was es alles gibt...

    Zu Deiner Frage: kann man so nicht sagen, oft geht es gut, manchmal nicht. Kannst nur probieren ob alles noch läuft...
     
  13. Ich würde das unbedingt dem Hersteller schreiben.

    Üblicherweise dürfte da nix beschädigt sein. Die Spannungsregler sind bei ausrecihender Kühlung eine ganze Zeit Kurzschlußfest, und Doepfer baut wirklcih überdimensionierte Kühlkörper ein. Das hält das Netzteil schon aus. Die Module selbst gehen definitiv nicht kaputt.
     
  14. Rastkovic

    Rastkovic Pleasure to Kill

    Das werde ich, in ruhiger Art und Weise. Denn bis jetzt kann ich den Kontakt zu Ruben von Aion nur als absolut positiv bezeichnen. :supi:

    Die nächsten Flachbandkabel werde ich allerdings - von egal welchem Hersteller - mit Adleraugen prüfen....

    Danke Florian, das wollte ich gerne hören. Was ein paar beruhigende Worte nicht ausmachen.... :) :supi:
     
  15. Feldrauschen

    Feldrauschen aktiviert

    sowas ist immer kritisch! freut mich dass alles gut gegangen ist!!
     

Diese Seite empfehlen