NI Komplete 7 Problem

Dieses Thema im Forum "Softsynth" wurde erstellt von Subphect, 13. Februar 2011.

  1. Subphect

    Subphect Tach

    Hallo,

    ich habe diesen Text schon in vielen Foren geposted. Vllt kann mir hier ja jmnd. helfen



    ich weiss nicht ob das hier der richtige breich fuer meinen Thread ist. Wenn nicht tuts mir leid aber ich weiss gerade einfach nicht an wenn ich mich noch wenden soll.

    Ich habe bereits folgende email an den NI Suport geschrieben.

    Alle NI Komplete 7 Plugins funktionieren ganz ploetzlich nicht mehr (ausser Reaktor und der Kore Player, die sehen ploetzlich einach nur anders aus). Als ich Projekte in FL Studio oeffnete, an dennen ich eine stunde vohrer noch gearbeitet hatte, bekamm ich die Medlung "There was a problem opening Massiv for an unkown reason. Please make sure it has been installed correctly". Das bekomme ich bei allen VSTs, egal ob ich ein projekt oeffne, oder es neu in meinen sequencer lade!

    Die schickten mir dann ein programm was meinen pc gescant hat. Raus kam eine Zip datei die ich in einer antowrt anhengen sollte. Das habe ich getan, vor zwei tagen, aber bis heute keine antwort bekommen.

    Mein Plan ist eig. alles nochmal neu zu instalieren. Das hat sich dann aber als garnicht so einfach herausgestelt. Ich muesste alle Programme einzelnd deinstalieren.

    Hatte hier irgendwer vllt schonmal das gleiche problemm? Wie soll ich jetzt vorgehen?

    MfG Deskem Neves
     
  2. Cyborg

    Cyborg bin angekommen

    Hallo
    übe Dich in Geduld, Du bist doch nicht deren einziger Kunde mit irgendwelchen Problemen. Sei froh, dass sie überhaupt reagieren und scheinbar sogar kostenlos. Anderswo muss man für solchen Service Wartungsverträge abschliessen. Also ruhig Blut :shock:
     
  3. Summa

    Summa wibbly wobbly timey wimey

    Hast du die Probleme nur mit den Plugins oder auch mit den Standalone Versionen der Software?
     
  4. Subphect

    Subphect Tach

    @Cyborg: Du hast ja voellig recht! Ich kann nur echt seit Freitag an keinen meiner Projecte weiter machen, das ist irgendwie echt aergerlich. Und ich hab 500 euro fuer das program bezahlt, da darf man doch einen service erwarten oder?

    @Summa: Gute frage, mal ausprobieren. Mh scheinen zu funktionieren, also ich bekomme keinen Tone allerdings kann es sein das dass vorher auch schon so war und ich irgendwas mit miener Soundkarte einstellen muesste. Liegts dann vllt an meinen Sequencer?
     
  5. Cyborg

    Cyborg bin angekommen

    Sicher darfst Du das, was Du ohne spezielle Verträge nicht erwarten darfst ist aber, dass die alles andere liegen lassen und sich nur um Dich kümmern. Ich kann Dich aber verstehen, mir geht es bei Gelegenheit nicht anders und ich muss mich dann jeweils "bremsen" :)
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Koennte sein dass die Software upgedated, die neuen Plug-Ins aber nicht ins Plug-In Verzeichnis kopiert wurden, muss man dann manuell aus dem entsprechenden Ordner der Installation z.B. C:\Program Files\Native Instruments\Massive\VSTPlugins erledigen.
     
  7. Subphect

    Subphect Tach

    Ok, ich habe meine VST liste aktualisiert und dann kam das (habs bild wieder ruasgenomen, sah mir iwie wie meine serial nummern aus)
    Das geht von ganz oben bis ganz unten so durch. Irgendwo da zwischen sind dann ein paar plugins. Ich werde mich mal an Imige Line wenden. Das kann ja jetzt nur an Fruity Loops liegen..
     
  8. Subphect

    Subphect Tach

    ok ich instalier einfach alles neu...
     

Diese Seite empfehlen