NI - Thanksgiving

Dieses Thema im Forum "Softsynth" wurde erstellt von the acid test, 29. November 2013.

  1. Bis zum 09.12 gibts bei NI wieder Sachen zum halben Preis!

    Hab mir selbst erstmal Action Strings gekauft :)


    Nur für die, die es noch nicht wissen ^^
     
  2. Anonymous

    Anonymous Guest

    Action Strings wasn das?

    gibt die maschine studio nun für 500€ ? her damit :lollo:
     
  3. Strelokk

    Strelokk Rorschach Guerilla

    Update von Absynth 3 auf 5 für 34,50€ :supi:
     
  4. Das ist echt cool. Werde nun für läppische 75 Euro mein Komplete 5 mal auf 9 updaten. Und dafür bekomme ich recht viel was ich brauchen kann. Kontakt 5, Battery 4, Monark, Retro Maschines, und weiteres nettes.
     
  5. Strelokk

    Strelokk Rorschach Guerilla

    Upgrade Kontakt 3 auf 5 => 49,50! :tralala:
     
  6. Schnäppchenjäger Alarm :)

    Komplete ist mir zu viel... war auch am überlegen... lohn sich für mich aber nicht.
     
  7. Strelokk

    Strelokk Rorschach Guerilla

    Absynth5 wiegt 4,54GB und der Server kachelt immer ab. :mad:
    Zum Glück schicken se Kontakt mit der Post,
     
  8. Gestern gegen.mitternach war die ganze NI seite down. Da kam ich vll nach dem 10. Versuch mal endlich rein :-/
     
  9. Kalt

    Kalt aktiviert

    Bei mir war Absynth in gut ner Stunde drauf.
    ( heut Nachmittag)

    Allerdings hab ich Schwierigkeiten bei der Installation.
    - Läuft in Maschine und Solo in 64 Bit -
    - in meine Ableton 64 Bit bekomme ich es nicht zum laufen - taucht nicht auf.
    Ordner ist der Richtige - hab da alles andere von NI auch darin.
    Hab es über iBridge nun doch darin - ist aber glaube nicht der Sinn der Sache.

    Hat durch Zufall einer selbiges Problem ?
     
  10. Strelokk

    Strelokk Rorschach Guerilla

    Bei mir löpt es. Der Downloader hat ja glücklicherweise Resume. Die Soundpresets von Absynth5 sind absolut umwerfend. :waaas:
    Übers Service Center gibt es keine Probleme mit dem DL. Für Battery4 gibt's eine neue Library, knapp 2,2GB groß, die war innerhalb von ein paar Minuten auf der Platte. Reaktor 5.9 ging auch ruckzuck.

    Ich glaube, wenn Kontakt5 hier eintrudelt, setz ich besser meine Kiste mal neu auf.
     
  11. AndreasKrebs

    AndreasKrebs aktiviert

    Dann kommt bald Komplete 10, oder? Dezember?
    :agent:
    Andreas
     
  12. Strelokk

    Strelokk Rorschach Guerilla

    Absynth mit dem Spiral-Sequencer aus Reaktor triggern is ja mal 'ne ganz besondere Erfahrung.
    Ich glaube, ich sperr mich die nächsten 20 Jahre ein und mach ein paar Depri-Drones. :konzert:
     
  13. virtualant

    virtualant eigener Benutzertitel

    ja toll ich hab mit den SPARK geholt, der aber in der aktuellen Version nur noch mit Reaktor 5.9 läuft. Reaktor 5.9 läuft wiederum erst ab OS X 10.7.
    Ich hab aber noch 10.6.8 (Snow Leo), und kann garnicht auf Reaktor 5.9 updaten.

    Auf der Seite von SPARK gibt es keine konkreten Hinweise dass das erst ab Reaktor 5.9 läuft. http://www.native-instruments.com/de/pr ... tor-spark/

    Bei RAZOR haben die das besser gemacht, unten steht: "Die aktuelle RAZOR-Version benötigt mindestens Version 5.9 des REAKTOR 5 PLAYERs oder von REAKTOR 5."

    Tja, mit so einem Hinweis hätte ich den auch nicht gekauft.

    Ist das nun rausgeschmissenes Geld? ich hab dem Support geschrieben dass die mir eine Version schicken sollen welche mit Reaktor 5.8 kompatibel ist. Mal sehen.... Notfalls werde ich am Montag beim Support durchrufen.
     
  14. Gibt es in deinem Benutzerkonto keine frühere Version von Spark zum Download?

    http://www.native-instruments.com/?id=updates

    Den gibt es schon eine Weile. Die Version, die du brauchst ist die 1.2.0, die läuft mit Reaktor 5.7 und 5.8.
     
  15. virtualant

    virtualant eigener Benutzertitel

    oh das kannte ich garnicht. Danke erst mal... ;-)
    Dummerweise taucht Spark da trotzdem nicht auf, wahrscheinlich deshalb da er noch nicht registriert wurde. Ich kann den nicht registrieren da ich den nicht zum Laufen bekomme ... ich such morgen mal in Ruhe ob ich irgendwo ne ältere Version runterladen kann. Ich brauch ja nur den Installer. muss ja möglich sein.
     
  16. virtualant

    virtualant eigener Benutzertitel

    kann mir den jemand schicken? ich brauch den SPARK installer für OS X, der mit Reaktor 5.8 kompatibel ist.
    Wenn jemand so nett ist und sich dafür bereit erklärt bitte PM an mich.
    Ansonsten such ich weiter und ruf am Montag bei NI an.
     
  17. Rastkovic

    Rastkovic Pleasure to Kill

    Gut das das hier nochmal erwähnt wurde (OSX 10.7), hatte kurzzeitig überlegt mir das FM8 Update zukaufen. Aber hey, ich hab bereits Reaktor, also Arschlecken.... :lollo:
     
  18. 74,50 von Komplete 6 auf 9 :phat: :bravo:
     
  19. Strelokk

    Strelokk Rorschach Guerilla

    FM8 lohnt aber, auch wenn man Reaktor (und Lives Operator) hat.
    Auf richtigen Betriebssystemen kann man es sogar installieren. Also auf Windows 7, ob es bei 8/8.1 auch solche Probleme gibt, würde mich sehr interessieren.
     
  20. virtualant

    virtualant eigener Benutzertitel

    Das Problem ist aber ausschliesslich ein NI Problem und hat nichts mit Apple und deren System zu tun.

    siehe hier was es mich für einen Aufwand gekostet hat aus einem Spark 1.2 Updater eine normale Installation zu tätigen: viewtopic.php?f=44&t=86403#p953660. Im Gegenteil, so könnte man sogar sagen, Apple war mir eine Hilfe mit der Konsole, um zu verstehen, welche Abfragen da getätigt werden von NI und wo ich ein bischen nachhelfen musste.

    Ich hätte diesen ganzen Stress nicht gehabt wenn NI mir von vornerein die verschiedenen Downloadversionen zur Verfügung gestellt hätte! jetzt, nachdem ich SPARK aktiviert habe mit meiner Seriennummer, kann ich version 1.1, 1,2 und version 1.3 in meinem Useraccount runterladen. Wie blöd ist das denn? Mir fehlen die Worte... :shock:
     
  21. Strelokk

    Strelokk Rorschach Guerilla

    Erstmal Hut ab vor deiner Frickelei, ich habe den anderen Thread gelesen.
    Allerdings hat die nicht vorhandene Abwärtskompatiblität durchaus auch was mit Apples OS zu tun, Ich mein, Reaktor 5.8 auf 5.9, das ist nichtmal ein Major-Update.

    Ich kenne das noch aus 10.4.x: irgendein Update (ich glaube 10.4.11) sorgte dafür, dass die Treiber meines M-Audio Ozonic nicht mehr wollten. Downgrade konnte ich auch vergessen, weil mit 'ner früheren Version von OS X Final Cut nicht mehr funktioniert hätte. Damals wusste ich nicht, dass bei Apple jedes Update für massiven Stress sorgen kann. Von den Herstellern, ob Soft- oder Hardware, hörte man immer nur, dass die Zusammenarbeit mit Apple halt "schwierig" sei.

    Wie gesagt: es würde mich interessieren, ob es bei Win8/8.1 mittlerweile auch so übel ist. Auf meiner WIndows7-Kiste kann ich Soft aus 2003 installieren. Es gibt extra einen XP-Kompatiblitätsmodus für alte Installer.

    Ich bin mal gespannt, ob ich erst Kontakt3 installieren muss, um das Update auf die 5 auf die Kiste zu kriegen. :shock:
     
  22. virtualant

    virtualant eigener Benutzertitel

    darauf könnte es hinauslaufen ;-) ja, davon kannst Du ausgehen, ist ja nur ein Updater. Aber wenn Du Dir das Kontakt Update gekauft hast, dann hast Du ja sicherlich schon Kontakt 3 installiert?
     
  23. Strelokk

    Strelokk Rorschach Guerilla

    Nee, hab ich eben nicht. Das Paket ist noch aus der Zeit des letzten Rechners (und mein aktueller hat schon +3 Jahre auf dem Buckel).
    Naja, was soll's. Man muss ja den ganzen Content nicht mitinstallieren, wenn ich es richtig in Erinnerung habe.
     
  24. Rastkovic

    Rastkovic Pleasure to Kill

    Also ich habe Operator, Cypher und halt Reaktor. Meine Ideen sind ehr einfacher Natur, denke es geht mir da mehr um Klang als um Möglichkeiten. Werde den BAZILLE abwarten, in der Zwischenzeit genehmige ich mir einen GEIST.... :lol:
     
  25. Anonymous

    Anonymous Guest


    klingt ja echt toll...jetzt würde ich gern ne maschine MK2 für 300€haben wollen und dann bis zum UVP 500€ alle Updaten :schweinachten:
     
  26. Na ja, bei Hardware ist das wohl oft schwieriger. Aber kannst doch auf Maschine 2.0 für 99 Euro updaten. Aber auch da kommt sicher mal ein Special für die hälfte. Ist warscheinlich noch zu frisch.
     
  27. Na ja, bei Hardware ist das wohl oft schwieriger. Aber kannst doch auf Maschine 2.0 für 99 Euro updaten. Aber auch da kommt sicher mal ein Special für die hälfte. Ist warscheinlich noch zu frisch.

    Ich kaufe ja zeitnah auch noch ne Maschine. Hab das Problem, was ich aber nicht als wirkliches Problem sehe dann ja auch.
     
  28. Strelokk

    Strelokk Rorschach Guerilla

    Nope, musste ich nicht. :supi:

    1. Eindruck: zieht ordentlich CPU. Klingt aber auch entsprechend. Für mich das ultimative Erstmalnix.
     
  29. Monark für 49,-
    Seid langem mal wieder ein virtuelles Instrument was mich angefixt hat, freu ;-)
     
  30. studio-kiel

    studio-kiel aktiviert

    So gehts mir auch! Wollte schon immer den KONTAKT haben und hab nun für 125€ als Crossgrade zugeschlagen - ich hoffe, dass er heute noch per Express kommt...Donnerstag bestellt, aber noch keine Versandmail erhalten :sad:
     

Diese Seite empfehlen