Nord Lead 1 Problem

Dieses Thema im Forum "Digital" wurde erstellt von Audiohead, 22. März 2012.

  1. Audiohead

    Audiohead bin angekommen

    Ich habe mein Nord Lead 1 os v 2.6 im Neuzustand via ebay (+Paypal) nach Polen verkauft,
    und schon das erste Problem:

    Käufer gibt an das die Keyboardtasten nicht funktionieren, das heisst sie geben wohl keine Midi aus, bzw.
    kommt nix an die Klangerzeugung.

    Taster und Regler aber geben MIDI aus sagt er.

    Ich lass mir gerade die Seriennummer geben, und kontakte dann auch den Clavia Support.

    Vielleicht hat aber vorab jemand einen Tip parat, bzw. gab es eigentlich ein System Reset bei dem Teil?
     
  2. snowcrash

    snowcrash Tach

    Wie gut war das Teil verpackt, vlt hat sich da beim Transport nur eine Steckverbindung vom Keyboard zur Platine geloest...
     
  3. Anonymous

    Anonymous Guest

    Ist die Tastatur auf global off?
     
  4. Audiohead

    Audiohead bin angekommen

    Nord war gut verpackt, und Local wäre wohl on gewesen..glaubt er.

    hm
     
  5. Audiohead

    Audiohead bin angekommen

    Ich würde jetzt hier auch schauen ob alle Steckverbindungen richtig sitzen, aber das will ich ihm nich empfehlen, wer weiss schon wieviel Plan er hat.
     
  6. Anonymous

    Anonymous Guest

    Hat er das System rebootet?
    edit:

    Via Sys dump soll er nochmal das OS draufspielen. Ansonsten würd ich auch auf Steckverbindung tippen. Der Nord lässt sich aber relativ leicht öffnen würd ich meinen.
     
  7. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...im NL1 wird das OS per Eproms getauscht.
    Die Stecker gehen wirklich leicht ab, dann würde er aber auch kein Midi rausgeben.
    Trotzdem testen.
    Kling auch eher nach Local Off Problem.
     
  8. Audiohead

    Audiohead bin angekommen

    Tastatur gibt kein Midi raus...alles andere schon schreibt er.
     
  9. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Dann sind die Kabel ab, war bei mir auch mal, anbei ein Foto:

    Es sind das blaue und das graue Flachbandkabel unten rechts auf der Platine
     

    Anhänge:

  10. Audiohead

    Audiohead bin angekommen

    ok, Danke für das Foto!

    ich gebe das mal weiter.
     
  11. Audiohead

    Audiohead bin angekommen

    Nachdem ich ihn gebeten hatte nun doch nochmal alles nach zu schauen, kam die Meldung:

    "Ok its working now. I had to strip down whole synth and find out that the cables wasnt plugged in to the keyboard connectors. Tough lesson cuz it is my first synth at all, and Im not so much of a handyman either:) "

    ;-)
     
  12. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...ja, das ist doch nett! Wie gesagt diese beiden roten Connectoren gehen recht leicht aus dem "Port", hatte ich genau das gleiche Problem-> es kam im NL nix mehr an. Aufgemacht gesehen, zack alles schier...
     
  13. snowcrash

    snowcrash Tach

    Super, allerdings auch wiedermal ein hinweis wie die post mit paketen umzugehen pflegt...
     
  14. Die Pakete kommen in Gitternboxen, und die werden zum Umladen gekippt. Man lese sich einfach mal sich einfach mal die Bestimmungen von Paketdiensten durch, was da über Fallhöhe etc. steht. Macht natürlich keiner, und hinterher ist das Geschrei groß.

    Sorry, aber wenn ich die Fehlerbeschreibung lese, habe ich an "gut verpackt" so meine Zweifel. Schade, daß ich in meiner Extrem- GAS Phase keine Digiknipse hatte, sonst könnte ich mal eine Galerie des Grauens zusammenstellen. Der Gipfel war der einfach in einen Karton reingelegte AN1x, bei dem natürlich eine Ecke abgebrochen war.

    Gut verpackt heißt für mich: keine Zwischenräume und beim Drehen/Kippen des Pakets bewegt sich die Ware im Paket kein Stück. Gerade das ist wichtig, durch diese relative Bewegung kommt ruckartige Beschleunigung auf Innenteile, da fallen dann schonnmal Steckverbinder ab. Also nicht nur ordentlich auspolstern, sondern so stopfen, daß sich da nichts bewegen kann, und lieber den Karton eine Nummer größer wählen, damit man ordentlich polstern kann, und zwar von allen Seiten!
     
  15. snowcrash

    snowcrash Tach

    Das ist schon klar, aber bei manchen empfangenen Packeten hatte ich den Eindruck in den Gitterboxen wuerden u.a. Gremlins mit Vorschlaghaemmern und Schwertern bewaffnet gehalten.

    Anyway, ich habs mitterweile in Kauf genommen mir den Platz fuer OVPs einfach zu nehmen, bzw. frei zu halten.
     
  16. slicknoize

    slicknoize Tach


    da muss ich microbug recht geben!!!!
     
  17. Weiß nicht, ob ich das schonmal schrieb: GLS hat in seinen Fahrzeugen keinerlei Inneneinrichtung, sprich: Regale etc. Da fliegt alles lose einfach rum, und gerade grenzwertig verpackte Sachen bekommen spätestens bei der Auslieferungsfahrt die Stunde der Wahrheit verpaßt. Bei allem anderen Paketdiensten hat es Regale mit geneigten Böden im Fahrzeug, sodass der Kram nicht in jeder kleinen Kurve gleich durch den Transporter segelt. Wenn man es sich aussuchen kann, sollte man daher diesen Paketdienst moglichst meiden.

    Ich verschicke entweder mit DHL oder Hermes, die sind für Private sowieso am Besten.

    Wer wissen möchte, welches die jeweils günstigste Versandart und der günstigste Dienst für bestimmten Sachen ist, dem kann ich die Webseite www.posttip.de wärmstens empfehlen.
     
  18. slicknoize

    slicknoize Tach

    dpd hat auch keine regale im fahrzeug.
     
  19. Ahja. Alle anderen Flachkabel haben Wannenleisten mit Arretierung, nur diese beiden nicht, das scheinen sogar einfache Stiftleisten zu sein, ich sehe nichtmal eine Wanne.
     
  20. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...ja und nein, ich habe das Gefühl das diese roten Stecker einfach nicht so richtig "halten"!
    Da sind die Stecker mit Arretierung, die natürlich halten, aber da sind auch schwarze normale Steckverbindungen die sich nicht lösen, es liegt vielleicht echt an den roten Steckern!?!?!?!
     
  21. Kommt halt auch auf den Hersteller bzw die Qualität der Federn in diesen roten Steckern an. Ich hab in den 80ern fast alles mit diesen Pfostenfeld-Flachkabelsteckern gemacht, und da hielten selbst die Billigen problemlos, auch jetzt noch, und geben auch noch tadellos Kontakt (wie ich die Tage erfreut feststellen durfte). Ich kenne vor allem schwarze und graue Stecker, rote sind mir in all den Jahren nie in die Hände gefallen.
     
  22. Mentalunix

    Mentalunix Tach



    Danke für die Top Lösung und das Bild!
    Dieses Thema ist zwar schon älter, diese Lösung hat mir aber sehr geholfen!

    Ich hatte dasselbe Problem, ich habe meine Nord Lead 1 über Ebay verkauft und musste diesen dann leider via Post versenden, Käufer wollte es so obwohl ich im davon abgeraten habe.

    Der Synthi war übrigens sehr gut verpackt und trotzdem lief der Transport schief.
    Käufer meldet sich bei mir und teilte mir mit das einige Tasten nicht gehen.

    Nach dem stöbern hier im Forum Problem gelöst, es waren ebenfalls diese Stecker durch den Transport lose.

    Dankeschöööön!!!

    :)
     

Diese Seite empfehlen