Nord Modular G1 - defekt

aven

|||||
Hallo!

Nach langer Auszeit habe ich meinen Nord Modular G1 mal wieder angeschaltet.
Leider fähr das Gerät nicht mehr hoch.
Das Display geht an, es werden aber keine Zeichen dargestellt.
Nach ein paar Versuchen zeigt sich zusätzlich, das einige LEDs angehen.

Kein Bild, kein Ton... ich bin ratlos.

Ein Blick hinein zeigt, das keine Kabel locker sind, Chip sitzen fest im Sockel (sofern gesockelt).

Kennt jemand dieses Verhalten?
Lohnt es sich die Kiste zu reparieren?

Gruß
Aven
 

aven

|||||
ich habe auf dem netzteil mal die spannungen an den markierten messpunkten gemessen.
die auf der platine aufgedruckten spannungen sind da wo sie sein sollen.

optisch kann ich nichts erkennen was auf einen defekt hinweisst.

gibt es in deutschland eine werkstatt die man empfehlen kann?

gruß
Aven
 

Grenzfrequenz

|||||||||||
Du bist in Lüneburg? Bei Digital Audio Service in Hamburg vielleicht mal anfragen? Dort arbeitet mit Arne ein sehr kompetenter Techniker, allerdings gibt es dementsprechend Andrang so dass die Kapazitäten immer knapp sind. Wenn die Alternative wegschmeißen lautet, dann sollte es jedoch nicht so schlimm sein, wenn es schätzungsweise 1-3 Wochen dauert bis er sich das ansehen kann. Ich wüsste nicht, dass es Experten für kaputte Nord Modular mit funktionierender Stromversorgung gäbe (gehen wohl nicht allzu oft kaputt). Vielleicht heißt es "weiß ich noch nix drüber aber kann ich mir mal ansehen" und gerade das ist empfehlenswert.
 


Neueste Beiträge

Sequencer-News

Oben