Nord Modular probleme mit Editor.

Dieses Thema im Forum "Digital" wurde erstellt von los vlados, 24. Juni 2007.

  1. Hi,ich hab ein frage uber eine problem mit Clavia Micro Modular G1.Das problem jungs ist das Software Editor
    kann nicht meine NM entdeken.Erstens hab ich probirt das NM mit eine Intel Mac die der Editor Beta version
    hat,aber das Editor kann nicht der NM entdeken.Erstens hab ich gedacht das es eine problem gibt mit meine
    Audio Interface,benutze MOTU Traveler, aber wenn ich eine MIDI probe gemacht habe mit MIDI MONITOR eine
    Mac soft.die ich benutze kann mahn sehn das in der computer midi message reincomen und rauscomen.Ich hab
    probirt eine neues Midi Bus zu ofnen in der Audio Midi setup,in der IAC Driver.Dan hab ich auch eine neues
    Midi Device geofnet fur der NM in der Audio Midi setup aber es funkzionirt nicht.
    OK dann habe ich gedacht es kann das Beta Version sein und hab meine audio interface zu meine PC runing
    Win.XP connected,aber immer das selbe Editor Problem.Und das PC becomt Midi messages weil ich hab das
    Midi signal getested mit MIDI Ox und das midi funkzionirt.Kann es sein das meine Motu Traveler welches
    Bug gibt,weil ich hab gelesen das RME haten eine problem mit das midi.Oder muss ich mir eine USB Midi
    interface suchen nur fur der NM,ich hab probirt der NM mit meine Korg Kontrol 49 zu schlisen mit das
    idea eine den ports of the Korg zu benutzen aber keine erfolg.Der NM hat das 3.0.3 Operating S.und
    funkzionirt gut ohne computer aber ich kann es nicht anschlisen in mein Computer.
    Danke
     
  2. Moogulator

    Moogulator Admin

    verwendest du CoreMidi? Wohl schon, die Alphaversion für den NM1 funktioniert ansich schon, es gibt aber Leute, die damit auch Probleme hatten und Clavia pflegt diese Software ja nicht mehr..

    Ich hatte mit einem alten Moti Midiinterface auch Probleme gehabt, es kam aber eher mit der Geschwindigkeit nicht mit..

    Der Traveller hat ja nur einen Port, vielleicht nutzt du den aber für SysEx?..
    IAC braucht man ansich auf OSX nicht..

    Was ein Problem sein kann, ist das Tempo der Datenübertragung, mein altes Motu konnte mit dem NM1 nicht gut und verlor immer wieder mal den Kontakt, ich habe es dann verkauft (altes Midi Express)
     
  3. ja ich denke es ist das Motu weil ich sehe wen ich das normale midi In-Out fon NM benutze alle midi daten laufen in eine maniere und wen ich das PC Midi In-Out auf den NM ist es alles so haotis.Und das Motu hat nur eine midi port.
    Ja fieleicht soll ich eine USB-Midi interfase kaufen nur fur das NM,eine E-mu second hand.
    Danke
     
  4. Jetzt hab ich eine USB MIDI Interface 1x1 fon M-Audio gekauft und alles funkzionirt perfect.
     
  5. ok, hallo...

    nachdem mein nord modular hier schon ewig rumsteht und ich endlich mal zeit hab, hab ich gleich ärger damit.
    ich habe eigentlich ein ähnliches bzw. das gleiche problem...
    im midi-setup des editors steht eigentlich immer nur STATUS: STILL LOOKING... habe zwei verschiedene midi-schnittstellen probiert.

    evtl. jemand ne idee???

    gruss, Bernd
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Welche MIDI-Interfaces hast du denn gestestet?
     
  7. so, hab grad noch ein drittes probiert. dieses geht dann auch (((-:
     
  8. ich hab das M-Audio USB MIDI 1x1 gekauft fur 50 euro und funkzionirt perfect auch mit meine IMac.
     
  9. Moogulator

    Moogulator Admin

Diese Seite empfehlen