Nord modular riecht

R

Ron12

..
Hallo,

Ich habe einen nord modular g2x. Funktioniert wunderbar. Nur ist mir aufgefallen das aus dem Lüftungsschlitz hinten es etwas riecht, nicht direkt verbrannt. Die Frau sagt es richtig nach altem Stromgerätduft wie alle Stromgeräte, die Tochter wie leicht verbrannter Kokos, ich denke auch leicht angeschmort. Kann es das Netzteil sein?

Danke für Hilfe im vorraus.
 
fanwander

fanwander

*****
Eher einfach Staub. Die DSPs werden schon ganz schön heiß. Ggf mal aufmachen (bitte Netzkabel vorher ausstecken) und kucken und dann ggf mit dem Staubsauger drüber gehen oder mit einem Zewa abwischen, falls der Staub schon klebrig ist.
 
R

Ron12

..
Vielen Dank. Werde ich probieren :) hoffe das ist es dann auch 😊 ich werde berichten nächsten Freitag nach dem Urlaub :)
 
Miks

Miks

Och nöö - laß' ma'...
Ist das Gerät schon älter? Könnte ja sein, daß ein/der Entstörkondensator so langsam aufgibt... ist meist schon optisch erkennbar - das Gehäuse bekommt dann Risse, das Innenleben zieht Feuchtigkeit, und mit viel Pech macht's dann irgendwann 'Pufffff' und der magische Rauch entweicht dem Bauteil...
 
R

Ron12

..
Danke. Es ist zwar Älter, Das Gehäuse hat aber keine Risse. So läuft er (noch) top stabil. Ich hoffe wenn ich es auf mache (hoffe ich bekomme es auch wieder korrekt zu) da was zu sehn.
 
deeptune

deeptune

||
mit Gehäuse war sicher das Bauteil im Inneren, der Entstörkondensator gemeint
 
R

Ron12

..
Ah ok danke. Bin da technisch nicht so gut 😅 dann schau ich mir das Bauteil mit an wenn es offen ist.
 
A

aven

||||
Das Zeugs zwischen den Elkos ist Heisskleber um die Teile mechanisch zu fixieren.
 
Miks

Miks

Och nöö - laß' ma'...
Nein - wenn Du 'dieses weiße Zeugs' meinst, das ist Heißkleber zum Fixieren der Elkos (so 'ne Art 'Transportsicherung gegen losrappeln beim Transport')...
 
Bernie

Bernie

||||||||||||||||||||||
ist da vielleicht irgendwo ne Dose Surströmming aufgegangen? Man kann ja mal was vergessen ...
 
C0r€

C0r€

|
Die Elkos sehen OK aus, wenn die kaputt gehen blähen sie sich auf und platzen ggf. oben an der silbernen Oberseite auf. Die ist eingeritzt, damit im Ernstfall der Druck dort "gezielt" abgelassen wird (anstelle in alle Richtungen zu explodieren). Kannst du vielleicht ein Bild von weiter weg machen, dann kann man von dort aus sagen, wovon Detailbilder gut wären. Möglicherweise ist etwas auf der anderen Seite vom Trafo (großes blaues Bauteil) verdächtig?
 
fanwander

fanwander

*****
Also das, was neben dem Trafo und neben dem 7-pin-IC ist, sieht an einer Ecke verschmort aus. Ich kann leider nicht identifizieren, was das ist. Sieht fast aus wie ein seltsamer Knopfzellenhalter

73729-ab8b38c3f4d08a277cec28fc2500c729.jpg
 
C0r€

C0r€

|
Ich sehe jetzt nichts verdächtiges. Der Kondensator vom Netzteil der quer liegt ist etwas nah an der Spule dran. Der Draht von der Spule ist ja isoliert, da dürfte eigentlich auch nichts passieren, sieht aber irgendwie aus, als ob der Kondensator nachträglich eingebaut wurde, möglicherweise auch schon in der Fertigung als Verbesserung.
 
R

Ron12

..
Du meinst wo das PE 5328... drauf steht? Sorry, bon technisch nicht so gut was das betrifft ;-)
 
C0r€

C0r€

|
Problematisch ist möglicherweise der Abstand zu dem Kondensator (Metallfläche). Wenn solche Spulen kaputt gehen ist das meist nicht schleichend, sondern eher schnell. Der Draht brennt irgendwo durch, z.B. an den Enden wo er angelötet ist. Dann geht das Netzteil gar nicht mehr und der Synth geht nicht mehr an. So weit ist es sicherlich noch nicht wenn der Synth noch läuft.
Eventuell wurde die Spule recht heiß und der draufgetropfte Heißkleber ist etwas durchgekocht wurden. Das könnte sein.

Zur Belehrung: An solchen Netzteilen sollte man als Laie nichts machen, auf keinen Fall Strom anschließen während der Synth offen ist.

Da oben auf der Spule mit einem schafen Gegenstand Rumkratzen birgt das Risiko, dass der Draht, der da oben langgeht, verletzt wird, bzw. dessen Isolation.
 
Zuletzt bearbeitet:
R

Ron12

..
Das könnte den Geruch erklären zumindest. Nach so etwas in der Art riecht es. Kleber verschmorrt 😅 sonst schnurrt der wie ein Kätzchen.
 
R

Ron12

..
Wobei das was Fanwander mit dem roten Pfeil markiert hat, ist das in Ordnung? Da denke ich auch das es ein bisschen verschmorrt aus sieht oder wie was drauf getropft. Hab ihn schon wieder zu gemacht 🙈😅
 
VEB Synthesewerk

VEB Synthesewerk

Thomas B. aus SAW
Also das, was neben dem Trafo und neben dem 7-pin-IC ist, sieht an einer Ecke verschmort aus. Ich kann leider nicht identifizieren, was das ist. Sieht fast aus wie ein seltsamer Knopfzellenhalter

Anhang anzeigen 84172

 
C0r€

C0r€

|
Du kannst ja mal an dem Bauteil schnuppern, wenn das angekokelter Heißkleber ist dann riecht das wahrscheinlich.
 
R

Ron12

..
Ok. Dann muss ich es nochmal auf machen nacher. Vielen Dank an alle für euren Einsatz, wirklich super. Zumindest das die Elkos nicht ausgelaufen sind merk ich mir wegen Kleber, hab ich wieder was gelernt :) danke.
 
Miks

Miks

Och nöö - laß' ma'...
Und Ron - kleiner, nicht bös' gemeinter Hinweis: es heißt 'verschmort/geschmort' - mit einfachem 'r', nicht mit Doppel-'rr'...
 
 


Neueste Beiträge

News

Oben