NordLead 4 Arpeggiator + MPC 1000 = die Hölle!

Dieses Thema im Forum "Digital" wurde erstellt von Fairlight1976, 10. April 2014.

  1. Moin,
    Weiß jemand Rat? Die Nutzung des Arpeggiators meines Nordlead 4 zusammen mit der MPC 1000 ist die Hölle. Obwohl MST CLK aktiviert (wonach der NL 4 zu einer externen Clock synchron laufen soll) und bei der MPC "Sync Out AB" aktiviert ist, läuft das Arpeggiator bei der Aufnahme absolut asynchron. Bei der Wiedergabe scheint der "eingermaßen" synchron zur MPC zu laufen, aber das Timing ist grottenschlecht. Da wird gerne mal die erste Note weggelassen, Akkordwechsel hinken hinterher, das Tempo ändert sich geringfügig, der Arpeggiator stoppt unvermittelt ... was soll das? Jemand eine Idee, wie man das korrigieren kann?
    Schöne Grüße,
    Frank
     
  2. wirehead

    wirehead Ständig unterwegs

    Hi,

    bist Du schon auf dem aktuellen Firmwarestand 1.24 - wenn nicht: http://www.nordkeyboards.com/downloads/products/nord-lead-4
    Hast Du beim LFO bzw. Arpeggiator auch "MST CLK" aktiviert - erst dann wird wirklich zur MIDI-Clock gesynct (das gilt ebenso für den zweiten LFO und das Delay).

    Ich hatte als MIDI-Clock-Quellen schon Octatrack, Maschine, Ableton, Protools usw. und das läuft problemlos. Deine MPC1000 kannst Du als Fehlerquelle ausschließen?

    Gruß,
    Michael
     
  3. Ich habe keinen Nordlead, aber es wurde erst letzthin in enem anderen Thread erwähnt, das der Nordlead Arpeggiator mit "sync on note" und nicht mit "sync on beat" arbeitet. Das bedeutet, das Tempo ist zwar synchron, aber der Startzeitpunkt des Arpeggiatorclocks wird nicht vom MIDI-Start-befehl des Clock-Master bestimmt, sondern von der ersten eingehenden Note auf dem entsprechenden Kanal (oder von der Tastatur!). Wenn also die erste eingehende Note nicht quantisiert ist, oder wenn Du zufällig nochmal auf die Tatatur gelangt hast, dann ist der Arpeggioclock daneben.

    Du musst also so vorgehen:
    * Arpeggiator stoppen
    * auf der MPC die akkorde aufnehmen,
    * So quantsieren, dass die Akkorde sauber auf die Beats kommen.
    * MPC stoppen (oder zumindest die Tracks mit den betreffenden MIDI-Kanälen muten)
    * Arpeggiator starten
    * MPC starten (oder Tracks un-muten)


    Dass das ein Scheiß, ist muss man nicht weiter erwähnen. Die Clock-Generatoren in den MIDI-Interfaces von CHD arbeiten übrigens genauso. Trotz mehrfachen Hin- und Hermailens konnte ich bisher dem Jan von CHD nicht klar machen, dass es Musiker gibt, die MIDI nur für den Clock und nicht für die Noten hernehmen.
     
  4. wirehead

    wirehead Ständig unterwegs

    Ich kann das jetzt gerade nicht testen, aber beim Nord Lead 4 gibt es wiederum für jeden LFO die Möglichkeit "sync on note" überhaupt erst zu aktivieren (Parameter KBS - pro Patch speicherbar). Ausserdem kann auch ein ausgelöster Impulse-Morph den LFO/Arp zurücksetzen (Parameter IMPSYNC). Hier muss man sich ein bisschen damit befassen, um alle Möglichkeiten sinnvoll nutzen zu können. Ältere Nords verhalten sich da anders und ich finde dass Clavia gerade beim NL4 nun ein sehr musikalisches Verhalten umgesetzt hat.
     
  5. Danke für die ersten Tips - also das EInspielen der Akkorde mit NAchträglicher Aktivierung brachte eine Linderung, immerhin. :cool:
     
  6. tandem

    tandem bin angekommen

    Wie es beim NL4 ist, weiß ich nicht, aber für die älteren Nordleads (1,2,2x) stimmt das so nicht, die arbeiten "sync on beat". Genauer gesagt setzt die Midi-Sync-Einstellung den Arp nur zurück, jede nach Einstellung (Sechzehntel, Achteltriole, Achtel, Viertel, halbe oder ganze Note). Wenn das Arp-Tempo dabei jeweils langsam genug eingestellt ist, werden die Noten also genau beat-synkron gespielt.
    Wenn man das Arp-Tempo dagegen etwas zu schnell einstellt, kann man damit coole Swing- und Shuffle-Rhythmen bekommen.
     

Diese Seite empfehlen