Oberheim Matrix 6R (Vorsicht: Mal wieder Probleme)

Dieses Thema im Forum "Analog" wurde erstellt von Jockel, 6. April 2007.

  1. Jockel

    Jockel Tach

    Hallo,

    ich habe mit meinem Matrix 6R das Problem, dass er sich manchmal nicht richtig anschalten lässt. Mal erscheint dann, wie es ja auch sein sollte, der Name des Angewählten Patches. Manchmal (so ca. 70 % des Anschaltens) erscheinen sonderbare Buchstabenfolgen auf dem Display, Beispiele: "PYPBJCPPPPPPPPPP", "PYCJGPPPPPPPPPPP", "WPGCPYKDJWPGCPDJ". Das Gerät klingt ansonsten ganz normal und auch Patches lassen sich umschalten. Das Buchstabenwirrwarr tritt in allen Modi auf sowohl bei Patch wie auch bei Split und Master. Auffällig ist vor allem, dass die Buchstabenfolgen sich je nach angeschlagener Tonhöhe und zusätzlich beim Anschlagen und Loslassen ändern. Weiß hier von den Cracks vielleicht jemand Rat oder kennt sogar das Problem?

    LG
    Jörg
     
  2. Anonymous

    Anonymous Guest

    Da wird das Display unsinnig angesteuert, typischerweise würde ich mal den üblichen Stecker und IC-Voodoo probieren. (Steckverbinder abziehen und wieder draufstecken)
     
  3. Jockel

    Jockel Tach

    Dann werde ich da wohl mal reingucken...

    Vielen Dank auf jedem Fall @Fetz

    Jörg
     
  4. Jockel

    Jockel Tach

    Ich habe jetzt festgestellt, dass dieses Wirrwarr dann vorkommt, wenn man das Gerät kurz nach dem Ausschalten wieder einschaltet. Lässt man dem 6R etwas Zeit (5 Sek. reichen) und schaltet es dann wieder ein, dann bekommt man dieses Wirrwarr nicht.

    Aber jetzt noch eine etwas peinliche Frage zu Fetz Vorschlag: Kann man denn die ICs abziehen und wenn ja, wie? Ich dachte immer die wären mit der Platine verlötet.

    LG
    Jörg
     
  5. Anonymous

    Anonymous Guest

    Manche. Das nennt sich dann 'gesockelt'.

    [​IMG]

    z.b. die mit dem Aufkleber drauf sind gesockelt, die kleinen 8-Beinigen nicht.
     
  6. Jockel

    Jockel Tach

    So, habe jetzt alle mehrfach abgezogen und wieder draufgesteckt, hat aber nichts an dem Wirrwarr geändert. Schade eigentlich ...

    Woran könnte das noch liegen ?

    Jörg
     
  7. mikesonic

    mikesonic Moderator

    ach schau an, mein 6r macht das auch :lol:

    ist jetzt ja nicht sooo schlimm weil ich den nicht oft aus und gleich wieder ein schalte.
    wollte da mal die batterie wechseln, weiß aber nicht ob das hilft.
     
  8. Anonymous

    Anonymous Guest

    Urgs .. sorry, ich dachte das eigentliche Problem sei gelöst. (=> Anweisung an Hand: bitte warten...bitte warten...bitte warten...bitte warten...jetzt einschalten.)

    Das gehört wohl so. Wenn es dich stört müsstest du vermutlich irgendwo in der Resetschaltung eine Diode einlöten. (Ich kanns gerne genauer ausführen... )
     
  9. zinggblip

    zinggblip Tach

    warscheinlich ist bei der kurzen zeit noch restspannung in irgentnem speicher... Früher war es üblich das solche sachen 10sec oder so ausgeschaltet bleiben sollten um sowas zu verhindern , hab das seinerzeit in vielen anleitungen gelesen zb. bei Computern....
     
  10. Jockel

    Jockel Tach

    Das beruhigt mich schon etwas, dass andere das anscheinend auch machen ...

    Nein, so weit würde ich da doch nicht gehen wollen. Würde dem Gerät wahrscheinlich den gänzlichen Garaus machen ... Aber danke für dien Angebot.

    Stimmt, da war mal sowas, so dunkel kann ich mich daran auch noch erinnern. Aber richtig ist ja auch eigentlich, dass man das schnelle Ausschalten und wieder Anschalten in der Regel auch nicht macht... Ich bin jetzt darauf gestoßen, als ich mit Mischpult und Effektgeräten etwas jongliert habe. Da kam diese Situation dann etwas häufiger vor...

    Insgesamt muss ich mich wohl damit abfinden, dass es bei so alten Geräten zu solchen Phänomenen kommen kann. Ich bin da vielleicht etwas zu perfektionistisch veranlagt ...

    LG
    Jörg[/quote]
     
  11. Ja klar, Mann! :huhu:
    Sei doch froh, dass die alte Gurke noch läuft!
    Ich hab schon Pferde kotzen sehen.

    Der Matrix 6 eines Freundes hat mal Blinkzeichen gegeben und sich selbständig ausgeschaltet.
    Er dachte, dies sei das Ende, aber nach ein paar freundlichen Klapsen hat sich der Matrix wieder berappelt.

    Vielleicht wäre das ja mal einen neuen Thread wert:
    Alte Vintage-Synthesizer und ihre Macken.

    Mir fällt dazu ein:
    - Mein Matrix 1000 brummt dumpf vor sich her.
    - Die Xbase09 leidet an Alzheimer, sie vergisst beim Ein-und Ausschalten den gewählten Midikanal und das Performance-Set, die Snare tönt dann schrecklich schrill.
    -Der Moog Voyager meldet sich mit einem Grummeln beim Einschalten.
    Auch er vergisst die gewählten Parameter und man muss ab und an den Sound neu anwählen, da er sich mit der Zeit bis zur Unkenntlichkeit verstellt.

    - Meine MB-33 geht nach längerem Betrieb out of tune, ich muss dann die Stimmung nachregeln.
     
  12. zinggblip

    zinggblip Tach

    @Jockel

    ja mach dir nix draus.. hauptsache der Läuft... irgentwie finde ich solche eigenarten auch sympatisch :D

    @taschenmusikant

    Out of tune Geht meinCS15 auch ständig , erst bei konstanter Raumtemperatu und mindestens 2Stunden Betrieb ist er einigermassens stabil... manchmal aber wechselt er innerhalb von 5 Minuten absolut drastisch die stimmung... Kenn sowas aber auch von digitalen sachen...

    Wo wir grad beim ein/ausschalten sind...

    Ich frag mich seit längerem schon ob das den Geräten schadet wen die imer ale geichzeitig über die Steckerleiste ein und ausgeschaltet werden und an den geräten selbst Powerschalter immer auf on ist?
     
  13. Ich denke schon, dass Einzel-Anschalten schonender ist, denn beim gleichzeitigen Einschalten mehrerer Geräte kommt es zu hohen Spannungsspitzen.
    Da kann gar die Sicherung raushopsen.
     
  14. ob es dem Wadorf Pulse auch schadet?
    Der hat gar keinen an/aus Schalter(frechheit)
     
  15. Ich hatte auch mal ein Problem mit meinem matrix.
    Nach leichtem Druck auf die gesockelten chips war
    wieder alles o.k. vieleicht hilfts auch bei Dir.
    Bei meinem VX90 spinnte auch mal das Display...durch
    leichten Druck auf einen gesockelten Chip löste sich
    das Problem in Luft auf und ich konnte fleißig weiter
    meinen Unsinn fabrizieren.
     
  16. Jockel

    Jockel Tach

    Hi knob twiddler,

    ich glaube, ich werde das Gerät noch mal öffnen und die Chips ein paar Mal abziehen und wieder austecken. Mehr, denke ich, werde ich da aber nicht unternehmen. Es stimmt wirklich, so schlimm ist es ja eigentlich nicht ... Ansonsten läuft das Teil wie verrückt.

    LG
    Jörg
     

Diese Seite empfehlen