Omnisphere 1.5 unter XP?

Dieses Thema im Forum "Softsynth" wurde erstellt von electric guillaume, 1. April 2011.

  1. electric guillaume

    electric guillaume keine Information

    Hat das schon jemand ausprobiert?
    Als Mindestanforderung wird jetzt Vista oder Windows7 genannt.
    Mein Rechner läuft gerade so schön rund und stabil, dass ich unnötige Installationen und Deinstallationen vermeiden möchte.
    Vom Spectrasonics Support habe ich noch keine Antwort erhalten. Ich könnte mir aber vorstellen, dass die gerade mit e-mails eingedeckt werden.
     
  2. Ich wüste nicht warum eine Software, die unter Vista läuft, nicht auch unter XP laufen soll.
    Wahrscheinlich wollen die einfach die Anzahl der supporteten Plattformen einschränken.
     
  3. electric guillaume

    electric guillaume keine Information

    Ich hoffe, dass es nur das ist.

    Da ich in den nächsten Tagen eh nicht mehr dazu kommen werde meine Maschinen anzuwerfen, warte ich einfach mal ab was der Support so schreibt.

    Wahrscheinlich muss ich dann einen Disclaimer unterschreiben, dass ich die volle Verantwortung trage, falls mir durch die Installation der Rechner um die Ohren fliegt ;-)
     
  4. electric guillaume

    electric guillaume keine Information

    Nur noch mal zur Info.
    Es gab gestern abend noch eine Antwort vom Support, wonach die lediglich keine XP-Rechner mehr haben und auch XP nicht mehr unterstützen.
    Es spricht aber aus deren Sicht nichts dagagen Omnisphere 1.5 mit XP zu verwenden und viele haben das wohl auch schon gemacht, ohne irgendwelche Schwierigkeiten.
    Mittlerweile habe ich Omnisphere V1.5.4d auch installiert und ausprobiert und alles läuft bisher bestens.
     
  5. Klangzaun

    Klangzaun engagiert

    Hier auch:

    Omnisphere mit frischestem Update (1.5.4) läuft unter Win XP prima hier.
     

Diese Seite empfehlen