OSX 10.5.8 hängende Maus?

Dieses Thema im Forum "Apple MacOS" wurde erstellt von Anonymous, 22. Mai 2011.

  1. Anonymous

    Anonymous Guest

    Ich hab vor ein paar Tagen Propellerheads Record als Demo installiert und seitdem "hängt" und "stottert" meine Maus (Logitech Wireless) alle paar Minuten für ein paar Sekunden und Mausklicks werden nicht registriert. Manchmal friert auch die Tastatur ein oder ähnlich komisches Verhalten. Hat das jemand auch und weiß evtl. was man dagegen machen kann? Ich tappe ziemlich im Dunkeln. Manchmal wirds so arg, das nur ausschalten/einschalten hilft.

    Achja...und "Ruhezustand" funktioniert seit einiger Zeit auch nicht mehr...
     
  2. Moogulator

    Moogulator Admin

    Schon das Übliche gemacht (Rechte reparieren)?
     
  3. Anonymous

    Anonymous Guest

    Klar. Sogar nen Virenscanner installiert...nüscht.
     
  4. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...bei mir hat grad der neue Firefox, wenn er in den 32Bit-Modus zurück mußte(bei manchen Pornos notwendig :mrgreen: ) ca. 1,5 Gigabyte Speicher belegt, das fand ich ziemlich frech und werde wohl wieder auf nen anderen Apple-Browser zurückkommen. Jedenfalls ging dann mit der Kiste auch nix mehr, Maus einfrieren, Sat-1-Ball, etc. ...
     
  5. Anonymous

    Anonymous Guest

    Hmmmm ich laß mal den Top mitlaufen, oder hau mir mal Splunk auf die Maschine. Mal schauen. Im Augenblick geht´s wieder...mein Firewire Audio Interface ist aber auch grad deaktiviert...
     
  6. Sorry, erst jetzt gesehen: Hast Du zufällig die Treiber von Logitech für diese Maus installiert? Wenn ja, dann runter damit. Schon seit MacOS 8.x sind Logitech-Treiber der beste System Destabilizer, den es gibt. Deren Mäuse gehen auch ohne die unnützen Treiber, und wenns darum geht, spezielle Funktionen per Zusatztasten auszulösen: USB Overdrive. Jeden Cent Wert.
     
  7. Anonymous

    Anonymous Guest

    Nö, keine Treiber. Ich hab die Demo von "Record" deinstalliert, seitdem ist es besser. Wenn ich mein M-Audio Audiophile Firewire allerdings einschalte, gibt´s manchmal wieder diese Probleme, aber lange nicht so schlimm wie mit Record.
    Sollte ich mein Audiointerface ggf. mal gegen ein aktuelles Modell austauschen?

    EDIT - Sieh an...auf M-Audio.de wurde für mein Interface am 29.6.2011 ein Update des Treiber bereit gestellt...heut abend mal ziehen und ausprobieren.
     
  8. Was sagt denn die Aktivitätsanzeige dazu?

    Achje, M-Audio. Irgendwie schaffen die es nicht, anständige Treiber für MacOS zu schreiben, schon zu 8.x Zeiten nicht, ähnlich wie Logitech.

    Eine Applikation, die so schräge Dinge veranstaltet, tritt man besser in die Tonne, sorry.
     
  9. Anonymous

    Anonymous Guest

    Die Aktivitätsanzeige sagt nix.
    Ach komm...ich nutz das M-audio Audiophile schon seit 6 Jahren an zwo verschiedenen Macs und hatte bisher keine Probleme damit. Ich vermute eher, das Apple irgend etwas mit 10.5.8 geändert hat, was zu meinem Problem führt. Oder mein 17" iMac gibt so langsam den Geist auf und das USB Bussystem/Controller setzt demnächst ganz aus. Mal schauen. Ich mach erstmal das Update und dann gucken wir mal.
     
  10. bei nem Bekannten gabs auch fiese Probleme mit dem M-Audio Firewire Teil
     
  11. Wenn ein Systemupdate bei Apple etwas bestehendes aushebelt, war das Bestehende unsauber programmiert. Solche Änderungen gibts bei Apple eigentlich nur bei neuen OS-Versionen, also 10.5->10.6, daß sich da Programmierschnittstellen ändern, und da wirds dann auch dokumentiert.

    Der Ärger mit Treibern von M-Audio am Mac ist mindestens so alt, wie es Interfaces am Mac von denen gibt, das kannst mir glauben, ich hab das von Anfang an mitverfolgt und genug Leidende hier gehabt, denen letztlich nur mit einem anderen Interface geholfen werden konnte (damals war die Auswahl sehr übersichtlich, die sind dann meist zu Emagic gewechselt weil Motu doch zu teuer war). Heute hats mehr Auswahl und durch CoreAudio auch deutlich weniger Ärger.

    Daß Dein iMac den Geist aufgibt, glaube ich auch nicht, das ist eher ein typisches M-Audio-Problem, deren Treiberschreiber sich mal wieder nicht an die Entwicklerdoku halten (siehe oben) - Andere schaffen das doch auch. Diese Marke hat daher bei mir Hausverbot, zumindest was die Interfaces betrifft. Weder deren Audio- noch MIDI-Interfaces liefen von Anfang an problemlos, und das kann man auch immer noch im Netz nachlesen.

    wenn die Aktivitätsanzeige nichts sagt, dann mal in die Logs (Konsole) schauen, da steht meist drin, wenn sich was beißt. Falls Du den Verdacht hast, daß Dein iMac wirklich ein Hardwareproblem hat, dann schau mal in den Selbsttest des System Profilers und mach mal einen Hardware Test (ausführliche Version), die findet sowas.

    Manchmal sind eifach auch nur RAM-Bausteine und deren Alterung schuld, vor allem wenn diese vorher schon knapp innerhalb der Toleranzen lagen.
     
  12. Anonymous

    Anonymous Guest

    Wie gesagt, ich hab das Audiophile seit 6 Jahren im Betrieb und bei mir hat´s klaglos brav und wohlklingend seinen Dienst versehen bisher. Und M-Audio liefert (siehe oben) immer noch Updates nach. Das machen auch nicht soviele Hersteller. (TerraHUST )
    Und ich hab ja auch kein Problem mit dem Interface, sondern mit meiner Maus. :opa:

    Das mit dem Hardwaretest ist eine gute Idee. Für die Logs hab ich mir Splunk installiert. Mal schauen was ich da rausfinde.
     
  13. marv42dp

    marv42dp bin angekommen

    Nein, auch Apple-Programmierer sind nicht perfekt.
     
  14. Anonymous

    Anonymous Guest

    Kurz ein Update...mein iMac ist jetzt kaputt...aber einige Tage vorher konnte ich das Problem lösen, indem ich die Funkmaus durch eine schöne Microsoft Kabelmaus ersetzt habe. Seitdem gab es keine Probleme mehr...aber jetzt hat sich das eh erledigt...
     
  15. Moogulator

    Moogulator Admin

    Es kommt vor, dass manche Geräte nach Schlafmodus den Kontakt verlieren, ich muss meine Tastatur zB immer ab/dranstecken.
     
  16. Anonymous

    Anonymous Guest

    War bei mir nich so...da fing das Hängen schon nach dem Start an.
     
  17. Da hast auch wieder Recht - ich denk nur an das verhängnisvolle Leerzeichen zuviel bei einer älteren iTunes-Version, was zu gelöschten Festplatten führte. Hat mich damals zum Glück nicht betroffen ...

    Aktuell hab ich auf die Jungs eh einen Hals, denn die haben den Support für über Expresscard angedockte Massenspeicher beim Programm "digitale Bilder" gekappt, und das offenbar schon mit Leopard - war mir aber erst mit Update auf SL aufgefallen, weil das letzte Update wohl den alten Workflow nicht beseitigte.

    Mit den Tastaturen hab ich hier kein Problem, selbst nicht, wenn ich, wie in 2 Fällen, noch alte ADB-Tastaturen über Adapter dranhängen habe.
     
  18. Moogulator

    Moogulator Admin

    Wenn du wirklich sowas noch hast, lohnt sich eine heutige Tastatur, ich kann damit jedenfalls schön schnell schreiben, was man auch an meinen langen Beiträgen erkennen kann, auch wenn diese sicher nicht alle begeistern mag.
     
  19. Nicht wirklich. Seit meinem ersten G4 hab ich mehrere Anläufe unternommen, meine alte Extended II gegen eine angeblich moderne USB-Tastatur zu tauschen - und hab nach jedem Problelauf wieder die alte Extended II mit iMate drangehängt. Die Erste war die schwarze USB, dann kam die Krümelschublade, danach das Alubrett und auch eine Sun Type 6. Letzter Versuch war die flache Logitech (Type MX oder so), die immer noch hier ungenutzt liegt, letztlich hätte ich gerne eine Extended II mit USB oder eine, die der Tastatur der silbernen Powerbooks/Macbooks gleichkommt - und da hab ich noch nichts gefunden.

    @pulsn: oha. Platte hin? Schonmal von der DVD zu starten versucht oder geht garnix mehr? Bei einigen Macs muß man die Lüfter anders einstellen, sonst grillt es einem die Festplatte. iStatPro, iStatMenus und SMCFanControl heißen die passenden Tools. Temperaturen über 50Grad grillen jede Festplatte auf Dauer innerhalb kurzer Zeit.
     

Diese Seite empfehlen