PlanB Model15 anschliessen

Dieses Thema im Forum "Modular" wurde erstellt von verstaerker, 11. Oktober 2007.

  1. ich krieg heut oder morgen meinen PlanB VCO

    Wie rum muss ich den Stromkabel an ein Doepfer Bus anschliessen ?

    Bitte nur gesicherte Information.
     
  2. Auf der Platine des Model 15 steht neben dem Pfostenstecker des Flachbandkabels "red band" (oder "red stripe"). Dort liegen -12V an.
    Also den Stecker ganz normal mit dem roten Streifen nach unten weisend auf die Busplatine stecken.

    Generell halten sich alle Hersteller an die Doepfer´sche Orientierung (also Plan B, Bananalogue, Livewire, Analogue Solutions, Doepfer), nur Cwejman tanzt aus der Reihe in dem er +12V markiert.
     
  3. danke - uebringens hat mein Cwejman VCO gar keine Verbindung zum CV auf dem Bus - naja das Bus-Access-Modul behalt ich trotzdem
     
  4. Dann hast du wohl ein frühes Modell des VCO-RM erwischt. :sad:

    Die ersten hatten hinten zur Abschirmung ein Blechgehäuse um die Platine.
    Später wurde zur Abschirmung diese leere Huckepack-Platine verwendet und danach gabs die CV-über-den-Bus-Schalter auf der Rückseite.
     
  5. Anonymous

    Anonymous Guest

    beim model 15 ist der minus = rote markierung einfach oben auf der platine.
    aber wie Hr. schulz sagt = rot = minus


    btw.: nachdem ich mich mal um das modul gekümmert habe,
    vonwegen Erdung haben auf der Frontplatte.
    Keine LFOs am selben Netzteil haben vonwegen reinpissen.
    Und nachdem ich es auch ausgiebig mit kalibrieren versucht habe,
    attestiere ich dem M15 dass es das grösste scheiss modul ist, was ich in meinem ganzen System habe.
    Nr.1 Podiumsplatz in der Müllimsystem rangliste


    aber vielelichjt funzt deines ja gut.
    Ich hatte meines auch schon mal über 5 Oktaven kalibriert,
    aber da hatte ich dafür die anderen oben aufgelisteten Probleme...................
     
  6. serenadi

    serenadi Tach

    ... die einigermaßen pervers ist. ;-)
    Seit je her wird im Allgemeinen mit rot (= *warm*) die positive Spannung gekennzeichnet, die negative dagegen eher mit blau (= *kalt*) oder grün.

    Sind natürlich *nur* Farben, aber er hätte "beim ersten Mal" das Kabel ja nur anders herum in den Stecker pressen brauchen.

    So jedenfalls widerspricht es der allgemeinen (und wie ich finde, auch in gewisser Weise logischen) Denkweise und hat auch prompt bei mir zu einer Verwechslung geführt. :evil:
     

Diese Seite empfehlen