Plötzlich schaltet sich der Rechner aus

Dieses Thema im Forum "PC" wurde erstellt von Erdenklang, 4. April 2018.

  1. Hallo Leute,

    folgende Angelegenheit. Mein normaler Zweit-Standrechner (Win7) fährt in letzter Zeit immer plötzlich herunter, mal nach einer Stunde, mal nach 5 Minuten, unter Last gleich wie im Leerlauf.

    Eigentlich wurde alles schon gewechselt. Netzteil wurde getauscht, Board-Batterie erneuert. Übrig sind nun nur noch das Board selbst und das Gehäuse (Ein/Ausschalttaster evt. Wackelkontakt ?). Beides umbauen macht ja einige Arbeit, so daß ich hier erst einmal in die Runde frage, was von beiden könnte es denn eher sein ?

    Das Board hat eigentlich beim Check keine Auffälligkeiten gezeigt, auch bei Rechner im Betrieb gibt es sonst keine Probleme. Eventuell der Sensor o.ä. der das Signal für On/Off vom Taster empfängt defekt ?
     
  2. Nur so zum näheren Verständnis eine Frage. Meinst du jetzt wirklich normal runterfahren, oder ist das mehr so ein spontanes Abschalten? (Also so ein spontanes Abschalten aus dem normalen Betrieb heraus, praktisch zack und weg ist die Kiste.)
     
  3. Plasmatron

    Plasmatron Musiker oder Laberbacke ?

    Ich hab mal gehört dass passiert vermehrt dann , wenn man sich auf Schmuddelseiten rumtreibt oder gecrackte Software verwendet..
     
  4. Tax-5

    Tax-5 |||||

    Das klingt eher nach einem losen CPU Kühler. Je nach dem dauert es dann entsprechend bis der PC nicht mehr mag und ausschaltet.
    Das Problem hatte ich vor ein paar Jahren als sich eine Plastikklammer langsam löste und sich langsam einen Spalt bildete zwischen Kühler und CPU.
     
  5. Plasmatron

    Plasmatron Musiker oder Laberbacke ?

    Temperatur ließe sich ja auslesen ...
     
  6. Ja, er schaltet sich spontan ab - peng und aus.


    Nein, auf Schmuddelseiten gehe ich mit dem nicht, der ist garnicht am Internet. Für Schmuddelseiten habe ich einen Extra-Rechner. Crack-Software ist auch nicht drauf. Wer nimmt sowas heute denn überhaupt noch. Software ist so günstig geworden und es gibt geprüfte Freeware oder andere ordentliche Derivate falls Bedarf an irgendwas besteht.
     
  7. Der Kühler kann es eigentlich nicht sein. Letztens war die Temperatur kurz vor dem Abschalten bei 71 Grad. Und manchmal läuft der Rechner auch eine Stunde oder länger und rendert hochaufgelöste Videos ohne Probleme.
     
  8. c1151

    c1151 Guest

    Ich tippe mal auch auf ein Temperatur Problem. Vielleicht mal den Kühler abnehmen und neue Wärmeleitpaste rauf, wie die hier https://www.amazon.de/ARCTIC-MX-4-Gramm-Hochleistungs-W%C3%A4rmeleitpaste-W%C3%A4rmeleitf%C3%A4higkeit/dp/B0045JCFLY/ref=sr_1_4?ie=UTF8&qid=1522851449&sr=8-4

    Die habe ich im Desktop und auch der Laptop wo ich mal zum Reinigen das komplette Kühlelement raus genommen hatte. Das bekam diese Paste und seit dem schnurrt er wie neu.

    Mir ist letztlich das Mainboard kaputt gegangen, aber da ließ er sich nicht mehr einschalten.
     
    steve system gefällt das.
  9. Voodoo

    Voodoo ......

    Hatte mal ein ähnliches Problem mit spontanen Neustarts. Nach mehrwöchiger Suche stellte sich heraus, dass der ResetTaster vergammelt war und unter bestimmten thermischen Bedingungen Kurzschluss verursacht hat.
    Der Rechner startete damals ein paar Minuten nach Neustart mehrfach neu und lief dann ewig ohne Problem. Das Problem tauchte nur im Sommer auf und nur wenn das Gehäuse zu war.:pckill: War zwar ein simpler Fehler, aber schwer zu finden.

    Vielleicht mal die Taster am Gehäuse prüfen
     
  10. Bei wieviel Grad kommt denn ungefähr so ein Wärme-Shut-Down ?
     
  11. @Voodoo

    Um herauszufinden ob es der ResetTaster wäre, würde ja genügen den einfach mal vom Mainboard abzuziehen und dann den Rechner laufen zu lassen - vielleicht mit nem Benchmark oder so, bzw. was rendern lassen.
     
  12. Leider sehe ich da keinen Weg um ranzukommen, ist ein genietetes Gehäuse.
     
  13. onkelguenni

    onkelguenni Sgladschdglei...

    Bzw. wenn das MB einen Defekt hat, kann man oft noch starten aber der Bootvorgang kann nicht eingeleitet werden. Hatte ich vor ein paar Jahren. War ein gegrillter Kondensator schuld. Mainboard disqualifiziert sich also beinahe als Verdächtiges Bauteil. Netzteil erst recht. Die überleben gerne auch mehrere Rechnergenerationen.

    Da Du ja sicher zwei (oder mehr) parallel montierte RAM-Riegel verbaut hast, wie wärs denn mal mit dem Versuch, einen nach dem anderen zu demontieren. Spontane Abstürze können nämlich sehr gerne aus überlasteten Arbeitsspeichern entstehen. Wenn da ein einzelner Chip einen Defekt hat, beeinträchtigt das noch nicht zwangsläufig sofort die gesamte Systemstabilität.

    Wie voll ist Deine Systemplatte? Zu volle Festplatten mag Windows auch nicht so. Gerade in Verbindung mit vollem RAM. Früher hieß das mal Auslagerungsdatei. Keine Ahnung, wie das jetzt ist. Und da isses unerheblich, ob SSD oder HDD.

    Wenn Dir ein privater PC-Händler einfällt, wird der Dir sicher auch gerne helfen. War bei mir auch so. Allerdings hat der mir den Rechner auch gebaut.

    -Mathias
     
    Zuletzt bearbeitet: 4. April 2018
  14. hatte ich auch mit meinem alten rechner...peng und weg..dann oft ne weile garnicht mehr gestartet..
    netzteil wars nicht...cpu kühlung auch nicht,speicher war auch ok..
    hab dann alles neu gekauft weil die kiste eh schon einige jahre aufm buckel hatte..
    wahrscheinlich ist das n defekt an/aufm mainboard...

    wenn deine hw auch schon älter ist...schmeiss weg..sonst wirst verrückt wenn das immer kommt und du ständig nach dem fehler suchst...
     
  15. Da komme ich im laufenden Betrieb nicht ran, Standort und Kabel lassen das nicht zu.


    Festplatten sind relativ leer. RAM sind 4 Steckplätze voll.
     
  16. onkelguenni

    onkelguenni Sgladschdglei...

    Wenn Speicher oder Prozessor sich so langsam auf die Rente vorbereiten, kündigt sich das auch gerne mal mit nem wunderhübschen blauen Bildschirm oder auch nem einfrieren an. Da hilft dann manchmal nicht mal mehr Reset, sondern nur radikal Stecker raus(Netzteil aus). Scheint aber bei dir (noch) nicht der Fall zu sein.

    Eine Windoof-Neuinstallation kann manchmal auch ein wahres Wundermittel sein.
     
  17.  
  18. onkelguenni

    onkelguenni Sgladschdglei...

    Dann könntest Du Dich über Dein Board kundig machen. Parallel sind die Speicherplätze heutzutage eigenlich immer geschaltet. Oft bilden 1&3 und 2&4 ein Pärchen. Dann lohnt sich das paarweise Ausbauen, um ungleichmäßige belastungen zu vermeiden. Wenn es bei der einen Konstellation keine Probleme gibt, die nächste probieren.
    Aber das Thema PC ist eben sehr umfangreich. Trial&Error 'til breakdown...
     
  19. Manchmal geht es aber schon unmittelbar beim booten wieder aus - also bevor Windows da ist.
     
  20. onkelguenni

    onkelguenni Sgladschdglei...

    Wie gesagt, mir konnte damals auch erst der PC-Mensch helfen. Da hatte ich schon eine neue Platte gekauft und konnte mich gerade noch zurückhalten, das Netzteil auch zu ersetzen. Keine Ahnung, ob der irgendwelche Benchmarks verwendet hatte oder einfach ganz klassisch gemessen hat.
     
  21. Einen RAM-Test werde ich jetzt mal machen.


    Danke allen für die Meinungen und Tips.
     
  22. Miks

    Miks |

    Nimm mal das MoBo visuell unter die Lupe - damals (TM), als ich noch für die Telepost Dienstrechner instandgesetzt habe, hatten wir bestimmte 'Serien', bei denen aufgrund der sogenannten 'Kondensator-Pest' viele Ausfälle durch ausgelaufene/hochgegangene Elkos auf den Mainboards hervorgerufen wurden. Die Symptome waren variantenreich - von Startproblemen über Stabilitätsprobleme bis hin zu spontanen Ausfällen (zack - AUS!) war alles dabei. Viel Probleme machten dabei die Elkos rund um den Prozessor-Sockel. Einigen Boards ging immer ein bestimmter Kondensator hoch, welcher zwischen den PCI-Slots verbaut war. Sah man meistens schon 'am Deckel': mehr oder weniger stark nach oben gewölbt und teilweise Austritt des Elektrolyts (brauner 'Fleck' auf der Kappe...). Den konnte man noch gut tauschen, hatte 'Luft nach oben' - bei den Ekos rund um den Prozessor gab es da wesentlich mehr Probleme...
     
  23. Voodoo

    Voodoo ......

    Ja, dazu müsste man aber erst mal die Idee haben, dass es der Taster sein könnte. Das Fehlerbild sah für mich zu der Zeit eher nach Speicher oder CPU aus.
    Und bei allen Tests in der fragl. Zeit war die Sammelschiene der Taster immer angeschlossen, aber das Gehäuse auf. In dem Zustand trat der Fehler aber nicht auf.

    Im Nachhinein fallen mir auch haufenweise Möglichkeiten ein, wie man den Fehler hätte ermitteln können. Ist ja bei allen Fehlern so, die längere Tests brauchen. Hinterher ist man immer schlauer.
     
  24. Voodoo

    Voodoo ......

    Die Taster sind ja normalerweise mit dem Mobo über einen Stecker verbunden. Den Stecker einfach nach dem Start abziehen. Da gibt es häufig so eine Steckerschiene, wo alles zusammen läuft. Einfach mal in die Doku vom Mobo gucken.
     
  25. genau wie bei mir :)
     
  26. Ich glaube darauf wäre ich gar nicht gekommen. Von daher ist es doch gut, dass du das hier mit erwähnt hast.
     
    onkelguenni gefällt das.
  27. Summa

    Summa hate is always foolish…and love, is always wise...

    Probleme mit dem Strom? Manche (eher billige) Netzteile reagieren empfindlich auf Schwankungen.
     
  28. Sogyra

    Sogyra ||

    Sowas kann auch an defekten Kondensatoren liegen. Speziell die Elkos neben der CPU werden oft mit sehr warm, und altern deshalb sehr schnell. Aber auch die in den Netzteilen sind nicht selten recht bald durch. 1000 Stunden sind keine Seltenheit, und die sind bei einem täglichen Betrieb recht bald rum.

    Hier ein Video dazu:


    Ansehen: https://www.youtube.com/watch?v=rvNKwFu9tws

    Ich hab auf einem älteren Mainboard auch schonmal welche tauschen müßen, weil sich einige aufgebläht haben.
    Allerdings: wenn sich welche aufblähen, dann ist schon Feuer am Dach. In der Regel sind die Elkos schon lange durch, bevor sie sich aufblähen.
     
    Zuletzt bearbeitet: 5. April 2018
    Summa gefällt das.
  29. onkelguenni

    onkelguenni Sgladschdglei...

    Ist ja auch nur ne Schutzfunktion. Damit soll lediglich vermieden werden, daß die Elkos platzen. Die fetten Strompuffer für Car-Hifi Endstufen haben i.d.R. sogar richtige Sicherheitsventile eingebaut.

    Ich kann nur jedem zu nem sehr großen Gehäuse raten. Auch wenns erstmal lächerlich erscheint. Oder noch besser ein offenes Gehäuse. Die richtigen Komponenten klug gewählt, macht die Kiste auch keinen Radau. Ich habe ein Corsair Carbide 540. Drei Gehäuselüfter auf Minimaldrehzahl, CPU sagt im Schnitt 25/ GPU 32 °C
    Und geil siehts dabei auch noch aus. :roll:
     
    Zuletzt bearbeitet: 5. April 2018
  30. Sogyra

    Sogyra ||

    Egal ob das Gehäuse groß ist oder klein...die Elkos werden so oder so warm. Am ehesten mildern kann man das mit einem großen! Kühler a'la Alpenfön Brocken/Sella oder Scythe Mugen...und LongLife Kondensatoren wie sie ASUS zum Beispiel verbaut.