plötzlicher Lautstärkeabfall bei Aufnahme

Dieses Thema im Forum "Lötkunst" wurde erstellt von temestprogramm, 15. Juni 2012.

  1. hallo :sad:

    Ich hab jetzt schon fast 2 volle Eurorack Bauteilträger voller DIY Module gebaut. Klingt ganz gut, der Synth umso scheußlicher mein Problem.

    Wenn ich mit meinem Laptop über Line In aufnehmen will, ändert sich die Lautstärke des Tracks von alleine.
    Zuerst hab ich die gewöhnlich eingestellte Lautstärke, dann plötzlich und auch ohne ersichtlichen Grund fällt die Lautstärke um mehr als die hälfte des Pegels ab. Dann dreh ich z.b. am Cutoff meines Filters herum und die Lautstärke der Aufnahme hat wieder den gewöhnlichen Pegel.

    Hab jetzt auch eine Groovebox und ein Casio Keyboard getestet, da gibts beim Aufnehmen keine Probleme. Ist also nur der selbst gebaute Synth der das macht.

    Woran kann das liegen? Zuviel Strom im Ausgang? Zu hohe Spannung?
    Auch wenn ich den Ausgang vom Synth in nen DJ Mixer spiel - den DJ Mixer dann in den Laptop spiel hab ich dasselbe Problem.

    Ich hab keine Ahnung von Soundcards und wie die funktionieren.
    Zur Info: Bei meiner Soundcard gibt es eine kurze Verzögerung (ca. halbe Sekunde) wenn ich die Klinke vom Audiokabel reinsteck und die Musik eigentlich schon laufen sollte.
     
  2. Das ist sicher kein Problem der Aufnahme, sondern ein Hardware-Problem deines Modularsystems (mit dem Zwischenschalten des DJ-Mischers hast Du das ja selbst bewiesen).
     
  3. ich hätt eher gedacht, dass der dj-mixer das problem lösen könnte - weil der strom dann ja nicht mehr direkt in den PC fliesst.

    Vielleicht liegt es am Power Supply? Als ich noch 2x 9Volt Bipolar geschalten verwendet habe, bilde ich mir ein ist es noch besser gegangen.
    Allerdings hab ich in der Zwischenzeit auch neue Module dazugebaut;

    Aber woran kann es denn liegen? Das letzte Modul in meinem Patch ist immer ein DIY Mixer. = eine einfache OpAmp Verstärkerschaltung die mit einem fetten Kondensator entkoppelt wird. Die Lautstärke drehe ich sehr leise bei der Aufnahme.

    Im electromusic.com forum ist mir eine DI Box empfohlen worden. Allerdings weiß ich ja nicht ob die dann wirklich hilft.
     
  4. Hast Du denn sauber analysiert, ob der Pegeleinbruch tatsaechlich erst am Ausgang geschieht? Nach dem was Du bisher beschrieben hast, kann der an jeder beliebigen Stelle innerhalb des Modularsystem passieren.
    Kuck einfach mal den Eingang und den Ausgang des letzten Moduls mit nem Zweistrahl-Oszi an. Dann siehst Du ja, ob das Problem wirklich am Ausgang hängt, oder Dein Signal einfach schon vorher innerhalb des Systems zusammenbricht (das ist nämlich meine Vermutung).
     
  5. Ich hab kein Oszilloskop und bin leider ein ziemlicher amateur;
    Das Problem besteht nur bei der Aufnahe, spielen kann ich ja mit dem Synth. Ich häng ihn an meinem DIY Amp an und hör ihn problemlos über nen Lautsprecher an.

    Türlich, da bluten halt sehr viele hohe Töne durch. Speziell von einer PLL- Digital Noise Schaltung.
     
  6. Noch etwas:

    Ich hab ein "Minimum Theremin" von art harrison gebaut. Mit dem besteht dasselbe Problem. Auch mit CMOS Drone Machines oder den Cacophonator den ich selbst gebaut hab. Den Cacophonator hab ich damals aber problemlos auf Minidisc aufnehmen können, nur eben nicht mit dem PC.

    Der Modular Synth ist das erste Gerät, dass zumindenst vor ein paar Wochen noch funktioniert hat aber ich weiss nicht mehr warum.
     
  7. YeaH!

    Kann jetzt endlich ohne troubles aufnehmen. Ein Kanal vom DJ-Mixer muss wohl beschädigt sein. Wenn ich den Synth durch den Kanal 3 vom Mixer spiel hauts hin!!!

    Danke für die Hilfe.
    Demos vom Synth kommen an anderer Stelle.
     

Diese Seite empfehlen