Plugiator 2.0 Probleme

Dieses Thema im Forum "Digital" wurde erstellt von Matthiaskeul, 12. Mai 2013.

  1. Hi,
    hat jemand Tipps wie ich folgendes Problem beim Plugiator lösen kann : Nachdem ich die Pluginmanager Version 2.0 installiert habe ( und alle Pluginversionen 2.0 ebenfalls ) werden die Plugins nicht mehr im Pluginmanager angezeigt. Was soll ich tun, danke, Matthias
     
  2. Hi!

    Und: :hallo:

    Mal eine ganz doofe Frage von mir: Hast du schon den Support via E-Mail kontaktiert?
     
  3. Mateo

    Mateo -

    Ja, habe den Support kontaktiert, bisher keine Antwort erhalten, habe ausserdem Interesse an Kontakt mit anderen Plugiatorbesitzern.
     
  4. ARNTE

    ARNTE Ureinwohner

    ich nutze meinen plugiator am mac (OS 10.6.8 ). da läuft die software schon seit ein paar jahren nicht mehr, da keine kompatibilität zur aktuellen flash version besteht. eine 2.0 gab es für den mac gar nicht erst.
    ich bediene den plugiator nun mit meinem BCR2000. habe mir dafür presets gebastelt und lege entsprechende grafiken daneben, damit ich weiß welcher knopf was macht. das geht so einigermaßen. im grunde passe ich aber nur noch die presests am plugiator an, die ich da vor jahren, als der editor noch lief, erstellt habe.
    tja, schade eigentlich. die kiste ist was den sound und die emulation analoger synths angeht immer noch ganz weit vorne. imo besser als jeder softsynth (incl. diva).
     
  5. Synthology707

    Synthology707 aktiviert

    Hallo Matthiaskeul,

    ich bekomme morgen zu meinem Geburtstag einen Minimoog - äh ich meine einen Plugiator :)
    Träume seit den 80ern von einem Minimoog (wegen der geilen 80er Soul/Funk-Bässe) und erfülle mir jetzt diesen Wunsch!

    Falls Du eine Lösung vom Support bekommst poste es bitte hier! Wahrscheinlich werde ich ab morgen die gleichen Probleme haben :sad:
    Ansonsten fände ich einen Austausch auch interessant!
    P.S.: Wo wohnst Du?

    Gruß
    Roland (aus Karlsruhe)
     
  6. citric acid

    citric acid eingearbeitet

    ist es eigendlich nun möglich den plugiator mit einer midi clock und sysex gleichzeitig zu füttern, ohne das er stress macht?
     
  7. ARNTE

    ARNTE Ureinwohner

    wenn ich mich recht entsinne ging midi-clock nur über USB aber nicht über den DIN midi-in. sysex braucht der doch gar nicht! geht alles über CC und AT. dass es da probleme beim gleichzeitg senden gab, wäre mir noch nie aufgefallen.
    der USB anschluss führt zu massiven einstreungen in den audio weg. ich hab dafür so einen billigen behringer entstörfilter hinter geklemmt. damit ist ruhe und ich bin happy :)
     
  8. Mit SysEx hat das nach meiner Erfahrung auch nichts zu tun. Wenn der Pluggi über die MIDI-Schnittstelle eine Clock mitkriegt, kommt es zu Notenhängern. Egal ob man ihn mit SysEx trietzt oder nicht. Schaltet man die MIDI-Clock ab, arbeitet er einwandfrei. Das ist auch bei der aktuellen Firmware noch so.
     
  9. ARNTE

    ARNTE Ureinwohner

    stimmt, so war das. wie gesagt aber nur über die "normale" DIN MIDI-IN buchse. über USB nimmt er midi clock ohne probleme.
     
  10. Arnte, was ist das für ein USB-Entstörfilter von dem du schreibst?
     
  11. ARNTE

    ARNTE Ureinwohner

    http://www.musicstore.de/de_DE/EUR/PA/P ... 003379-000

    das teil hängt bei mir direkt hinter dem plugiator. damit sind die hässlichen USB störgerausche (fast) weg oder zumindest so leise, dass es nicht mehr stört.
     
  12. dbra

    dbra Ehrenpräsident des Technofreunde Ohlenburg e.V.

    Ich würde ein USB-Trennglied empfehlen, dann dürften sie ganz verschwinden. Ist aber reine Theorie, hab's noch nicht ausprobiert. ;-) (Habe beim Slim Phatty die gleichen Probs per USB, bin jetzt aber einfach auf DIN-MIDI umgestiegen)
     
  13. microbug

    microbug |||

    Würde ich auch empfehlen. Summa hatte mal einen Link gepostet und ich beim Hersteller nachgefragt, ob da auch die Schirmung getrennt wird, was sie bejahten, denn genau das ist bei den meisten Geräten das Problem. Ich muß den Link mal raussuchen.

    Clock und Sysex geht nicht zusammen? Wieder ein Kandidat für die MIDI Hall of Shame der schlamperten Programmierung.
     
  14. Clock geht alleine schon nicht.

    @Arnte
    Danke für die Rückmeldung. Ich hatte dich missverstanden und dachte, du meinst eine Entstörung für den USB-Anschluss.
     
  15. microbug

    microbug |||

    Die meinte er durchaus, denn da ist sicher wieder USB-Schirm mit der Gehäusemasse direkt verbunden. Der Erfinder von MIDI war da vor 30 Jahren cleverer, heute spart man sich den simplen Kondensator, der das Problem lösen könnte, oder denkt einfach nicht drüber nach.

    Dieses Ding hier war gemeint, der scheint zu taugen:

    http://www.cesys.com/de/produkte/katego ... -isolator/

    Ein USB-Kabel mit aufgetrennter Schirmung und einem Kondensator zwischen den Trennstellen ist billiger und macht das Gleiche, muß man aber selbst bauen.
     
  16. Der von ihm gepostet HD 400 hat nix mit USB zu tun. Aber wenn er damit die Einstreuungen vom USB weg bekommen hat, tut´s ja seine Pflicht.
     
  17. microbug

    microbug |||

    Das weiß ich, das Ding arbeitet auf dem Audio, aber nich an der Störquelle, ist eher ein Workaround, weil die Störungen eben nicht ganz weg sind.
     
  18. ARNTE

    ARNTE Ureinwohner

    ist halt die günstigste lösung gewesen. und funktioniert in der tat ausreichend gut :)
     
  19. citric acid

    citric acid eingearbeitet

  20. citric acid

    citric acid eingearbeitet

  21. Synthology707

    Synthology707 aktiviert

    Hallo liebe Musiker-Kollegen,

    ich habe auch den Support wegen einer Frage angeschrieben, aber es kam leider keine Antwort (Ist jetzt schon 4 Wochen her!).

    Mein Gerät hat eine ziemlich alte HW: Version 01.03.0112.

    Fragen:

    - Hat jemand eine Ahnung ob es ein O.S.-Update dafür gibt und ob es sich lohnt?
    - Muss man wirklich das Gerät einschicken um den midi-clock-sync-bug zu beheben?
    - Geht das mit dem Einschicken jetzt überhaupt noch (2013)?
    - Bei mir wird das Gerät manchmal stumm (Minimax), wenn ich zu viele mit dem Modulation-Wheel/Pitch-Bender meines Master-Keyboards spiele.
    Ein Soundwechsel am Minimax behebt dann das Problem. Hat das jemand schon mal gehabt?

    Danke für die (hoffentlich zahlreichen) Antworten!

    Gruss
    Roland
     
  22. Synthology707

    Synthology707 aktiviert

    Hallo keine Experten hier?
    Mein plugiator (Minimax) spinnt manchmal rum wenn ich ihn per midi spiele und gleichzeitig zu stark am Pitch-Bend drehe oder zu schnell an seinen Filter-Knöpfen drehe.
    Dann hängt der Sound und macht nur noch schrckliche Sounds bis ich einen anderen Sound auswähle.
    Brauche drigend ein OS-Update!
    Wer kann helfen?

    Die Firma reagiert nicht auf meine Mails!
     
  23. ARNTE

    ARNTE Ureinwohner

    um es kurz zu machen: find dich mit dem stand ab den du hast. ist schade, da das teil wirklich hammer klingt aber so ist es nunmal. lass alzu derbe live schraubereien und nutze USB-midi wenn du clock-sync brauchst. anders gehts halt nicht.

    für mac nutzer ist die situation sogar noch blöder, da der editor nur mit einer uralt java version läuft. die kann man aus sicherheistgründen aber nicht mehr laufen lassen (wenn man den rechner am netz hat). ich habe mir darum nen BCR2000 besorgt und entsprechende presets erstellt. damit kann ich nun gut neue sounds basteln oder bestehende schnell anpassen. alles nicht optimal aber ich kann damit leben. den sound von minimax, prodyssey und pro12 bekomme ich so jedenfalls mit keiner anderen kiste hin...
    achso, das miese gebrutzel im audiopfad bei verwendung des USB ports habe ich mit diesem teil hier sehr gut in den griff bekommen: https://www.thomann.de/de/behringer_microhd_hd400.htm
     
  24. Synthology707

    Synthology707 aktiviert

    Danke ARNTE für die schnelle Antwort!
    Es ist eine Schande: Das Teil klingt so phat wenn man es an den midi-out einer x0xb0x hängt. Da kann selbst eine 303 neidisch werden (spätestens wenn alle 3 Oszillatoren an sind!) und man könnte herrlichen ACID schrauben, aber anscheinend ist der Prozessor von dem Teil unterdimensioniert, denn sobald man zu stark an den Filtern dreht hängt der Sound. So ein Käse...
    Das ist wohl auch der Grund das es kaum Fans von dem Teil gibt und kaum Infos, Patches usw... :sad:
     
  25. Anonymous

    Anonymous Guest

    Den Plugiator hatte ich auch mal, der Klang war wirklich richtig gut, aber diese Nebengräusche (USB)...darum hab ich ihn dann wieder verkauft.
     

Diese Seite empfehlen