poti-problem(chen) mit x0xb0x

Dieses Thema im Forum "Analog" wurde erstellt von bartleby, 28. Dezember 2011.

  1. bartleby

    bartleby echt reaktiv

    ich hab in der bucht ne x0xb0x vom x0xsh0p gesch0ssen und bin mit dem sound sehr zufrieden. nur gibt es ein paar seltsamkeiten beim verhalten einiger der drehregler, besonders bei der env-mod-tiefe. ich hab christian schon vor ein paar tagen angemailt, aber noch keine antwort bekommen. vermutlich ist er im wohlverdienten winterurlaub. vielleicht kann mir ja der eine oder andere x0xb0x- oder 303-besitzer hier im forum weiterhelfen.

    am heftigsten faellt die sache beim env-mod-regler auf: der macht in der linken haelfte des regelbereiches - also bis 12 uhr - absolut ueberhaupt nix. dafuer geht dann im letzten viertel alles ziemlich schnell - fast als waer da irgendwie der falsche poti-typ eingebaut, exponentiell statt linear oder umgekehrt oder so. weniger ausgepraegt ist die sache beim cutoff- und beim decay-regler. die scheinen erst ab etwa einem viertel ihres regelbreichs etwas zu bewirken.

    ist das bei allen x0xb0xen so? gar auch schon beim roland-original? kann man da was machen - zumindest bei der env mod? gibts da im inneren irgendwelche trimmer, mit denen man nachhelfen kann? oder sollte ich das poti austauchen? wenn ja, gegen was fuer eins?

    wuerde mich sehr ueber fundierte tipps freuen...
     
  2. Anonymous

    Anonymous Guest

    Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    sehr interessante frage und ein bischen wie des pudels kern bezogen auf den clone/orginal flame war...

    keine ahnung wie das bei den xoxoxen ist, bei der tb ist jedenfalls im kompletten regelbereich etwas zu hören.

    natürlich sind die parameter auch gegenseitig abhängig bzw beeinflussen sich:

    versuch doch mal folgene einstellung:

    cut off linksanschlag
    resonance rechsanschlag
    decay rechsanschlag
    accent rechtanschlag

    und spiele jetzt mal mit dem env mod poti.. normal sollte der jetzt sein volles potenzial entfalten können...

    beim orginal haste im kompletten regelbereich ne wirkung...
    von subtil (7-8uhr) bis offensichtlich (9-5 uhr)

    auch resonace und decay arbeiten im vollen reglerbereich.


    und gerade bei dieser 1preset maschine sind gerade die modulationen die essenz. deshalb gibt es auch abgerockte oberschalen. grins
     
  3. Anonymous

    Anonymous Guest

    Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    Der wird sich schon melden, der ist momentan in Urlaub - und auch hier im Forum vertreten (SubStyler).

    Lass da aber besser selbst erstmal die Finger davon ;-)
     
  4. bartleby

    bartleby echt reaktiv

    Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    tja, bei mir gehts wie gesagt erst oberhalb von 12 uhr mit hoerbaren modulationen los.

    sonst keine x0xb0x-besitzer hier, die mal kurz bescheidsagen koennten, ob das bei ihren b0xen auch so ist?
     
  5. Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    entspanne dich meine machen das auch.ich bin mir sogar sicher das ist vollkommen normal.hab allerdings noch eine gemoddete hier wo man auch die env mod timeeinstellen kann und eine xoxio.es kommt nicht unbedingt besser nur weil der regler früher greift.will sagen letztendlich ist das ganzeauch ein zusammenspiel von cutoff,env mod,decay und dem accent.
     
  6. citric acid

    citric acid eingearbeitet

    Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    also je nach reglerstellungen ( die anderen Pots) ist das normal, ich habe es jetzt bei 2 meiner xoxen gegengetestet.
    env geht hörbar erst ab 5 bzw 12 uhr hörbar los.
    ich denke aber das das normal ist.

    bei einer meiner tb´s habe ich das auch eben probiert und da ist es genauso.

    aber wie gesagt es liegt auch stark an der gesamt einstellung aller 3 wichtigen pots wie cut res und env.

    also denke ich kein grund zur panik.

    am besten zu beuhrteilen ist es wenn du hier nen mp3 hochlädst.

    lg,
    cit
     
  7. bartleby

    bartleby echt reaktiv

    Re: poti-problem(chen) mit x0xb0x vom x0xsh0p

    von panik kann keine rede sein. ich finds halt nur etwas seltsam. aber inzwischen hat sich auch christian gemeldet und angeboten, sich die kiste mal genauer anzusehen. er meint, es koenne sein, dass der vorbeistzer ein paar aenderungen am filter habe machen lassen. find ich jedenfalls nen tollen service von x0xsh0p, dass er anbietet, sich dessen anzunehmen. schliesslich bin ich ja direkt gar kein kunde von ihm, sondern habs von seinem kunden in der bucht gekauft. mal sehen, was dabei rauskommt...
     

Diese Seite empfehlen