PPG WAVE 2.3 Problem

Dieses Thema im Forum "Digital" wurde erstellt von Cello, 22. April 2012.

  1. Cello

    Cello Tach

    Hat einer der hier verkehrenden PPG User schon mal das Problem gehabt, dass in der Analog Page sich verselbstständigende Werte zeigen? Bei mir springen grad die angezeigten Werte wie wild umher. Auch der Klang ändert sich dauernd...
     
  2. RetroSound

    RetroSound ●--~√V√V√V~--●

    haste den wave vor kurzem bewegt? könnte eine leicht verrückte platine sein. bei mir wars jedenfalls schon mal das problem. ansonsten mal virtual-music.at kontaktieren. die haben ahnung ;-)
     
  3. Phil999

    Phil999 bin angekommen

    nach ein-zwei Reboots sollte das wieder ins Lot kommen (wave 2.2, aber ich gehe mal davon aus, dass es beim wave 2.3 vergleichbar ist). Die Karten haben ziemlich sicher korridierte Kontakte. Vorsicht ist geboten, wenn man die herausnimmt und reinigt. Bei mir funktionierte das System sogar noch schlechter nach einer Grobreinigung. Da muss also wirklich alles blank sein. Ziemliche Arbeit. Deshalb würde ich, falls das System einigermassen funktioniert, die Karten drinlassen. Solange alle Pins Kontakt haben, darf es rundherum schon Korrosion haben. Einmal rausnehmen und wieder einstecken ändert die ganze Sache, da ist man ein Mü daneben im Vergleich zu vorher, und die Probleme können erst richtig beginnen.
     
  4. Cello

    Cello Tach

    Ne den hab i ned bewegt, ich kenne die Macken mit den Platinen. Ich hab hier einen Beitrag gefunden, der den gleichen Effekt beschreibt. Ich denke es wird im Signalpfad zwischen den Potis und den A/D Wandlern, oder af der entsprechenden Platine sein. Vermutlich muss das Board in die Rep. Da kann er mir auf dem Rückweg auch gleich die V8.3 sendenvund einen Satz für die Tastatur
     
  5. Cello

    Cello Tach

    Die reboots bringen nix. Hab ich schon versucht. Auch das komplette set via Waveterm rüberschaufeln...
    Die feinen Kontakte der Flachbandkabel sind heikel, aber i.O. Die Kontakte zur Masterplatine waren z.T. schon dunkel oxidiert, sind aber sauber und glänzen wieder.
     
  6. RetroSound

    RetroSound ●--~√V√V√V~--●

    ok dann wirds zeit für virtual music ;-)
     
  7. Phil999

    Phil999 bin angekommen

    sag' das nicht. Häresie!

    Viel Glück Cello mit der Reparatur/Update.
     
  8. Cello

    Cello Tach

  9. Das sind mit Sicherheit die Stecker an den Platinenverbindern, die mal gereinigt werden müssten!
    Die Steckverbinder sind garantiert dunkel angelaufen, am besten mit etwas Alkohol und einer
    sanften Drahtbürste reinigen.
    Manchmal müssen auch die Potis neu abgeglichen werden, also nichts dramatisches!
     
  10. Cello

    Cello Tach

    Danke für den Tipp. Wie gesagt sind diese Pins schon gereinigt. Am Poti für den Drehreglerablich mach ich im Moment noch nix. Habe aber noch 2 Adressen hier in der Schweiz, die sich damit auskennen, bevor ich mir den Zollkram antuh'.
    Ende Woche bin ich hoffentlich schlauer
     
  11. Kannst auch zum Stefan hier in Hamburg schicken, der ist PPG Experte.
     
  12. Phil999

    Phil999 bin angekommen

    Potiabgleich hatte ich ganz vergessen. Ist nach meiner Erfahrung ohne Risiko. Musste ich vor einem halben Jahr machen, da ich nur noch auf 57 gekommen bin anstatt 63. Jetzt ist alles wieder wie es sein soll. Also den Abgleich würde ich auf jeden Fall machen, das bringt die Sache vielleicht sogar wieder ins Lot.
     
  13. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Wie funktioniert das mit dem Abgleich?
     
  14. Cello

    Cello Tach

    Da ist ein abgleichpoti auf der hintersten Karte welcher die wert Einteilung der Potis regelt vor dem AD Wandler
     
  15. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Ah danke Dir Marcel
     
  16. Cello

    Cello Tach

  17. Cello

    Cello Tach

    So, das Problem ist behoben und das Schätzchen wieder bei mir :)
    Es war der Gleichrichter. Das hatte einen Einfluss auf die AD Wandler auf dem I/O Board. Die Wandler hatten das Gefühl, die Refernzwerte ändern sich, was wiederum die Anzeige zum Zittern brachte und auch die Klangstörungen verursachte. Habe nun vorsichtshalber beim 2.2 auch gleich den Kondensator und den Gleichrichter ausgetauscht. Jetzt sollte wieder Ruhe im Karton sein
     
  18. ppg360

    ppg360 fummdich-fummdich-ratata

    Unterschrieben. Würde mich jederzeit wieder auf den Weg nach HH machen, um meine Waves durchchecken zu lassen.

    Stephen
     
  19. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Marcel hast du das Board nach Virtual Music geschickt? Was hat der Spaß gekostet?
     
  20. Cello

    Cello Tach

    Re: AW: PPG WAVE 2.3 Problem

    Hy Torsten

    Nein, ich hab hier jemanden "um die Ecke", obwohl Hamburg sicher auch ein Tripp Wert wäre ;-)
    Von ihm habe ich auch meinen 2.2er mit Waveterm A kaufen können. Er schlägt sich seit Jahren mit den Dingern rum und ist auf den Gleichrichter gestossen.
    Ich hatte aber Alexander am Telefon wegen einer Bestellung. Die Tastatur von 2.3 muss revidiert werden, ich brauche eine EL-Folie, ein paar Knöppes und ausserdem will ich grad auf V8.3 aufrüsten. Ich habe mit ihm noch kurz die Situation besprochen. Er hatte offenbar auch schon ähnliches erlebt und mir den Tipp mit dem Kondenser gegeben. :adore:
    Da iss dann der 20er gefallen. Jetzt muss ich mich noch um die Befestigung der Platinen kümmern, damit die Dinger "road-tauglich" werden :selfhammer:

    Der Nächste in der Reihe der Netzteilrevision wäre dann der P-5
     
  21. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Danke dir. Falls ich mir einen Wave antue, dann wird er mein Studio nicht mehr verlassen ;-)
     
  22. Cello

    Cello Tach

    Re: AW: PPG WAVE 2.3 Problem

    Pass auf, die Hassliebe ist dann vorprogrammiert :floet: Einzigartiger Klang versus Verabeitung :heul:

    Es gibt Leute, die meinen man soll den Polymoog gar nicht mehr zuschrauben, der muss eh immer offen sein für Revisionsarbeiten.
    So viel wie ich seit einem Jahr mit den PPG's unterwegs bin, war ich in 3 Jahren nicht mit dem Polymoog.
     
  23. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Oh, das lässt mich die ganz Sache nochmal überdenken. Habe die Option auf einen 2.3 Tod Term B
     
  24. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Tod=und :cool: Schreibfehler
     
  25. Cello

    Cello Tach

    Wie gesagt, Hassliebe; und Liebe hat Vorrang im Leben ;-)
    Wenn der Preis stimmt und das Ding un Ordnung ist zuschlagen.
     
  26. T M A

    T M A Tach

    AW: PPG WAVE 2.3 Problem

    Genau so sehe ich das auch. Werde ihn bald testen und dann entscheiden.
     
  27. RetroSound

    RetroSound ●--~√V√V√V~--●

    Ja wer sich für einen Hardware-PPG entscheidet muss ne hohe Leidenstoleranz mitbringen. :lol:

    Wer änglich ist, sollte lieber zum 3.V greifen.
    Klingt zwar nur ähnlich, aber klingt wenigstens immer.....;-)
     
  28. Robin

    Robin Tach

    Das ist aber Interessant,

    welcher Stefan in Hamburg ist denn ein PPG Spezialist?
    Habe leider auch alle typischen Probleme, obwohl neuwertig und wenig bespielt. Gibt es auch Informationen, was auf jeden Fall gemacht werden sollte, z.B. Kondensatoren wechseln etc.?
    Weiß noch wie ich das Teil mit Kopfhörern das erste Mal bei Amptown gehört habe in Stereo, ach war das ein toller neuer Sound und die tollen Effekte beim Umschalten, aber 14900,- DM, dazu das PRK-FD mit 7900,- DM---ein echt stolzer Preis. Viele vergessen, dass doch einige analoge Instrumente gerade damals sehr sehr teuer waren!
    Die Leidenstoleranz hat man schon bei vielen analogen Synthesizern, auch der Chroma braucht Pflege (und ev. dickeres Netzteil), vom Polymoog ganz zu schweigen und beim Polaris gibt es immer Kontaktproblene zum Panel, auch beim Oscar lebt man ständig mit der Angst...
    Was ist eigentlich ein 1a 2.3er mit PRK-FD heute noch wert?

    Viele Grüße

    Robin
     
  29. RetroSound

    RetroSound ●--~√V√V√V~--●

    Stefan Huebner ist das.

    ein wave 2.3 ist in voll funktionsfähigem zustand 2500-2800 Euro wert. ein PRK-FD so um die 1000 Euro.
     
  30. micromoog

    micromoog bin angekommen

    Ich habe fast die Vermutung, dass in den hochpreisigen Geräten der 80er noch ein gewisser "Domina"-zuschlag drin war.

    Zu den Hasslieben könnte man auch EIII & OB-Xa dazuzählen, gehen zwar grundsätlich nicht wirklich kaputt, benötigen aber immer mal wieder den ein oder anderen Eingriff.
     

Diese Seite empfehlen