Presonus Studio One: fragen fragen fragen

O

otto auch

.....
ich hatte gerade ne pluginkette wo sich das delay feedback aufgebaut hat. Ich hab die ganze Zeit mit doppel klick auf den Stop Butten versucht die Plugins ruhig zu stellen, bzw. auch die Plugins abgeschaltet. Aber das Delay läuft noch immer seit 10 Minuten :)

Gibt es irgendwo eine Audio kill switch?

Effektkette ausschalten?! - mit dem Icon vor Inserts.
 
maak

maak

|||||||||||
Effektkette ausschalten?! - mit dem Icon vor Inserts.
Ne hift ja leider nicht das Signal wabert weiter im Plugin. Sobald man die Kette einschaltet (du willst irgendwann weiter machen) ist das Signal noch da. Das hab ich als 2. versucht genau wie plugin abschalten.
 
O

otto auch

.....
Ok, wenn beides abgeschaltet war, sollte nach dem Einschalten eigentlich nichts mehr kommen. Anderes Hausmittel kenne ich nicht.
 
Budel_303

Budel_303

|||||
Hallo Leute ,
eine Anfänger frage. Ich hab mein Keystep mit meinem PC per usb verbunden, und per MIDI am Digitakt.
Möchte Clock vom Keystep an Digitakt senden. Nur im Studio gibt es diese Möglichkeit nur beim zufügen eines instruments.
Habe den KEystep als Keyboard im Studio definiert. und da kann ich kein Clock send einstellen.
Hast du denn den Digitakt als Slave eingestellt? Ich mein, wenn du Keystep und Digitakt sowieso direkt per Midi verbunden hast, warum noch den Umweg über Studio One? Und wie hast du Studio One und Digitakt verbunden?
Oder möchtest du Studio One als Master -> Keystep -> Digitakt laufen lassen? Und dir gehts da nur um das Midi-Clock-Signal?
 
Budel_303

Budel_303

|||||
Ne hift ja leider nicht das Signal wabert weiter im Plugin. Sobald man die Kette einschaltet (du willst irgendwann weiter machen) ist das Signal noch da. Das hab ich als 2. versucht genau wie plugin abschalten.
Ich frag mal doof, es ist auch wirklich diese Effektkette? Oder hast du ggf noch irgendwo anders ein Plugin mit Dauernoise, was einen Sendkanal hat und dort direkt für ein aufschaukelndes Delay sorgt
?
 
B

burnknee

Never run with touching system
Hast du denn den Digitakt als Slave eingestellt? Ich mein, wenn du Keystep und Digitakt sowieso direkt per Midi verbunden hast, warum noch den Umweg über Studio One? Und wie hast du Studio One und Digitakt verbunden?
Oder möchtest du Studio One als Master -> Keystep -> Digitakt laufen lassen? Und dir gehts da nur um das Midi-Clock-Signal?
Hallo Digitakt ist als Master eingestellt. Ich steuere meine vst plugins mit dem Keystep.
Da kommt das Signal über USB. Geht ja auch. Nur würd ich gern am keystep starten umd stoppen wollen.
In den Tiefen des Inets hab ich mal gesehen wie einer die gespielte sequenc am keystep spielt und am digitakt aufegnommen wird. Das würd ich auch gern machen.
 

Similar threads

 


Neueste Beiträge

News

Oben