Presonus Studio One: fragen fragen fragen

O
otto auch
|
ich hatte gerade ne pluginkette wo sich das delay feedback aufgebaut hat. Ich hab die ganze Zeit mit doppel klick auf den Stop Butten versucht die Plugins ruhig zu stellen, bzw. auch die Plugins abgeschaltet. Aber das Delay läuft noch immer seit 10 Minuten :)

Gibt es irgendwo eine Audio kill switch?

Effektkette ausschalten?! - mit dem Icon vor Inserts.
 
maak
maak
|||||||||||
Effektkette ausschalten?! - mit dem Icon vor Inserts.
Ne hift ja leider nicht das Signal wabert weiter im Plugin. Sobald man die Kette einschaltet (du willst irgendwann weiter machen) ist das Signal noch da. Das hab ich als 2. versucht genau wie plugin abschalten.
 
O
otto auch
|
Ok, wenn beides abgeschaltet war, sollte nach dem Einschalten eigentlich nichts mehr kommen. Anderes Hausmittel kenne ich nicht.
 
Budel_303
Budel_303
|||||
Hallo Leute ,
eine Anfänger frage. Ich hab mein Keystep mit meinem PC per usb verbunden, und per MIDI am Digitakt.
Möchte Clock vom Keystep an Digitakt senden. Nur im Studio gibt es diese Möglichkeit nur beim zufügen eines instruments.
Habe den KEystep als Keyboard im Studio definiert. und da kann ich kein Clock send einstellen.
Hast du denn den Digitakt als Slave eingestellt? Ich mein, wenn du Keystep und Digitakt sowieso direkt per Midi verbunden hast, warum noch den Umweg über Studio One? Und wie hast du Studio One und Digitakt verbunden?
Oder möchtest du Studio One als Master -> Keystep -> Digitakt laufen lassen? Und dir gehts da nur um das Midi-Clock-Signal?
 
Budel_303
Budel_303
|||||
Ne hift ja leider nicht das Signal wabert weiter im Plugin. Sobald man die Kette einschaltet (du willst irgendwann weiter machen) ist das Signal noch da. Das hab ich als 2. versucht genau wie plugin abschalten.
Ich frag mal doof, es ist auch wirklich diese Effektkette? Oder hast du ggf noch irgendwo anders ein Plugin mit Dauernoise, was einen Sendkanal hat und dort direkt für ein aufschaukelndes Delay sorgt
?
 
B
burnknee
Never run with touching system
Hast du denn den Digitakt als Slave eingestellt? Ich mein, wenn du Keystep und Digitakt sowieso direkt per Midi verbunden hast, warum noch den Umweg über Studio One? Und wie hast du Studio One und Digitakt verbunden?
Oder möchtest du Studio One als Master -> Keystep -> Digitakt laufen lassen? Und dir gehts da nur um das Midi-Clock-Signal?
Hallo Digitakt ist als Master eingestellt. Ich steuere meine vst plugins mit dem Keystep.
Da kommt das Signal über USB. Geht ja auch. Nur würd ich gern am keystep starten umd stoppen wollen.
In den Tiefen des Inets hab ich mal gesehen wie einer die gespielte sequenc am keystep spielt und am digitakt aufegnommen wird. Das würd ich auch gern machen.
 
O
otto auch
|
Wie verhält sich S1 bei euch, wenn ihr einen Loop von einem Takt Länge habt und dieser eine VSTi ansteuert welches im ARP Modus läuft?

Hier ist es so, dass er sich fast bei jedem Neustart des Loops verschluckt bzw. das Ganze nicht rund läuft. Selbst wenn ich nur eine Note spiele, keine Effekte an sind und der Arp keine puntkierte oder Triolen spielt!

Bei Live und Cubase habe ich dieses Problem nicht. 2 mal ist noch keine Muster, aber ...
 
Explorer49
Explorer49
https://linktr.ee/wolftraxxx
Ich habe damit keine Probleme. Im Gegenteil. Ich komme von Cubase und seit ich seit 1 Jahr Studio One Sphere User bin, bin ich freier umd habe den ultimativen Workflow ohne großen Macken wie bei Cubase.

Man muss sich halt in Studio One einlesen, gibt aber zu allem super Videos die nix kosten wie bei Cubase. Das meiste ist sogar selbsterklärend ohne dass man nachsehen muss.

Ich bin durch Studio One viel freier und noch schneller im Produzieren geworden und habe dadurch erst bemerkt wie stockend, umständlich und buggy Cubase ist.

Man kann sagen Studio One ist das ausgereifte, moderne Cubase der Zukunft ohne Macke das man sich schon immer gewünscht hat.

Ich empfehle die Sphere Mitgliedschaft. Da hat man alles was man braucht und Zugriff auf alles Wissen.
 
T
Turing
Thou shalt not loop
Ich habe damit keine Probleme. Im Gegenteil. Ich komme von Cubase und seit ich seit 1 Jahr Studio One Sphere User bin, bin ich freier umd habe den ultimativen Workflow ohne großen Macken wie bei Cubase. [...]
Ich empfehle die Sphere Mitgliedschaft. Da hat man alles was man braucht und Zugriff auf alles Wissen.
Das halte ich genauso. Im Sphere Abo ist man immer aktuell, hat den vollen Funktionsumfang und der Preis ist absolut fair.
Natürlich wollen Software-Hersteller einem immer gerne ein Abo andrehen, aber in dem Fall sehe ich nur Vorteile.
Vor Studio One hatte ich einen langen Leidensweg von Cubase über Sonar/Cakewalk zu Ableton und dann über Samplitude (kompletter Fail - sowas chaotisches!) zu Studio One.
Man muss auch mal anerkennen, wenn eine Software wirklich gut durchdacht ist. Studio One ist für mich wirklich ein Vorbild in Sachen DAW.
Aber jede DAW ist komplex, auch bei Studio One braucht man eine gehörige Einarbeitung.
Das Handbuch finde ich brauchbar, aber nicht perfekt. Es wäre schön, wenn man immer gleich sehen würde, wo sich die besprochenen Bedienelemente optisch befinden, ist leider nicht so gelöst (das wird verbal beschrieben, da muss man dann oft erst mal suchen, wo sich ein Bedienelement befinden mag bzw. was genau gemeint ist).
Auch ist das Glossar recht knapp gehalten, ich brauche oft ziemlich lange, bis ich eine Information zur Bedienung finde, die mir gerade fehlt.
Sind aber alles lösbare Probleme. Ich kenne keine bessere DAW und man sieht auch hier im Thread, dass insgesamt doch recht wenig Fragen zu Studio One auflaufen, einfach weil es gut durchdacht ist und die meisten User wahrscheinlich gut damit zurechtkommen.
 
Zuletzt bearbeitet:
O
otto auch
|
Wie verhält sich S1 bei euch, wenn ihr einen Loop von einem Takt Länge habt und dieser eine VSTi ansteuert welches im ARP Modus läuft?

Hier ist es so, dass er sich fast bei jedem Neustart des Loops verschluckt bzw. das Ganze nicht rund läuft. Selbst wenn ich nur eine Note spiele, keine Effekte an sind und der Arp keine puntkierte oder Triolen spielt!

Bei Live und Cubase habe ich dieses Problem nicht. 2 mal ist noch keine Muster, aber ...
Keiner?
 
T
Turing
Thou shalt not loop
Also der Arpeggiator ist im VSTi an und Du nutzt nicht den von S1?
Wie lange wird die Note gehalten, ragt die über die Loop-Grenze hinaus?
Um welches VSTi geht es?

Ich habe es eben mit dem opsix native nachgestellt, dort den Arpeggiator angeschaltet und eine Loop mit einer liegenden ganzen Note ausgegeben.
Da hakelt nichts, läuft alles perfekt.

Ich kenne aber Hakeln bei Softsynths in Studio One durchaus.

Die Lösung für mich war, zunächst einmal unter Songeinstellungen > Optionen den maximalen Dropout-Schutz einzustellen.
Damit der Softsynth trotzdem quasi sofort auf den Controller reagiert, musst Du dann aber unbedingt die Option "Niedriglatenz-Mithören für Instrumente einschalten" aktivieren.
Damit habe ich eine niedrige Latenz für das gerade eingespielte Instrument und es hakelt nichts mehr.
Vielleicht versuch auch mal an diesen Einstellungen zu schrauben.

Meine Einstellungen im Moment: unter Optionen > Audiogerät: Geräteblockgröße 64 Samples, Samplerate 48 kHz.
Unter Optionen > Verarbeitung: Dropout-Schutz Maximal, Verarbeitungsblockgröße 2048 Samples, "Niedriglatenzmodus für Instrumente" aktiv.
Die Latenz für das Instrument beträgt dann 4,92 ms, was für mich ok ist.
 
Zuletzt bearbeitet:
O
otto auch
|
Ja nutze den Arp vom VSTi. Die Note ist ein Takt lang und ragt nicht über die Loopgrenze. VSTi: Zebra.
 
T
Turing
Thou shalt not loop
Ich habe tatsächlich auch schon Schwierigkeiten mit u-he repro1/5 und Diva unter Studio One gehabt.
(Mit Zebra habe ich keine Erfahrung).

Die Teile liefen in S1 Ressourcen-mäßig manchmal Amok.*

Da habe ich dann die entsprechenden Spuren mit einem anderen Softsynth ein und erst hinterher auf den gewünschten u-he Synth gewechselt.

Mit der beim Abspielen genutzen Verarbeitungsblockgröße (die dann bei mir 2048 Samples ist und nicht mehr 236 Samples wie beim Aufnehmen der Spur mit Niedriglatenz-Mithören), liefen die u-he VSTis dann auch sehr zuverlässig und problemlos.

*EDIT 10.07.2022:
Die beschriebenen Erfahrungen mit dem extremen Ressourcen-Hunger / Hängenbleiben der u-he Plugins hatte ich vor 1-2 Jahren gemacht (und dann den Workaround genutzt, fürs Aufnehmen erst einmal ein anderes VSTi zu nehmen).
Habe nun gestern im Anschluss an diesen Beitrag das Ganze noch einmal nachgestellt und Repro1, Repro5 und Diva mit der aktuellen Version von Studio One und mit den oben beschriebenen Audio-Settings und Buffergrößen getestet. Und siehe da, jetzt liefen sie auch beim Einspielen anstandslos und ohne Stolpern.
Vermutlich hatte ich damals einfach noch nicht die richtigen Optionen unter Audiogerät, Verarbeitung oder einer der Hersteller hat in der Zwischenzeit etwas verbessert.
 
Zuletzt bearbeitet:
O
otto auch
|
Danke für die Ergänzung und auch das Testen. :nihao:
Also Zebra ist eher sparsam was CPU-Hunger betrifft, konnte auf meinem Uraltrechner knapp ein dutzend Instanzen nutzen.

Ich glaube ich habe in S1 so ziemlich alle relevanten Settings getestet, aber selbst bei Dropout-Schutz auf maximal hat er sich verschluckt.
In Cubase hingegen läuft das alles rund auch mit 64 Samples (und nicht 2048). Bei Ableton läuft es auch rund, wobei ich jetzt mehr Cubase getestet habe.

Und wie oben angedeutet ist das noch nicht unbedingt ein Muster. Vielleicht harmonieren die beiden (S1 und Zebra) nicht, aber auch wenn ich S1 mag auf Zebra möchte ich nicht verzichten.
 
T
Turing
Thou shalt not loop
Die 2048 gelten nur für alle Instrumente, die nicht gerade aufgezeichnet werden. Das wird beim Abspielen kompensiert und davon merkt man nichts.
Beim Einspielen habe ich 236 Samples.
Es ist gerade eine Stärke von Studio One, dass man die Buffer-Größe für das Playback und fürs VSTi einspielen/Monitoring gesondert einstellen kann.
Dadurch kann ich hier eine ganze Herde von VSTis im Playback laufen lassen, ohne Dropouts zu bekommen, und habe trotzdem beim Einspielen weiterer Instrumenten-Spuren noch eine gute Latenz.
 
Explorer49
Explorer49
https://linktr.ee/wolftraxxx
Danke für die Ergänzung und auch das Testen. :nihao:
Also Zebra ist eher sparsam was CPU-Hunger betrifft, konnte auf meinem Uraltrechner knapp ein dutzend Instanzen nutzen.

Ich glaube ich habe in S1 so ziemlich alle relevanten Settings getestet, aber selbst bei Dropout-Schutz auf maximal hat er sich verschluckt.
In Cubase hingegen läuft das alles rund auch mit 64 Samples (und nicht 2048). Bei Ableton läuft es auch rund, wobei ich jetzt mehr Cubase getestet habe.

Und wie oben angedeutet ist das noch nicht unbedingt ein Muster. Vielleicht harmonieren die beiden (S1 und Zebra) nicht, aber auch wenn ich S1 mag auf Zebra möchte ich nicht verzichten.
Ich komme von Cubase Pro 11 und in Studio One ist der Dropout Schutz besser. Bei Windows ist halt Voraussetzung ein RME Interface und ganz wichtig, der Modus von Studio One muss mit der Sample Einstellung von dem Interface passen.
Und vor allem ist der Plugin Schonmodus von Studio One genial wenn man den aktiviert hat.
Dann werden die Plugins die im Moment gerade nicht in Gebrauch sind deaktiviert und wenn sie zum Einsatz kommen automatisch in dem Moment wieder aktiviert. Sehr hilfreich und bei Cubase nicht vorhanden.

Aber am wichtigsten sind die einfachen und schnellen Möglichkeiten Ressourcen zu sparen. Bei Cubase sowas von umständlich oder gar unmöglich.

Z.B Ist man durch viele Rechenintensive VST Instrumente und Insert Plugins an die CPU Grenze gekommen, gibt es mehrere schnelle Wege CPU freizuschaufeln.

Beispiel.

Der Track steht aber man ist ziemlich an der CPU Grenze, will aber noch ein paar Bearbeitungen machen und noch mehr Plugins in die Inserts jagen.

Z. B die Spur mit U-HE Diva mit 1 Klick mit den 10 Insert Plugins als Schonspur umwandeln. Dann brauch die keine Ressourcen mehr will man aber doch noch was machen, wupp, 1 Klick und sie wird zurückgewandelt.

Ich persönlich wandel eine VST Spur mit den Automationen lieber mit 1 Kkick und allen Insert Plugins als Audio Spur. Die ursprüngliche VST Spur deaktiviere ich und blende sie aus falls ich sie nochmal brauche.
 
O
otto auch
|
Habe das mit den den unterschiedlichen Buffergrößen nur erwähnt um aufzuzeigen, dass bei Cubase die Sache rund läuft (selbst bei kleinen Buffergröße) und bei S1 (selbst bei großer Buffergröße eben trotzdem) nicht!

Kam auch von Cubase (allerdings v5 oder so) zu S1 (denke war v1.1). Und auch wenn die einen guten Start hingelegt haben, und auch teils gut nachgelegt haben. Und ja allein bezüglich Workflow spricht das meiste schon eher für S1 anstatt für Cubase, aber oben beschriebener Bug hat mich halt dazu bewegt zu vergleichen. Und bei Cubase und Ableton Live habe ich den Bug nicht.
 
Explorer49
Explorer49
https://linktr.ee/wolftraxxx
Habe das mit den den unterschiedlichen Buffergrößen nur erwähnt um aufzuzeigen, dass bei Cubase die Sache rund läuft (selbst bei kleinen Buffergröße) und bei S1 (selbst bei großer Buffergröße eben trotzdem) nicht!

Kam auch von Cubase (allerdings v5 oder so) zu S1 (denke war v1.1). Und auch wenn die einen guten Start hingelegt haben, und auch teils gut nachgelegt haben. Und ja allein bezüglich Workflow spricht das meiste schon eher für S1 anstatt für Cubase, aber oben beschriebener Bug hat mich halt dazu bewegt zu vergleichen. Und bei Cubase und Ableton Live habe ich den Bug nicht.
Ich hatte bei Cubase auch Bugs die ich bei Studio One nicht mehr habe. Vor allem besteht bei Cubase die Hälfte alles aus nervigen und umständliche Workarounds die halbgare Notlösungen sind, die bis Heute nicht behoben wurden und immer nur von allen schöngeredet werden.
Bei Studio One existieren Gott sei Dank solche Schlampigkeiten nicht. Einfach nur angenehm und schnell damit zu arbeiten.

Mach ein Abo bei Sphere, da bekommt man echt persönliche Vürsorge in seinem persönlichem Bereich. Den Fehler den du beschreibst habe ich nicht. Da gibt es bestimmt eine einfache Lösung. Ich hatte am Anfang auch banale Sachen die gelöst werden konnten.

Ich hatte Cubase seit SX3 bis Version 11 genutzt und würde um nichts in der Welt wieder zu Cubse zurück. Was mir Studio One in so kurzer Zeit das Leben verbessert hat und mich zum staunen gebracht hat ist unbeschreiblich. Einfach eine Wunder DAW mit Mega Workflow. Für mich die Beste DAW. Und ich kenn noch nicht alles. Cubase ist dagegen umständlich, veraltet, bremst einem aus und echt nervig wenn man Studio One gewohnt ist.

Ich musste letzens einen alten Track den ich in Cubase gemacht hatte neu auflegen. Ich war froh als ich fertig war. Sowas von altbacken und umständlich Cubase wenn man Studio One kennt.

Studio One ist das neue Cubase der Zukunft. So wie Cubase sein sollte.

Jeder der Cubase User ist sollte sich 3 Monate intensiv in Studio One einarbeiten und Steinberg hätte keine Kunden mehr, außer die Filmmusiker. Dafür ist es gut. Das wars aber.
 
siebenachtel
siebenachtel
||||||||||
kann studio1 5 vollversion videos laden ?
die kleine version kanns wohl nicht.

hab hier studio1 V3, vollversion / und studio1 V5 günstigeVersion ( war ne Beigabe zum AI)
die V3 Vollversion kann ich nicht mehr laden, das stürzt nur noch ab ( was für ein theater)
 
Explorer49
Explorer49
https://linktr.ee/wolftraxxx
kann studio1 5 vollversion videos laden ?
die kleine version kanns wohl nicht.

hab hier studio1 V3, vollversion / und studio1 V5 günstigeVersion ( war ne Beigabe zum AI)
die V3 Vollversion kann ich nicht mehr laden, das stürzt nur noch ab ( was für ein theater)
Ja, die große 5er Version kann Video.
Gibt genug Youtube Videos und Sphere Videos wie das geht. Ich persönlich nutze das nicht.
 

Similar threads

 


News

Oben