Problem Dominion X + Dark Time

Dieses Thema im Forum "Analog" wurde erstellt von obscurite, 6. April 2013.

  1. obscurite

    obscurite Tach

    Hey Leute
    Ich hoffe mal, ihr könnt mir bei folgendem Problem helfen:

    Ich habe seit ein paar Monaten jetzt den Dominion X von MFB und habe den bisher mit einem Midi-Keyboard über den Midi-Eingang gesteuert. Nun hab ich mir noch den Dark Time-Sequenzer gegönnt und aus irgendeinem Grund funktioniert die Steuerung nicht, bzw der Dominion gibt keinen Ton von sich.

    Ich habe es sowohl über den Midi-Ausgang des Dark Time und den Midi-Eingang des Dominion, als auch über den CV und Gate Out, und den CV und Gate In des Dominion versucht.
    Wie schon gesagt funktioniert der Dominion mit dem Midi-Keyboard einwandfrei und tut was er soll. Wenn ich den Dark Time via USB mit meinem Laptop verbinde, bekomme ich in ableton auch ein Midi-Signal. Irgendwie sehr strange alles...

    Danke schonmal im Vorraus

    Julian
     
  2. Moogulator

    Moogulator Admin

    Der kommt ansich mit 5 Volt Gate und normaler CV klar. Sicher, dass es zB schon funktioniert hat?
    Ja, USB-MIDI kann er halt auch.

    Die Anschlüsse sind eigentlich offensichtlich, dh wenn da ein Problem ist, kontaktiere evtl. mal MFB Support.
     
  3. selon

    selon Tach

    Moin,

    hast du mal versucht das Gate vom Dark Time zu verstärken ? Ich habe einen Kraftzwerg und ich das gleiche Problem per CV/Gate mit dem Dark Time. Bei mir funktionieren z.B. folgende Module: (habe ich gerade noch einmal ausprobiert): A-132-2, A-131, A-138 (lin + exp) und A-185. Funktioniert natürlich nur, wenn du entsprechende Module hast :sad:...

    Die Midi Kanäle stimmen bei beiden Geräten überein ? (nur für alle Fälle ;-)
    Hast du das Midi Out vom Dark Time direkt mit dem Midi IN vom Dominion X verbunden ?

    Viele Grüße
    selon
     
  4. darsho

    darsho verkanntes Genie

    Bekommst Du in Ableton ein MIDI Signal vom Dark Time rein, wenn Du es nicht über USB abrufst, sondern über den normalen MIDI Ausgang vom Dark Time ?
     
  5. obscurite

    obscurite Tach

    Danke schonmal für die Antworten :supi:

    Also Module zur Verstärkung hab ich keine, fände es ehrlich gesagt auch nicht gerade toll, nochmal Geld fürn vernünftiges Gate-Signal auszugeben, was die Maschine eigtl vom Werk ab haben sollte. Die Midi-Kanäle hab ich auch schon überprüft, der Dark Time ist ja vom Werk schon auf 1 gestellt und der Dominion benutzt denselben Kanal.
    Mir fehlt leider auch ein Midi-Interface, um den Midi-Ausgang am PC zu testen. Bin gerade jobmäßig in UK unterwegs und hier ist es unmöglich, analoges Equipment und irgendwas mit Midibuchsen zu finden. Hat drei Wochen gedauert, bis ich dann ein gebrauchtes Keyboard mit nem Midi-Out und nich mit USB gefunden hab...

    Mir fällt gerade ein, dass ich beim Dark Time noch nicht nach einem Softwareupdate gesucht habe. Könnte das tendenziell was bringen?
    Ich probiersmal aud und berichte dann.

    Grüße
     
  6. darsho

    darsho verkanntes Genie

    Thomann liefert übrigens auch nach UK ;-)
     
  7. obscurite

    obscurite Tach

    Ist aber blöd, wenn man keine feste Adresse hat und über 4 Monate jeden Tag an einem anderen Ort ist ;-)
     
  8. darsho

    darsho verkanntes Genie

    ok, ist nen Argument .g.
     
  9. andreas

    andreas Tach

    Das Problem, das der Dominion das Gate-Signal vom DarkTime nicht verarbeitet habe ich auch und es ist ein Hardwareproblem.

    Der Quellwiderstand des Gate-Signals (und aller andern Schaltsignale) vom DarkTime beträgt 10Kohm. Der Eingangswiderstand der Gate-EingangsBuchse vom Dominion beträgt etwa 8 Kohm. Das bewirkt, das der On-Pegel von 5,3V auf etwa 2,5V zusammenbricht und somit zur Triggerung nicht mehr ausreicht.

    Ich hab schon beim Darktime das Widerstandsarray (5x10k) mit je einem 1Kohm (Gate out 1 &2) gebrückt. Der Pegel beträgt jetzt 4,8V, reicht dem Dominion aber immer noch nicht. Ich werde es mal mit einem 470 Ohm versuchen. Der Dauerstrom im Off-Zustand durch den Schalttransistor im DT würde dann etwa 12mA betragen. Das müßte er eigentlich vertragen.

    Leider ist der Dom so aufgebaut, das ich nicht ohne alle Knöpfe und Muttern zu entfernen an die Berstückungsseite rankomme. Ich wollte ursprünglich den Eingangswiderstand des Dom erhöhen, da ich so einen niedrigen Eingangswiderstand doch für etwas ungünstig halte. Aber vielleicht wollte MFB ja so ihren Urzwerg pushen...

    Ich werde berichten...

    Gruß
    Andreas
     
  10. andreas

    andreas Tach

    ...also 470 Ohm haben es auch nicht gebracht. Vielleicht ist die Triggerschwelle beim DOM bei genau 5 V, dann hilft nur ein OV-Puffer, was aber ein größerer Eingriff in den DT wäre.

    Außerdem kann man den Jumper beim DT auf 12V setzen. Das ist zwar überhaupt nicht elegant, aber durch den hohen Quellwiderstand von 10 Kohm passiert dem DOM nix. Ich werds demnächst testen

    Gruß
    Andreas
     

Diese Seite empfehlen