problem mit digitalisieren

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Rolo, 16. September 2009.

  1. Rolo

    Rolo sinewavesurfer

    Ich habe seit gestern ein Problem wo ich trotz tests und tüftelei nicht Herr der Lage werde.
    Ich habe eine 808 Bassdrum mit meiner novation drumstation eingespielt und diese
    in einer audiospur in cubase digitalisiert.Wenn diese Bassline den part im loop durchläuft klingt
    immer die erste bassdrum am anfang des loops dumpfer als die anderen.Ich habe mal gestestet wie es sich verhält wenn
    ich die Bassdrum nicht ganz zu beginn des parts einspiele ,sie also etwas verzögert beginnt.Da gibt es plötzlich keine
    Probleme.Ich benutze eine Audiofire2 von Echo.
    Was kann die ursache sein?Hat schonmal jemand dasselbe Problem gehabt?
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht ueberlagern sich die Loops am Ende/Anfang ein wenig.
     
  3. Anonymous

    Anonymous Guest

    Vielleicht ist am Anfang auch einfach nur ein kleines Stück abgeschnitten.
     
  4. Rolo

    Rolo sinewavesurfer

    überlagern nicht, aber minimal abgeschnitten wie fetz meint mag sein weil die Störung jedesmal beim
    ersten sound im loop vorkommt und außerdem auch wenn ich ihn einfach nur starte.Ist schon ne komische Sache.
    Habe natürlich Sorge das die Audiointerface n Schaden hat.Aber das kann ich mir eigentlich nicht vorstellen.
    Wie gesagt samplelt sie sehr sauber wenn ich am Anfang ein bißchen Freiraum lasse..Mir ist es früher nie aufgefallen
    irgendwas muß sich vieleicht in cubase verstellt haben.
     
  5. Anonymous

    Anonymous Guest

    Wahrscheinlich stimmt der Versatz/Latenzausgleich von Audio zu Midi nicht, ich könnte mir vorstellen dass man das in den Preferences von Cubase einstellen kann. So wird die Bassdrum wahrscheinlich immer etwas zu früh getriggert. Wie ist denn das wenn Du in die Wellenform der Aufnahme reinzoomst? Sitzen die Attacks der Bassdrum immer genau auf den Zählzeiten oder etwas früher?
     
  6. Rolo

    Rolo sinewavesurfer

    Habe eben gerade mal nachgeguckt und tatsächlich du hast recht :supi:
    .Aber es ist wirklich minimal..aber sogar ohne zoom zu erkennen.
    Jetzt werde ich mal die einstellungen durchchecken, Danke :nihao:
     
  7. Anonymous

    Anonymous Guest

    Ich kenne Cubase nicht so gut, aber falls man das nicht Global ausgleichen kann : Trackdelay in den Midispuren nutzen. Dann müsste das klappen.
     
  8. Rolo

    Rolo sinewavesurfer

    Nochmal danke Noiseprofessor.Du hast mir sehr geholfen das Wochenende ist gerettet.
    Ich habe den Platzierungsversatz (der bei der Aufnahme der Standartmässig auf null steht)
    bis -70 einstellen müssen.Jetzt ist alles so wie es sein soll :D bin happy und habe wieder
    was gelernt.Bei meiner alten Audiointerface war der Wert "null" in Ordnung.Aber jetzt für
    die Audiofire ist es aus irgendeinem Grund (latenzmässig) erforderlich gewesen.
    Danke auch den anderen beiden das ihr euch Gedanken gemacht habt.Jetzt kann ich wieder
    loslegen.
     

Diese Seite empfehlen