Problem mit Machinedrum

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Matze, 28. Oktober 2008.

  1. Matze

    Matze -

    Hi zusammen,

    erstmal danke für die guten tipps hier im forum und die
    spezielles danke an WESEN mit seinen youtube-videos, welche mir bei meiner entscheidung zur UW- Version geholfen haben. ;-)
    ----

    Mein Problem ist folgendes:
    wenn ich beim programmieren eines patterns usw. anden parametern rumspiele
    bspw. an den filtern kommen immer andere frequenzen auch mit durch wenn ich den regler wieder loslasse funktionierts wieder einwandfrei. (kommt eigentlich bei allen instrumenten u. parametern vor)

    das is doch nicht normal!?!
    beim hardwaretest ist alle OK

    Softwarefehler?? habe 1.51

    wäre echt super, wenn ihr mir weiterhelfen könnt.
    Viele grüße aus ulm
    Matze
     
  2. aliced25

    aliced25 C64

    ich weiß nicht ob es dein problem löst, aber die machinedrum hat druckemfindliche regler, mit denen man bei druck größere parameterbereiche abfahren kann, wenn die regler ohne druck bedient werden, sind feinere justierungen möglich....

    :hallo:
     
  3. Bist du vielleicht im Liverecord modus (Wenn die REC LED blinkt), oder hast du viele Param Locks in deinem Pattern? Dann ist naemlich die ARt wie die Machinedrum die Knobs uebernimmt ein bisschen komisch.

    Kommt mir auch oft vor :)
     
  4. ich versteh nicht was dein Problem ist - kannst du das noch anders beschreiben?
     
  5. Also ich hab das jetzt so verstanden:

    Wenn er z.B. den Wert vom Cutoff (Hochpass) auf nen hohen Wert dreht, so dass eigentlich nur noch die Höhen durchkommen sollten...hört man trotzdem ab und zu tiefe Frequenzen, so als würde kurzzeitig der aktuelle Parameterwert nicht mehr gelten.

    Oder hab ich das jetzt falsch verstanden? Einzige Erklärung für mich wäre wie daswesen schon meinte das Vorhandensein von Parameterlocks. Aber das würde ja nicht erklären, warum diese Parameteränderungen nicht mehr da sind, sobald man den Drehregler loslässt.

    Vielleicht sowas wie ne Art Wackelkontakt vom Drehregler, dass man beim Drehen ab und zu kurze Sprünge bekommt, vergleichbar mit ganz kurzen Spannungspitzen?

    Tritt die Sache mit ALLEN Parametern auf? Oder nur bei einem ganz bestimmten Drehregler?
     
  6. Matze

    Matze -

     
  7. kannste das mal aufnehmen - kommt mir seltsam vor
     
  8. Matze

    Matze -

    Danke dass du dir das mal anhören möchtest

    Habs jetzt endlich mal aufgenommen:

    http://share.ovi.com/media/Matze.public/Matze.10002

    - isne "tiefe" bassline deswegen ises über Laptop speaker bei
    mir nicht zu hören
    - isn Rom- Sample

    ich hab aufm FLTW para.locks und beim öffnen des FLTW kommt es zu diesen komischen naja "knacksern"

    zum schluss spiel ich mein ganzes pattern vielleicht gefällts ja jemand
    (wie gesagt ich bin blutiger anfänger :lol:
    also nichts tolles erwarten haha :lol: )

    bin mal gespannt auf deine meinung.
    danke
     
  9. hm also wenn du para.locks auf ner spur hast...un du drehst dann noch nebenbei an diesem parameter, denn kann es zu kurzen überschneidungen kommen. man dreht ja auch nich an dem rad wo de para.locks drauf hast. macht ja eh wenig sinn. ;-) ansonsten hör ich da nich viel...ausser das es leise ist sehr sehr sogar. über lapiboxen machst du musik? ohho... hmm
    nen knacksen kann auch vorkommen/passieren wenn beim sample die start und end-zeit nich richtig passt... ?

    oder wie oder wat oder wo... :D
     
  10. sushiluv

    sushiluv eingearbeitet

    Wenn du im Record Modus aufnimmst ist das normal, ist dann so als ob Du ein Parameter Lock gesetzt hast und dann den Paramter an der Stelle nochmal änderst, dann passiert auch nix, bzw nur bis zum nächsten Durchgang was.

    Die Elektrons haben aber schon Ihre nervigen Eigenheiten. Ich hatte heute ein gutes Pattern und hab mit den pads eine Snare in Echtzeit zugespielt, plötzlich war das ganze Pattern gelöscht und zusätzlich das Kit auf eine ältere Version zurückgesetzt. Bin aber ansonsten an keine Taste gekommen.... das erlär mir mal einer.
     
  11. efendi

    efendi -

    antworten:

    also das mit den knacksern was ich hören kann würde ich eher als kleine knarzer bezeichen, die bei mir auch zustande kommen, wenn ich p-locks nochmals verschraube.

    außerdem müsste ich mal noch wissen wie deine einstellungen bei den restlichen filterparametern sind....

    ich habe mir das ganze auf wirklich guten kopfhörern angehört und keine artefakte oder ähnliches gehört sonder nur ein starkes verschrauben des bassounds...

    noch am rande...ist wirklich ziemlich tieffrequent... so bekommst du das wirklich nur auf sehr großen clubanlagen laut. versuch doch mal den bass etwas nach oben zu pitchen und dann weider mit dem eq und dem filter im tiefen bereich zu betonen...so mache ich meine bässe, die dann etwas durchsetzungsfähiger sind.

    soweit

    e.
     

Diese Seite empfehlen