Problem mit meiner Electribe

Dieses Thema im Forum "Lötkunst" wurde erstellt von MIDI MAN, 24. Januar 2010.

  1. MIDI MAN

    MIDI MAN Tach

    mir ist der Fader vom Arpeggiator abgebrochen, kleben hat nichts gebracht.
    von Korg und im Korg-Forum hört man auch nichts.

    Weis einer wo ich da einen neuen her bekomm?
     
  2. more house

    more house Tach

    prinzipiell, aufschrauben, ausbauen, ersatz suchen ...ich weiss leider nicht welcher fader passt, musste noch nie einen tauschen bei ner electribe
     
  3. MIDI MAN

    MIDI MAN Tach

    [​IMG]

    der geht schon fast in der richtung, nur das die pinbelegung anders ist.
     
  4. snowhover

    snowhover Tach

    was für ein Klebstoff wurde den verwendet ? Vorgereinigt ?
     
  5. more house

    more house Tach

    wenn es die metall shaft ist dann kann kein kleben helfen
    so ein arpeggio ist ja auch zum benutzen und nicht zum anschauen
     
  6. snowhover

    snowhover Tach

    ? warum hilft kein Klebstoff am Metallschaft ?
     
  7. more house

    more house Tach

    kannst es ja probieren
    den normalen handelsueblichen klebstoff, ob es 2 komponenten oder sonst was ist, der hilft da nicht, ganz einfach weil die zu klebende flaeche winzig ist

    es gibt aber 2 komponenten epoxidharz mit dem man es flicken koennte ...den muss man aber erst mal beschaffen
     
  8. snowhover

    snowhover Tach

    Och, bin mir sicher da gehen einige reaktive Klebstoffe wie MMA, Epoxid oder PUR-Klebstoffe. CA eventuell auch, wobei ich da nicht so der Freund von bin.

    Generell versagen, gerade im Hobbybereich, die Klebstoffanwendungen durch große Unkenntnis des Anwenders.
     
  9. toxictobi

    toxictobi bin angekommen

    Hey Midiman,
    du wohnst doch in Berlin, oder?
    Dann geh einfach zu JustMusic, die können dir einen Ersatzfader direkt bei Korg bestellen.
    Ich hol dort auch immer die Ersatzteile für meine Tribes, hab dort kürzlich erst ein paar Matten zu sehr günstigen Konditionen geholt.
    Die alten warn nach 6 Jahren nicht mehr zu gebrauchen weil die Kohle-Schicht runter war, aufgeschraubt, ausgetauscht, zugeschraubt und läuft wie am ersten Tach :D
    Hätt ich die Tribe eingeschickt, hätt ich sicher das dreifache bezahlt. ;-)
    O.K. beim Fader mußt du ein bisschen Löten...
    http://xtended.de/ könnten das auch machen, die ham auch n service-vertrag zwecks ersatzteile, die sind gut, aber billig wird das ooch nich, weil die ja schon das öffnen der kiste berechnen...
    Gruß
     
  10. MIDI MAN

    MIDI MAN Tach

    ich habs mit sekundenkleber versucht :D

    mir würde auch nur das metallding mit der schiene reichen, das bekomm ich auch noch hin mitn tauschen.

    einschicken kommt nicht in frage, geld scheissen kann ich noch nicht.

    @toxictobi, was hat den son satz matten gekostet?
     
  11. toxictobi

    toxictobi bin angekommen

    n 10er pro Matte (Step-Tasten und Transport-Sektion).
    Preis variiert aber, letztes Mal hat ich mehr bezahlt... ;-)
     
  12. MIDI MAN

    MIDI MAN Tach

    funzt wieder :lol:

    hab bei mein e-dealer, den passenden fader für 7.50 bekommen
     

Diese Seite empfehlen