Problem mit mfb synth (schwarz)

Dieses Thema im Forum "Analog" wurde erstellt von echoloze, 19. Januar 2010.

  1. echoloze

    echoloze Tach

    HI Leute. Bei meinem MFB Synth, erste Baureihe) verstellt sich beim ändern des Tempos der Midi Kanal, obwohl Play nicht gedrückt ist. Der Fricke meint ob der Taster klemmt, tut er aber nicht. Außerdem kommt nicht bei jedem Gerät das Midi Out Signal an (z.B. Virus ja, Plugiator nein)
    Hatt jemand ne Idee??
     
  2. Mr.Lobo

    Mr.Lobo Tach

    probier mal ein anders kabel.
     
  3. echoloze

    echoloze Tach

    Hab ich alles schon probiert.Ich vermute eher ´nen Defekt am Play Taster .Könnte man sowas problemlos aus tauschen?
     
  4. dstroy

    dstroy Tach

    Wenn du das Teil verkaufen möchstest dann schreib mir eine PM ;-)

    beste Grüße
     
  5. echoloze

    echoloze Tach

    Da kannste lange warten. Ick liebe den!
     
  6. dstroy

    dstroy Tach


    ich weiß der einser klingt viel besser als der zweier. :cool:
     
  7. Mr.Lobo

    Mr.Lobo Tach

    ah... hier bin ich bei den richtigen!!!! :cool:

    ich finde den 1 auch genial!

    zum problem: da hilft wohl nur ab zu pappi damit. hatte auch schonmal trouble mit mfb-gear. für die ewigkeit sind sie ja leider nicht gebaut, die tupperdosen. hab bisher nicht einen cent berappen müssen, alles auf kulanz...

    ging auch immer schnell.
     
  8. dstroy

    dstroy Tach

    ich hab mein hier im Forum gekauft gehabt und er war leider defekt. Er hatte auf allen Kanälen empfangen, lies sich auch nicht umstellen. Problematisch im Sequencerbetrieb wo mehrere Synths dranhängen. Verkäufer hat ihn dann zurück genommen. Ich suche verzweifelt einen, und keiner will mir einen verkaufen. :cry:
     

Diese Seite empfehlen