problem mit pro-one sequencer und trigger.

Dieses Thema im Forum "Analog" wurde erstellt von sushiluv, 22. Juli 2011.

  1. sushiluv

    sushiluv bin angekommen

    Hallo,

    eine 4 noten sequenz des pro-one internen sequencers wird über meine machinedrum getriggert.

    das problem ist folgendens, der pro one spielt die noten nicht in der korrekten reihenfolge. den noten und triggersteps zur folge müsste er c-d-e-f spielen.
    tatsächlich ist es aber eine unregelmäßige reihenfolge, in etwa c-c-c-c-c-d-d-d-e-f-f-f-c usw, das ändert sich auch.

    es kommt aber jeder trigger beim pro one an, zu erkennen an der gate-leuchte.

    ist das ein bekanntes problem oder mach ich hier etwas falsch?

    bitte um hilfe, vielen dank.

    sl
     
  2. intercorni

    intercorni aktiv

    Wie triggerst du denn den ProOne genau an?
     
  3. sushiluv

    sushiluv bin angekommen

    ein kabel von der machinedrum (output f) mit triggersignal an den pro one clock in. bei den 16 steps der md sind steps auf der 1, 5, 9, 13.
    beim pro one hab ich den intenren sequencer mit 4 noten bespielt.
     
  4. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...Du mußt dann als Triggersignal möglichst die "Impuls-Machine" mit hohem Output nutzen, glaube ich!?
     
  5. sushiluv

    sushiluv bin angekommen

    ja, genau das mache ich auch. hab seit einigen jahren die md und triggere damit fleissig allerlei synths, der pro-one zickt aber rum :)
     
  6. tronique

    tronique Synthesist

    Könnte sein, dass der Triggerpegel aus der MD für den Pro One zu niedrig ist. Hatte mal ein ähnliches Problem mit dem Roland System100 Model 101.
    Bin in den Gate-In mit einem 5V-Trigger rein, war aber zu wenig. Deshalb hab' ich mir eine kleine Schaltung in den Roland einbauen lassen die das Signal verstärkt hat - dann hat's funktioniert.
     

Diese Seite empfehlen