Probleme mit Ableton 6 & Aufnahme von externen Audioquel

Dieses Thema im Forum "Softsynth" wurde erstellt von DMZ, 3. Februar 2008.

  1. DMZ

    DMZ -

    Hi!

    Ich habe ein Problem:

    Wenn ich einzelne Spuren von Audiomaterial aufnehmen möchhte in Ableton 6, sind die Aufnahmen von externen Audioquellen wie zB Synths oder Drummachines immer versetzt zum Metronom Lives, auch wenn im regulären 'Spielbetrieb' alles vernünftig klingt. Dies hat, laut ANleitung, mit der generellen Latenz des Set Ups zu tun, nur kann ich leider mit Hilfe der ANleitung dieses Problem nicht abstellen. Bin total verwirrt, wie ich mit dem 'Track Delay' umzugehen habe ...

    Könnte jemand vielleicht einen guten Rat posten? Hab schon einiges probiert (Treiberfehler-Einstellungen werden in der Anleitung zB auch genannt), aber nix fluppt!

    Besten Dank,

    DMZ
     
  2. Anonymous

    Anonymous Guest

    Hast du die automatische Latenzkompensation denn eingeschaltet?
     
  3. stuartm

    stuartm musicus otiosus

    In der Regel musst du nach der Aufnahme das TrackDelay auf einen negativen Wert setzen, nämlich die Latenz die dein System vom Eingang Analogsignal bis schreiben auf Platte braucht.
    Die Latenzkompensation muss eingeschaltet sein, sonst wirkt das Delay nicht.

    Versuchs am besten so: Delay langsam absenken (bis ... -50ms, falls du keine Ur-Alt-Soundkarte benutzt, sollte ausreichen), solange bis der Track mit dem Rest taktgenau läuft.

    Die verzögerte Spur kannst du dann nochmal intern neu aufnehmen, dann bekommst du auch keine Probleme bei externer Synchronisation (da wird die Latenzkompensation automatisch ausgeschaltet).
     
  4. DMZ

    DMZ -

    Hi!

    Und vielen Dank für Eure Hilfe, mittlerweile fluppt alles ohne Probleme, und ein Eingewöhnen in die ARbeitschritte hat schon eingesetzt.

    Big up, und alles Gute!

    DMZ
     

Diese Seite empfehlen