Probleme mit Alesis Andromeda

Dieses Thema im Forum "Analog" wurde erstellt von Fluxus Anais, 23. Juni 2010.

  1. Ich habe hier einen Alesis Andromeda (Bjhr 4.12.2002, OS 1.40.12), den ich gerne öfters benutzen würde, der jedoch mir durch seine Zicken oft den Spaß verleidet.
    Folgende Probleme treten häufig auf:
    -Gerät hängt sich während des Programmwechselns auf und reagiert nicht mehr auf Eingaben.
    - Gerät schaltet wie von Geisterhand Menü-Seiten um.
    -Gerät reagiert nicht auf Midi-Clock trotz entsprechender Sync-Einstellung.
    -Gerät reagiert nicht auf Midi-Signale im Multi Mode trotz entsprechender Einstellung.
    -Ein eingestellter Sound verändert plötzlich nach 1 Minute seine Filtereinstellung, obwohl ich keine Editierung vorgenommen habe.

    (Sequenzer ist Logic 8 , Midi out ist Midi Express 12:cool:.

    Die Probleme treten umso häufiger auf, je öfter ich Patches oder Bänke überspiele.
    Machmal hilft nur ein Hard Reset, um das Gerät wieder zum Laufen zu bringen.
    Auch das neue Aufspielen des Betriebssystems brachte keine Verbesserung.

    Ich mag den Andi sehr gerne, besonders die FX und Arp-Sounds klingen frisch und unverbraucht.
    Aber mir scheint, der Andromeda ist ein "Riese auf tönernen Füßen". Er läuft einfach nicht stabil und zuverlässig.
    Nichts für Profis.

    Hat jemand ähnliche Probleme bei seinem Gerät beobachten können?
     
  2. Anonymous

    Anonymous Guest

    Filtersettings und Menüseiten springen: Da tippe ich auf ein Staubproblem, bzw. verschmutzte Potis. Hatte ich mal bei zwei Potis, da sprang dann auch plötzlich der Wert und die Menüseite. Kennt man auch vom JD800. Zum Rest habe ich keinen Hinweis. Mein ehemaliger Andro machte keine Probleme mit Midiclock, Multis, oder ähnlichen Sachen. Programmwechsel habe ich nie benutzt.
     
  3. Danke für den Tip.
    Dabei ist das Gerät noch gar nicht alt, von 2005.
    Vielleicht reicht es ja, die Potis zu bewegen, um den Staub zu entfernen.
    Wenn der Andi so senbsibel auf Staub reagiert, müsste man über eine Staubhaube nachdenken.

    Bei den "Aufhängern" tippe ich auf fehlerhaft geladene Sysex-Daten.
    Ich transferiere meine Sounds mit Midi OX, da ich keinen Librarian für den Andi habe.
    Mich interessiert dazu auch die Erfahrung anderer Besitzer.
     
  4. freidimensional

    freidimensional Tastenirrtuose

    Ganz genau! Das macht meiner nämlich nicht mehr, seit dem ich vor zwei Wochen alle Potis abgezogen habe, und alles darunter und drumherum gereinigt hatte. Schon erschreckend was sich da im laufe der Zeit ansammelt...

    der Rest hört sich leider nicht gut an, vllt. ein Fall für den Service. gerade die wechselnde Filtereinstellung, es sei denn die hängt mit den evtl. verschmutzten Potis zusammen. Ist die Filtereinstellung eine der Menuseiten, auf die plötzlich gewechselt wird? dann könnte es damit zusammenhängen...

    ewas meinst Du mit "reagiert nicht auf signale im Multimode"? Wird gar nix abgespielt? Ausgangsrouting gecheckt? Vllt. durch die Einzelouts rausgeschickt und nicht verkabelt?
     
  5. Ja, die Menüseite vom Filter springt plötzlich wie von Geisterhand auf.

    Im Multimode kommt es vor, dass die Midi-Clock nicht empfangen wird. Alle Patches , die mit einem Arp oder Step-Seq programmiert sind, bleiben stumm.
     
  6. Crabman

    Crabman recht aktiv

    Abdecken empfiehlt sich generell imo.Hab ich früher nie gemacht aber Staub ist der grösste Feind Deiner Maschinen...Einfach Meterware billigen (samtigen weil soft zum Stuff :gay: ) Stoff bei Klarstadt koofen oder so.
     
  7. b166er

    b166er -

    Staubschutz in Ehren, aber mit einem Stofftuch ?

    Das ist doch ein Staubfänger par excellence, im Zweifel werden die groben Flocken abgehalten und der feine Kleinkram rieselt durch´s Gewebe. Ich würd da eher auf was richtig Dichtes setzen, Lacktischdecken z.b. gibt auch öfter als Meterware, da geht dann wirklich nix durch. Wenn´s noch was kuschliges für den Synth sein soll, dann halt Lack Meterware, die ist ja auf einer Seite textil beschichtet.
     
  8. Crabman

    Crabman recht aktiv

    Jeder wie er mag,klar.Meine Probleme sind zumindest deutlich weniger geworden.Hatte hier den Stoff auch noch rumfliegen und nicht extra angeschafft.Ich breite das Zeug nach dem abdecken auch nicht im Raum aus um`s vollstauben zu lassen und da er nur auf einer Seite weich ist kann man`s auch nicht "falschrum" drüberwerfen.Garnicht abdecken sollte imo keine Option sein.
     
  9. b166er

    b166er -

    Ich hatte das nur mal bei meiner Freundin gesehen, als sie den Stoffbezug vom Ledersofa genommen hat, da war dann wirklich allerfeinstes Puder auf den Polstern. Keine blöden Witze jetzt :mrgreen: . Auf jeden Fall sollte man drauf achten, dass der Stoff möglichst dicht gewebt ist und die Teile gelegentlich auch mal waschen, Gardinengroove.
     
  10. @Taschenmusikant

    Hast du es schonmal mit dem letzten OS 1.40.13 probiert?
     
  11. freidimensional

    freidimensional Tastenirrtuose

    Dann ruhig Blut, Potis mal abziehen und erschrecken wieviel Staub sich da angesammelt hat. Dann saubermachen und staunen :mrgreen:

    Zum Rest kann ich leider nichts sagen, da ich bisher weder den Arp noch den Stepsequenzer benutzt habe...
     
  12. Crabman

    Crabman recht aktiv


    naja,für den Feind,der noch durchkommt,hab ich halt auch noch das hier :mrgreen:

    [​IMG]
     
  13. OS 1.40.13 habe ich einmal versucht hochzuladen, funzte aber nicht sofort und danach hatte ich keine Geduld mehr (dauert ca. 15 Minuten).

    Mag sein, dass der Staub sich störend auswirkt, warum aber nur beim Andi?
    Meine anderen Synths machen da (fast) keine Probleme (lediglich beim Xpander gibt es Wertesprünge, wenn ich die Potis selten bewegt habe und dann wieder anfasse).

    Eine Staubdecke drauf packen ist sicher ein gewisser Schutz.
    Beim Abnehmen kann aber der angesammelte Staub runterrieseln, was dann genauso schädlich fürs Instrument ist.
    Und ich will den Synth ja auch schrauben und nicht nur als Museumsstück behalten.

    Fragt sich, woher der viele Staub kommt, ich rauche so gut wie nie im Studio.
     
  14. Anonymous

    Anonymous Guest

    Staub und Nikotin sind ja verschiedene Dinge. Staub lässt sich so gut wie nicht vermeiden und Du hast das Gerät ja anscheinend gebraucht gekauft? Wer weiß wie wenig die Potis benutzt wurden.
     
  15. Hab grad mal auf Wikipedia nachgeschaut, anscheinend ist man Zuhause selbst die größte Staubquelle.
    Das meiste sind Hautschuppen und Haare, hätt ich nicht gedacht klingt aber logisch.

    Ich hab mir für den Andro vom benachbarten Polsterer einfach eine Haube maßfertigen lassen, war gar nicht so teuer. Ist auf der Innenseite weich fast wie Stoff und aussen so Kunstlederartig. Das Ding ist passgenau und auf der Rückseite hat er extra den Platz für die Buchsen ausgespart :supi:

    Kannst ja mal bei dir in der Umgebung rumschauen, ob es da einen Polsterer oder Sattler oder sowas gibt. Ich würd mir jederzeit wieder eine machen lassen !
     
  16. Passiert manchmal, aber normal leicht lösbar mit Soft Button 2 gedrückt halten beim einschalten im Frontpanel Debug Mode.
    Und sonst bei Nichtbenutzung des A6 immer einen Staubschutz benützen wie auch bei allen anderen Geräten... ;-)
     
  17. Was passiert manchmal. Dass der Andi sich aufhängt? Oder dass die Menüzeile springt?
     
  18. Hmmh, sieht irgendwie aus wie im Leichenschauhaus:

    [​IMG]
     
  19. Anonymous

    Anonymous Guest

    Bei dem Schaumstoff-Gummizellendesign ( ;-) <--- ) musst Du Dich über Staub nicht wundern. Dieser Noppenschaum ist meiner Erfahrung nach ein exzellenter Staubverteiler. Erst saugt er den Staub buchstäblich an und bei Luftbewegung wird das Ganze wieder schön gleichmäßig abgegeben.
     
  20. Ja, das ist ein Problem. Kunststoff reagiert immer statisch.
    Und an Stofflappen haftet Staub ebenso gerne.
    Als einziges Material fiele mir noch Gummi ein.
    Und im Studio immer schön diese Klamotten tragen:

    [​IMG]
     
  21. Anonymous

    Anonymous Guest

  22. kirdneh

    kirdneh aktiviert

    ja, das problem mit den automatischen menü umschalten hab ich auch, da ich ihn in letzter zeit wenig benutzt habe, der taster oder das poti wo das verursacht einfach mal paar minuten benutzen dann gehts normal wieder, also bei mir hilft das, meistens kommt dann aber ein anderes poti :fawk:
    scheiss staub... :mad:
    abdecken ist aber irgendwie nervig, wollte mir auf arbeit mal was aus pvc-klarsicht basteln, praktisch wie einen deckel, vieleicht mach ich das mal... :gay:

    die anderen probleme hab ich nicht, hat sich noch nie aufgehängt oder so...
    würde mal dem alesis support schreiben, oder betriebssystem neu aufspielen, hab auch das letzte drauf( OS 1.40.13 ), die beta, bin sehr zufrieden damit :supi:

    lg :cool:
     
  23. Endlich mal jemand, der zugibt, dass der Andi sich aufhängt.
    In der Yahoo Group wurde auch schon von einem User über das Phänomen berichtet? In Testberichten wird das totgeschwiegen.

    Gibts beim OS ..13 keine Probleme mit Zipper Noise? Sind die Verbesserungen spürbar?
     
  24. kirdneh

    kirdneh aktiviert

    das mein andy sich aufhängt hab ich nicht geschrieben ;-)

    nur das die regler oder ab und zu mal ein taster einfach auslöst und dadurch das menü umgeschalten wird, aufhängen tut er sich dabei nicht :!:

    bei dem os bilde ich mir ein das die hüllkurven schneller geworden sind im attack, das zipper noise hab ich bei meinen eigentlich noch nie gehört, hab auch gleich nach dem kauf damals die das beta os aufgespielt :nihao:

    wie schon geschrieben, außer das mit den menüumschalten keinerlei probleme, kann sein das es am os liegt.

    würde es mal draufspielen, schaden kann es jedenfalls nicht meiner meinung nach :supi:
     
  25. O.K.
    Ich glaube jetzt, die typischsten Andromeda-Fehler lokalisiert zu haben:
    1. Menüsprünge: Werden durch Staub in den Potis und Tastern ausgelöst.
    2. Aufhängen, Synth muss hard- resettet werden: Liegt imo am Fehler im RAM, die durch fehlerhaftes Booten oder beschädigte Sysex-Dateien verursacht werden.
    3. Verstimmen: Ist für einen Analogen nicht ungewöhnlich, nervt aber.
    4. Midi-Probleme im Multimode: Möglicherweise sendet der Sequenzer Sysex-Daten, die der Andi nicht verarbeiten kann. Es kann aber auch daran liegen, dass der Prozessor ausgelastet ist und an die Performance-Grenze gerät.
     
  26. Die Menuzeile springt, ist aber doch echt sehr selten aber das er aufhängt ist mir noch nie passiert !!!
     
  27. Moogulator

    Moogulator Admin

    nein, keine Aufhänger. Allerdings sind diese Taster des Arpers und Seq'ers sehr kontaktunwillig.
     
  28. kirdneh

    kirdneh aktiviert

    das problem mit den kontaktproblemen, parametersprüngen bei den potis hat mein kumpel auch bei seinen waldorf q, wenn er lange nicht genutzt wurde.
    aber der andromeda scheint da sehr empfindlich zu sein, man könnte meinen er ist sauer wenn man ihn zu wenig nutzt und bockt dann rum :lol:
     
  29. Im Andromeda A6 Thread habe ich ja meine kurze Erfahrung mit einem neu gekauften Gerät geschildert. Es war von vorneherein ein Filter defekt, und beim Selbsttest war nichts zu machen. Aber ich habe auf der Suche nach dem Problem und möglichen Behebungen damals irgend wo eine Seite gefunden, wo nicht dokumentierte Befehle aufgelistet waren. Leider habe ich mir den Link nicht abgespeichert (oder schon wieder gelöscht). Vielleicht kennt jemand hier die Seite. Ich brauche sie zwar nicht mehr (hab den Andromeda ja gleich wieder hergegeben), aber ich fand die Infos dort sehr hilfreich.
     
  30. Nachtrag:
    Der Andi tuts wieder. Hauptauslöser der Störungen waren schadhafte Patches, die ich aus dem Internet geladen hatte.Wenn man diese fehlerhaften Patches aufrief, hing sich der Andromeda auf. Auch bei einem anschließenden Neustart blieb er beim Booten hängen.
    Laut Service-Manual stammt mein Gerät aus der Serie, die besonders anfällig für solche Störungen ist.
     

Diese Seite empfehlen