Probleme mit Arturia Spark und Motu Soundcard

monorecord

monorecord

..
hiho Fories
hab seit sammstag ein Spark set hier von Arturia
als soundkarte habe ich eine Motu 24/io
wenn ich die stand allone Version starte und den Asio Treiber in der Software einstelle hängt sich die Software immer auf
hat jemand irgend einen tip was man da machen kann?
THC
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Re: Probleme mit Arturia Spatk und Motu Soundcard

Standardtip wäre hier erst einmal den Asio4all Treiber anstatt des Motu Treibers einzubinden. Probier es mal aus.
Ist der Motutreiber aktuelle? Die früheren hatten sehr viel Probleme bereitet.
 
monorecord

monorecord

..
so, hab jetzt alles auf aktuelle Treiber up-ge-datet ;-)
uns sieh da, läuft :phat:
hät ich ja selbst drauf kommen können :selfhammer:
da ich aber den Rechner vor ca.2 Monaten "neu aufgesetzt" hab dachte ich da wäre alles aktuell, lag offensichtlich an dem Motu treiber :roll:
THX :supi:
 
monorecord

monorecord

..
fuck, hat sich doch nicht erledigt :heul:
hab im Eifer des Gefechts die spark in ni Maschine gestartet , da funtzt alles wunderbar
stand alone bleibts dabei das wenn ich den asiotreiber aus wähle sich spark quasi aufhängt
was funtioniert ist der Motu wavedriver (heist das glaub ich)
da kann ich aus wählen welchen Kanal ich von der Motu benutzen will
Latenz scheint ganz in zu sein , aber eigendlich wollte ich schon gern den fixen asio Treiber benutzen
der läuft unter Maschine priema mit 6.8ms , das reicht mir ;-)
kann man das asio4all zusätzlich benutzen oder muss ich dann den Treiber für Maschine und Co auch verwenden?
hab mich bis dato mit so etwas nicht beschäftigen müssen, die Motu hat sonnst immer munter mitgemacht und nie rum gemotzt :opa:
 
monorecord

monorecord

..
fuck, hat sich doch nicht erledigt :heul:
hab im Eifer des Gefechts die spark in ni Maschine gestartet , da funtzt alles wunderbar
stand alone bleibts dabei das wenn ich den asiotreiber aus wähle sich spark quasi aufhängt
was funtioniert ist der Motu wavedriver (heist das glaub ich)
da kann ich aus wählen welchen Kanal ich von der Motu benutzen will
Latenz scheint ganz in zu sein , aber eigendlich wollte ich schon gern den fixen asio Treiber benutzen
der läuft unter Maschine priema mit 6.8ms , das reicht mir ;-)
kann man das asio4all zusätzlich benutzen oder muss ich dann den Treiber für Maschine und Co auch verwenden?
hab mich bis dato mit so etwas nicht beschäftigen müssen, die Motu hat sonnst immer munter mitgemacht und nie rum gemotzt :opa:
 
Deusi

Deusi

Wurzelchakrasepp
Kann das hier leider (oder Gottseidank) nicht reproduzieren. Habe zwar Spark nicht , aber auch ein MOTU 24i/o mit PCIe 424 Karte. Alle Standaloneversionen laufen bei mir problemlos. Sogar der zickige Virtual Sampler.
 

Similar threads

Q
Antworten
27
Aufrufe
1K
ganje
Renegade
Antworten
6
Aufrufe
2K
Thomas75
Thomas75
The_Unknown
Antworten
7
Aufrufe
479
The_Unknown
The_Unknown
 


News

Oben