Probleme mit Audio-Auflösung? (Samplerate)

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von SynthKraft, 24. August 2009.

  1. Hallo Leute,

    ich wundere mich seit längerer Zeit schon darüber, hab aber noch keine Lösung bzw. noch keine Antwort gefunden. Es geht um folgendes:
    Ich habe ein RME Multiface über PCI-Card angeschlossen. Bei meinen ganzen Produktionen und Aufnahmen arbeite ich mit 96kHz/24Bit. Ich arbeite mit Ableton Live 7.
    Nun zu meinem Problem: Ich verwende gern mal die RME Digicheck Software als Frequenzanalyzer um mich beim Mixing und Mastering etwas zu orientieren. Dabei ist mir schon seit längeren folgendes aufgefallen: Die einzelnen Balken des Frequenzanalyzers verraten mir meisst immer das das aktuelle Stück einen relativ linearen Frequenzgang hat (natürlich abhängig von der jeweiligen Passage des Tracks). Die trifft aber leider nur bei einem Frequenzgang von bis ca. 20kHz zu. Danach fällt die Kurve eigentlich immer relativ stark ab. Der Balken für die 40kHz z.B. zeigt immer nur einen geringen Ausschlag an.
    Ist das normal oder ist das vielleicht ein Fehler in Software (Digicheck) oder gar in der Hardware? Das man Frequenzen über 16kHz sowieso nicht hören kann ist mir schon irgendwie klar, aber mich würde halt interessieren warum das (bei mir) so ist wie oben beschrieben. Ich fände es super wenn mir da mal jemand Licht in mein Dunkel bringen könnte. Ich dank euch schonmal im Voraus.

    Grüße
    SynthKraft
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Wird an den verwendeten Klangerzeugern liegen, 20Khz ist aber schon sehr gut, ich kenne Klangerzeuger die schon ab ca. 15-16khz die Hoehen daempfen.
     

Diese Seite empfehlen