Probleme mit dem Korg 01/W

Dieses Thema im Forum "Digital" wurde erstellt von DJAJ62, 26. März 2008.

  1. DJAJ62

    DJAJ62 Tach

  2. Moogulator

    Moogulator Admin

    (verschoben nach digital)

    Klingt nach einer defekten Speicherbatterie oder etwas in der Art, wenn der lange rumstand kann das schon passieren, hier müsstest du die Presets dann von Korgs Site laden und wieder reindumpen per SysEx.

    (mit SysEx (Mac) oder mit Midiox (Pc).
     
  3. DJAJ62

    DJAJ62 Tach

    Hallo Moogulator
    Erstmal vielen Dank für die rasche Antwort.
    Ich denke nicht das es an der Batterie liegt sonst müsste es ja nach dem PRELOAD zumindest spielen oder.
    Wie gesagt alle Sounds werden korrekt auf dem Display angezeigt und ich kann sie auch edieren.
    Gruß
    Andreas
     
  4. Moogulator

    Moogulator Admin

    Wen die Batterie nicht mehr gut ist, kann der nichts mehr im Kopf behalten, der vergisst selbst die dümmsten Piano-Presets dann.

    Da es den schon ne Weile gibt, schau besser mal nach.

    Wenn du kein Techniker bist, dann aber nicht so dran rummbasteln. <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>

    Angezeigt? Also, die Patches sind drin, nur der Name stimmt nicht? Sind die Parameter realistisch eingestellt oder kommt einfach nur kein Sound raus? Beschreib das mal so ein bisschen genauer.
     
  5. DJAJ62

    DJAJ62 Tach

    Hallo Moogulator
    JO die Patches sind drin
    Der Name wird "Richtig" angezeigt.
    JO die Parameter sind realistisch eingestellt soweit ich das erkennen kan.
    Das KB funktioniert auch zumindest kann ich über midi damit einen andern Synthesizer anspielen
    auch den Sequenzer habe ich getestet ist auch ok.
    Es ist aber nichts zu hören habe alle 4 Ausgänge und Kopfhörerausgang getestet nichts zu Hören :sad:
    Wird sich ja dann wohl um ein Hartware Problem handeln
    Danke für den link
    Gruß Andreas
     
  6. Moogulator

    Moogulator Admin

    Klingt eher nach einem anderen Defekt dann. Das kann ich glaubich nicht ferndiagnostizieren.
     
  7. DJAJ62

    DJAJ62 Tach

    Hallo noch mal
    Habe ihn mal an mein Mischpult angeschlossen und mit Kopfhörer
    bei voller Lautsärge getestet
    Man hört das eigenrauschen wenn man den Volumen Regler auf Maximum stellt.
    wenn ich z.b. vom Combi auf Prog Modus umschalte hört man ein Knacksen.
    Dann nen Demosong gestartet.
    und siehe ( höre ) da
    man kann den Song hören aber nur extrem leise.
    Sieht nicht gut aus :cry:
    Gruß Andreas
    Ps die Speicherbatterie lefert 3 Volt
     
  8. Moogulator

    Moogulator Admin

    Evtl Amp im Eimer, CC7 mit 127 geschickt? Sonst hab ich halt keine guten Ferntipps mehr. <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>
     
  9. DJAJ62

    DJAJ62 Tach

    Jo :sad:
    Erstmal vielen Dank für deine Tipps
    Gruß Andreas
     
  10. Waldorfer

    Waldorfer Tach

    Meine Wavestation hatte mal was Ähnliches.
    Aufgeschraubt und mit einem Schraubenzieher ( Griff ) vorsichtig über die Lötpunkte gefahren. War einfach nur ein "Kalter". Also bevor du viel Geld ausgibst und mit Lötkolben umgehen kannst, vielleicht einfach mal Schraubenzieher und Lupe testen.
    Kalte Löststellen sieht man meist, weil sie matter erscheinen und um den Gnibsel herum mit Lupe ein feiner kreisförmiger Riss erkennbar ist.
     
  11. DJAJ62

    DJAJ62 Tach

    Hallo Waldorfer

    :roll: einen Versuch ist es wert
    aber ich warte noch bis Sonntag
    brauche ihn am Samstag als Master KB
    Gruß Andreas
     
  12. MiK

    MiK Löten&Coden

    Matt nicht unbedingt. Aber hier sieht man den Riss mal recht gut:

    http://www.mik-music.org/fehler.jpg

    War im TFT vom Kumpel, den ich mal repariert hatte - ich fands ne gute Gelegenheit, sowas endlich mal vernünftig zu fotografieren :)
     
  13. Am besten gleich gegen einen funktionierenden 01W/FD austauschen. Ich biete meinen gerade bei eBay an ;-)
     
  14. Waldorfer

    Waldorfer Tach

    Schönes Foto ;-) du hast recht. Ich hätte eher schreiben müssen "oder". Bzw. die Matten brechen statistisch eher auf, solange man von speziellen mechanischen Einwirkungen - Schwingungen der Bauteile und Buchsen usw. absieht.

    Ja - du kannst das ja mal versuchen.
     
  15. DJAJ62

    DJAJ62 Tach

  16. Netter Versuch, aber Euro 100,- sind nicht gerade der marktübliche Preis. Da mußt Du schon eine Schippe Kohlen draufwerfen.
     

Diese Seite empfehlen