Probleme mit MFB Synth Lite II

Dieses Thema im Forum "Analog" wurde erstellt von Snitch, 5. April 2009.

  1. Snitch

    Snitch Tach

    Tach, wie auch schon im Expander-Hass-Strang beschrieben hab ich nicht nachvollziehbare Probleme mit meinem MFB Synth Lite II.

    1. der MFB hängt als letztes Gerät in einer MIDI Kette zwischen Machinedrum - Electribe - XBase 888 - MFB. Sobald ich den MFB einschalte verliert die XBase nach spätestens 2 Minuten das Timing.

    2. der MFB führt ein seltsames eigenleben. sequenced wird er über die machinedrum, jedoch tickt der MFB so alle 10 Minuten mal total aus und springt mal eben 3 oktaven höher oder lässt einfach mal jeden zweiten step aus. Auch stoppen des sequencers hilft dann nichts.. muss den MFB dann einmal komplett aus und wieder einschalten.

    Das MIDI Problem und die anderen MFB Probleme treten absolut willkürlich auf. Hab gestern mal einfach das Pattern 5 Minuten lang laufen lassen ohne einen Poti zu berühren.. nach 3 Minuten bricht das Timing weg.. nach 5 Minuten verselbstständigt sich der MFB.

    Hat jemand ne Idee an was das liegen könnte?
     
  2. monozelle

    monozelle Tach

    Ich kenne mich mit dem Zeug, was Du da hast, nicht aus - aber es könnte sein, dass der MFB von einem Gerät in der Kette MIDI-Befehle bekommt, die ihm nicht zustehen bzw. nicht für ihn bestimmt sind. Hört sich ein bißchen danach an. Vielleicht passieren nach 2 oder 3 Minuten in Deinem Song verschiedene Events, die an die anderen Geräte in der Kette gerichtet sind, die aber der MFB trotzdem bekommt und missinterpretiert. Ebenso bei der XBase.

    Hast Du mal den MFB direkt an die Machinedrum gehängt und die anderen mal weggelassen? Dasselbe Phänomen?
    Wenn ja: Sind die MIDI-Kanäle alle korrekt eingestellt? Empfängt der MFB wirklich nur auf einem Kanal oder auf Omni?
     
  3. Snitch

    Snitch Tach

    mfb kann kein omni.. und event passieren auch keine. Wenn ich den mfb direkt an die md hänge passiert nichts. Was mir einfach ein totales rätsel aufgibt ist das der mfb am ende der kette hängt und die xbase trotzdem den sync verliert.. obwwohl der m,fb ja überhuapt nichts sendet.. hängt j anichmal n kabel am MIDI out.

    Ich muss das morgen nochmal checken wenn ich nüchtern gin.. gute nacht.
     
  4. bartleby

    bartleby echt reaktiv

    ich hatte mal nen synth lite ii, der hatte extreme timing-probleme. jeder midi-sync-versuch endete im chaos. hab ihn zu manfred fricke geschickt, der hat ihn repariert, danach funktionierte midi sync...
     

Diese Seite empfehlen