Probleme mit Spark

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Brother303, 27. Februar 2012.

  1. Brother303

    Brother303 bin angekommen

    Hi,

    ich habe versucht,das Spark-Demo als VST unter Ableton laufen zu lassen. Ohne Erfolg...

    Jedesmal wenn ich das Plug auf eine Midispur ziehe oder im Browser Doppelklicke,erscheint das Spark "Authorisation/RunDemo"-Fenster und das wars. Eingefroren. Alles. Grrrr....erstmal den Taskmanager bemühen. :?

    Als Standalone läuft das Demo,braucht allerdings reichlich CPU. Bei einigen Kits (z.B.808 oder Alien) gibt es schon deutliche Knackser im Audio-Out,je nachdem,wie voll das Pattern ist.

    Mein Rechner : T61-Läppi mit 2,4GHz/Dualcore und Native Instruments Audio Kontrol1 mit aktuellen Treibern.
    Ableton läuft auf dem Ding selbst mit massig PlugIns absolut stabil. Keine Dropouts oder sonstige Probleme.
    Und auch mit Maschine hatte ich keinerlei Probleme mit CPU-Peaks,auch nicht als VST unter Ableton...

    Hatte eigentlich mit dem Gedanken gespielt,mir Spark zuzulegen. Als Lauflichtdrummie unter Ableton find ich das schon schick...Liegt das kmische Verhalten von Spark an der Demoversion oder ist mein Rechner echt zu schlapp?

    Beste Grüße
    Greg
     
  2. Fr@nk

    Fr@nk bin angekommen

    Mal in's Blaue geraten: hast Du eventuell ne Win 7 64 Bit Version im Einsatz? Grundsätzlich würde ich von dem was Du schilderst eher auf ein Installationsproblem als auf ein Resourcenproblem schließen.

    Mein Vorschlag: alle(!) Spark Elemente entfernen und dabei auch darauf achten, dass die jeweiligen DLLs in den VST Ordnern entfernt sind. Danach nochmals die aktuelle Version 1.4 installieren. In den meisten Fällen hilft das. ;-)

    Gruß
    Frank
     
  3. Brother303

    Brother303 bin angekommen

    Hi Frank,

    danke für die Antwort. :supi:

    Die schlechte Nachricht : Ich nutze XP/SP3...

    Ich werde dann mal das Demo deinstallieren, die DLLs entfernen und alles nochmal aufspielen.

    Stay tuned!

    Beste Grüße
    Greg
     
  4. [dunkel]

    [dunkel] bin angekommen

    ich hatten den Spark auch mal auf mein XP Rechner - da lief er zwar aber ich konnte nichts speichern (keine Samples/Pattern).Seitdem ich das Teil auf mein Mac habe läuft die Kiste ohne Probleme.
    Vielleicht hat der Spark Probleme mit XP ..
     
  5. Brother303

    Brother303 bin angekommen

    Here we go...

    ...neu installiert -> funtzt! :selfhammer:

    CPU-Last im Standalone-Mode ist akzeptabel,bei sehr komplexen Kits mit viel Analog/Physical-modelling gibt es trotzdem noch Knackser.
    Unter Ableton liegt die CPU-Auslastung im Leerlauf bei ca.15-20%. Wenn ein Pattern läuft,steigt die Last auf ca. 50-70%,teilweise noch drüber. Ist das normal?

    Das nächste Problem : Spark fordert mich auf,seine "private in + outs" in den Midi-Voreinstellungen meines Hosts zu deaktivieren. In den Ableton-Voreinstellungen werden diese In/Outs allerdings nicht dargestellt. Wo finde ich die "private ins + outs" in Ableton?

    Danke schonmal und beste Grüße
    Greg
     
  6. Brother303

    Brother303 bin angekommen

    Hi,

    also...die CPU-Last unter Ableton ist ein echtes Problem. Teilweise gehts rauf bis über (!!!) 100%, z.B. beim Factory Project KR100. :mad: Seltsamerweise besteht das Project nur aus Samples,kein VA oder Physical Modelling.

    Kann doch eigentlich nicht sein, daß ein Spark-Projekt bestehend aus 16 Samples und ein paar FX den Prozessor überlastet,während ich mit Machine wirklich große Projekte mit massig Samples, einigen FX und VSTs bei einer CPU-Belastung von knapp 30% abspielen kann.

    Ist Spark so ein CPU-Killer? :shock:

    Hat hier jemand ähnliche Erfahrungen mit der Kombi Ableton/Spark?

    Läuft es bei euch alles rund?

    Benutzt das hier überhaupt jemand?

    Fragen über Fragen...
     
  7. [dunkel]

    [dunkel] bin angekommen

    Ableton Live,Spark und die NI Maschine laufen bei mir zusammen - keine Probleme.
    Ich hatte den Spark zuerst auch auf ein Windows XP Rechner mit Dual Core,da hatte ich auch viele Probleme.
    (neues Update liess sich nicht installieren,Pattern/Samples konnte nicht gespeichert werden und teilweise war die CPU Last zu hoch)

    Auf mein Mac (5 Core) läuft alles bestens :cool:
     
  8. Brother303

    Brother303 bin angekommen

    Hallo,

    interessant. Was zeigt denn die Ableton CPU-Anzeige an,wenn ausschließlich Spark geladen ist?
    Bei mir sind es 15-20% im Leerlauf.

    Ob das an XP liegt?

    Sind hier noch andere Ableton/Spark-User unterwegs? Wäre spannend zu Wissen, ob das nur bei XP auftritt oder ob es unter z.B. Win7 besser läuft. Auf dem Mac scheint es ja zu funktionieren.

    Uns noch eine Frage an Fr@nk : Unternimmt Arturia schon etwas,um den CPU-Hunger von Spark unter XP zu optimieren?
     
  9. [dunkel]

    [dunkel] bin angekommen

    offtopic:
    ich wollte jetzt keinen neuen Thread aufmachen:

    ich möchte mein Spark verkaufen,wie läuft es mit der Lizenz übertragnung ?
    Reicht es wenn ich die Lizenz einfach lösche ?
     
  10. dani

    dani bin angekommen

    @ Dunkel; schreib doch noch kurz was du von dem Ding hälst, ob es groovt, wie lange du denkst, dass die Hardware hält und warum du es wieder verkaufen willst?

    (ich interessiere mich nämlich mächtig für das Ding)
     

Diese Seite empfehlen