Reaper - Audio nicht in Sync mit MIDI

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von binary_idol, 29. September 2010.

  1. Hallo,
    bei mir läuft Reaper 32Bit auf Windows 7 (AMD Quadcore), Echo Layla3G als Soundkarte und Midisport 2x4. Ich habe 3 MIDI Spuren
    im Reaper auf einzelnen MIDI Ports, die 2 Synthesizer und eine MPC (als Sampleplayer) ansteuern. Nun habe ich einen deutlichen Versatz im zweistelligen ms Bereich zwischen den Audiospuren der angesteuerten Geräte und ihren MIDI Spuren. Der Versatz ist bei den unterschiedlichen Geräten ähnlich. Wobei die erste Note immer die größte Verzögerung aufweist. Eine gewisse Latenz bei externen Klangerzeugern ist ja normal, aber warum wird die erste Note viel stärker verzögert?
     
  2. So hier mal ein Update, mein Moog LP kann lt. Amos von Moog Music eine eigentlich kaum merkbare Verzögerumg im Autotune Modus haben.
    Wenn einioge Zeit nichts gespielt wird, schaltet Autotune auf das Calibration Preset um. Bei der ersten Note muss dann wieder auf das eigentliche Preset umgestellt werden. Das kostet etwas Zeit. Macht aber in meinem Fall kaum etwas aus, wenn ich "TUNING MODE" auf OFF stelle. Die Verzögerung der nachfolgenden Töne zu den MIDI Noten läßt sich im Menü Options->Preferences->Audio->Recording als "Input manual offset" in ms oder samples einstellen,
    das hat auch funktioniert. Aber die Verzögerung der ersten Note verringert sich trotzdem nur auf 50 ms und diese Verzögerung ist auch nicht konstant nach meheren Versuchen.
     
  3. Der Versatz hat auch nichts mit deinen Synthies zu tun sondern mit deiner DAW. Grundsätzlich ist es immer die selbe Problematik, allerdings kenne ich Reaper nicht und kann deswegen keine gezielte Ausage geben. versuche auf jeden Fall deine Asio Latenz so niedrig wie möglich zu halten, dies wird ein wenig helfen.
     
  4. So am We noch mal an den Einstellungen gespielt. Letztendlich musste ich die MIDI Tracks auf der Zeitachse nach rechts schieben, um den nicht kompensierbaren Anteil der Audiolatenz der ersten Note zu verringern. Wenn die Note genau zum Zeitpunkt Null startet, habe ich trotz Latenzkompensation eine starke Verzögerung des Attacks beim ersten Ton. Der erste Ton ist auch kürzer als die folgenden mit der gleichen Notenlänge.
     

Diese Seite empfehlen