Reaper Midi Clock problem im loop modus

offebaescher

offebaescher

neu hier
Hi evtl kann ja jemand hierzu was hilfreiches beitragen.
Im Moment schaue ich mir mal wieder Reaper an.

Wenn ich einen Loop festlege und per midi Clock mein externes Geraffel synce, verhalten sich die Teilnehmer der netten Runde sehr merkwürdig.
Es eiert wie ein Huhn. EInige Geräte setzen auch ab und an einfach den kompletten loop einmal 4 takte aus ( zb RD8). Und starten dann wieder beim nächsten durchlauf.

Kann das sein das Reaper ständig bei Loop Neustart / Ende ein Start Stop sendet !? So in etwa kommt mir das vor ?!
Ist es möglich das abzuschalten ? Gesucht habe ich schon aber nix gefunden.

Dange :)
 
fanwander

fanwander

*****
Ob das Start/Stop gesendet wird kann ich im Moment nicht beurteilen. Müsste sich aber über einen MIDI->Din-Sync Konvertierung auf einem Oszilloskop ansehen lassen (MIDI-Monitor erachte ich für zu mühsam - geht aber natürlich theoretisch auch)
Was das Eiern angeht: Hast Du bei Options->Snap/Grid "Enable Snapping" vor dem Loop setzen aktiviert? Sollte man machen (und darf man nach dem Setzen der Marker wieder ausschalten)
 
darsho

darsho

Sö Sünteßeisör !
Es gibt auch JS Effekte, die nochmal eine andere MIDI Clock schicken als die bei Reaper dabei ist.
61936-21c2248601c6708dca10d310430830fe.jpg
Bin aber unbewandert, was man da einstellen muss.
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
naja ich bin mir fast sicher das es bei loopstart und ende was sendet..
wie gesagt .. die RD8 bekommt den start wohl ab und an nicht mit und bleibt dann einfach einen loop stehen und läuft bei der nächsten runde wieder mit.
Der Deluge eiert auch immer kurz am loop start.
An der RD8 schwankt das Tempo im Display auch wie hölle... und ich dachte immer Ableton hat scheiss Timing. Aber seit version 10 bin ich sehr glücklich.

JS FX.. hört sich gut an werd ich mal testen.
 
xenosapien

xenosapien

unbekannt verzogen
Geh mal in die Einstellungen unter MIDI unter aktiviere dort für den jeweiligen MIDI Out Port die folgende Option:
"No SPP/Continue"

Ich glaube (!) das sollte den gewünschten Effekt haben - "SPP" ist der 'Song Position Pointer', dh. da wird dauerhaft übertragen in welchem Bar/Beat der "Song" gerade ist, und das verkraften ein paar Geräte besser als Andere.
 
offebaescher

offebaescher

neu hier
Glaube das war es beinem Kumpel under Logic auch .. aber bei ihm hab ichs gefunden !
Danke .. ich werde berichten !

:)
 
 


News

Oben