Reparatur Siel Opera 6

Dieses Thema im Forum "Lötkunst" wurde erstellt von francesco, 12. August 2010.

  1. francesco

    francesco Tach

    Hi!

    Heute habe ich einen Siel Opera 6 aus seinem Dornröschenschlaf geholt. Er war 15 Jahre in einem nicht ganz trockenen Proberaum im Flightcase gelagert. Dort hatte ihn ein Freund zurückgelassen, nachdem er seine Versuche Keyboarder zu werden abgebrochen hat. Von damals weis ich noch, dass einer der Spezial IC´s kaputt ist, aber das ist erstmal das geringste Problem. Natürlich ist die Batterie ausgelaufen und wie das ganze jetzt aussieht, siehe Foto.

    Die Platine hab ich bereits ausgebaut, nur wie jetzt weiter?
    1. Alles reinigen, mit was? Isoprop, aqua dest., Waschbenzin?
    2. Defekte Bauteile raus, was sollte alles auf Verdacht getauscht werden?
    3. Welchen Wert hat der zerfressene Kondensator?
    4. Welche Batterie brauche ich?

    Löten traue ich mir zu, hab durch meinen Beruf (Physiker) zwangsläufig ein wenig Erfahrung und die Platine schaut ja nicht nach Raketentechnik aus.

    Hab ich eine Change das wieder hinzubekommen, oder soll ich die Kiste abwracken. Externe Reparatur kommt wohl aufgrund des relativ geringen Wertes des Synths eher nicht in Frage.
     

    Anhänge:

  2. francesco

    francesco Tach

  3. Golfi77

    Golfi77 bin angekommen

    Hallo Francesco,

    falls du für den Opera noch Ersatzteile brauchst, schick mir mal ne pm. Ich habe im Keller noch einen abgewrackten Kiwi liegen. Der ist zum Großteil baugleich mit dem Opera 6. Bei meinem sind die AD-Wandler und ein EPROM mit dem OS hinüber. Das Gehäuse auch. Die SSM-Chips scheinen alle i.O. zu sein. Bevor ich das EPROM zerlegt habe, konnte ich der Kiste noch Sounds entlocken - nur mit den Potis nicht verändern (AD-Wandler halt defekt). Die Schaltpläne müsste ich noch ausgedruckt haben.

    Gruß,
    Chris
     
  4. tom f

    tom f Moderator

  5. Stimmt, und apropo Siel ich hab einen Cruise der auch besonders gut klingt, ich mag einfach diese alten Spaghetti Synths ... ;-)
     
  6. Hallo francesco,habe gerade deinen Beitrag gelesen. Ich hatte das gleiche Problem mit meinem Poly-61 und kann nur dazu raten, erstmal mit einem Glasfaserpinsel aus dem Elektronik-Laden alle Säurerückstände, also ALLES, was nach weißen Kristallen und Kruste aussieht , zu entfernen und auch nicht die Leiterbahnen zu vergessen, da hier ja auch mehrere Durchkontaktierungen vorhanden sind. Wenn alles möglichst rein ist, die Platine vor ein starkes Licht halten und kontrollieren,ob Leiterbahnen durchgeätzt sind. Oft treten unter anderem an den Durchkontaktierungen Probleme auf, die man nur durch lupenreines kontrollieren und wenn möglich auch Durchmessen entlarven kann. Alle Bauteile, die durch die Batterieflüssigkeit angegriffen sind, sollten ausgetauscht werden, gerade Elkos und Widerstands-Netzwerke sind oft unteräzt, d.h., die Säure kriecht an den Anschlüssen hoch und zerfrisst das Innere der Bauteile. Bei meinem Poly hat es ein Widerstands-Array komplett aufgedrückt und zerbröselt. Zum Thema Wert kann ich den anderen Usern auch nur zustimmen, auch ein Opera hat noch einen hohen Wert, vor Allem, weil es mit den Jahren immer weniger dieser Originale gibt ( wahrscheinlich überwiegend wegen solcher Defekte!!)Das Netzteil liefert für die Digital-Sektion ( CPU,RAM,ROM,Multiplexer und D/A-Wandler ) die üblichen 5 Volt, also müsste die Batterie, da sie auch keine Schutzdiode davor hat , eine aufladbare( Akku) sein mit 3-4,5 Volt( welche Spannung,ist fast egal,solange sie in diesem Bereich liegt),Nur darf hier keine normale Batterie verbaut werden, sonst knallts. Man könnte eine normale einsetzen, wenn in die Schnittstelle D3/C15 eine Schutzdiode ( 1N4148 reicht) mit Kathode in Richtung D3/R25 eingefügt wird.Noch eines hinterher: Wenn an den Anschlussbeinen der IC´s nur leichter Flaum zu sehen ist und die Beine nach dem Abbürsten nicht zu sehr angefressen sind, überleben die meisten IC´s solch einen feigen Säure-Angriff, also- nur Mut !! Formantor2002
     
  7. francesco

    francesco Tach

    Hi!

    Vielen Dank schon mal für Hinweise, Motivation und Teileangebot. Hier ein kleines Update: Am WE hab ich den Übeltäter entfernt und die Platine mit Zahnbürste und dest. Wasser gereinigt und mit nem Haarfön wieder getrocknet. Auf dem Bild ist der derzeitige Stand zu sehen. Dass da einige Kondensatoren hinüber sind kann man deutlich erkennen, sind alles 47nF Typen. Kann ich da jeden Scheibenkondesator als Ersatz nehmen? Die neuen sind ja von der Bauform mittlerweile viel kleiner. IC's lass ich dann erstmal drin. Bei einem Widerstand ist eine kleine Ecke Farbe abgeplatzt. Ist der dann auch schon hinüber?
    Ansonsten muss ich jetzt erstmal so einen Glasfaserpinsel besorgen und nochmal sorgfältig nachreinigen.
    Den DAC hab ich auch mal aus dem Sockel genommen, damit der Sockel richtig trocknen konnte.
    An der Platine selbst konnte ich jetzt noch keinen Schaden entdecken. Vielleicht hat ja jemand Lust mal näher auf das Bild zu schauen, ich hoffe es ist scharf genug.

    Bis denn,

    Gruß Frank
     

    Anhänge:

  8. tom f

    tom f Moderator

    boah - geil - ist doch ultraclean das teil :supi:
     
  9. francesco

    francesco Tach

    Die Platine lag bei der Lagerung des Synths wohl die meiste Zeit senkrecht, da ist der Siff wohl gut abgelaufen. Hat noch jemand Infos zu den Kondensatoren (s. Frage oben)? Wenn es dann was Neues gibt, werde ich hier auch wieder berichten.
    Gruß, Frank
     
  10. JuBi

    JuBi Tach

    hi,
    die Kondensatoren kannst du gegen 47nF oder 100nF Folien oder Keramik austauschen (bei z.B. reichelt.de für ein paar Cent zu bekommen). Das sind wohl Buffer für die 74ger Digitalbausteine, also nicht Signalbeeinflussend, daher ist das Material egal.

    Grüße,
    JuBi
     

Diese Seite empfehlen